none
Problemas em definir Regras de Acesso (Access Rules) no ISA 2004 RRS feed

  • Pergunta

  • Olá pessoal do fórum!!

        Tenho um problema que acho que é comum. Porém, vasculhei todo (ou quase) o fórum e não achei ninguém com o mesmo problema que o meu. Vamos a ele:

        Sou usuário iniciante do Windows Server 2003 R2. Instalei essa versão unicamente por suportar o ISA 2004 que tem o recurso que realmente me interessa; as Regras de Acesso (Access Rules). Preciso desse recurso para poder controlar qum acessa ou não a internet pois aqui na empresa como já vi muitos casos, muitos tem problemas com orkut, msn entre outros. Pois bem, instalei o Windows Server 2003, depois o ISA 2004 com a ajuda do CD do BABOO e até aí, tudo certo. O problema é o seguinte: Eu sou o único que tem conta com privilégios de Administrador. Quando configuro as regras de acesso para bloquear sites funciona perfeitamente quando estou logado como administrador e as regras estão configuradas para usuários do tipo "ALL USERS". Se por exemplo eu configurar regras para usuários "Administrador" ou qualquer outro cadastrado no Windows simplesmente ele não funciona nada. Bloqueia todas as conexões. Sendo assim, quando configuro regras para outros usuários, ao logarem eles não tem acesso a conexão alguma.
        Como mensionei acima só instalei esse sistema por esse suporte ao ISA2K4 mas acredito que eu não use nem 1/8 dos recursos do mesmo. Aqui na empresa não tem outros computadores na rede. O acesso é feito unicamente pelo servidor. Não configurei domínio uso apenas grupo. (Somente o servidor no grupo). 

    Galera, obrigado pela atenção e espero que alguem possa me ajudar!!  Obrigado a todos!
     
    RM_FORTAL
    • Movido Hengzhe Li quarta-feira, 28 de março de 2012 01:14 (De:ISA Server 2004)
    quinta-feira, 24 de setembro de 2009 12:49

Respostas

  • Rodrigo,

    Essa maquina nao esta no dominio?
    Se não esta vc precisa configurar RADIUS para poder fazer a comunicação com o AD da sua corporação.

    Caso esteja inserido, é como o David citou, é necessário colocar a configuração de web proxy.

    qualquer duvida post novamente.

    abraços


    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    • Marcado como Resposta Enderson Valente terça-feira, 12 de junho de 2012 11:00
    quinta-feira, 24 de setembro de 2009 14:11
    Moderador
  • No caso vc tera que utilizar RADIUS.

    Bom.....Quando vc configura o proxy, vc coloca o IP do servidor proxy que no caso é o ISA e a porta que a padrao do ISA é a 8080 e vc pode se quiser alterar essa porta no ISA, mas por Default é a 8080.


    http://www.itcentral.com.br/default.asp?id=17&mnu=17&ACT=5&content=87


    Radius:

    http://support.microsoft.com/default.aspx/kb/884492/pt-br
    http://technet.microsoft.com/en-us/library/cc302562.aspx

    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br http://lfdias.mvpbrasil.com.br
    • Marcado como Resposta Enderson Valente terça-feira, 12 de junho de 2012 11:00
    quinta-feira, 24 de setembro de 2009 17:07
  • Pelo que eu entendi vc instalou o ISA em uma maquina, e todos usuario usam essa mesma maquina para trabalhar??
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    • Marcado como Resposta Enderson Valente terça-feira, 12 de junho de 2012 11:00
    quinta-feira, 24 de setembro de 2009 20:43

Todas as Respostas

  • Olá Rodrigo.

    Ah alguma coisa que impeça de colocar ISA no dominio?

    Como chega o link de internet para vc, como está configurada suas placas de rede do ISA?

    A questao é, para vc utilizar essa regra com bloqueio por grupo vc terá que utilizar proxy, somente atraves de proxy vc consegue fazer esse bloqueio direto por grupo ou usuario.

    No caso vc esta utilizando securNat, somente o gatway da maquina cliente apontando para o ISA.
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br http://lfdias.mvpbrasil.com.br
    • Editado David182 quinta-feira, 24 de setembro de 2009 20:45
    quinta-feira, 24 de setembro de 2009 13:08
  • Olá David182,

    Bom, como citei, não uso domínio pois esta é a única máquina. Não tenho uma rede aqui. Se pudesse postar como configuro o proxi eu agradeceria. Quando vi no tutorial a configuração do proxi no explorer me pareceu confuso por ser um caso diferente do meu. O instrutor colocou no campo endereço o ip da máquina (no meu caso 192.168.1.100) e na porta ele colocou 8080 mas n sei de onde veio esse número. poderia me ajudar a configurar o Proxi corretamente?

    Desde já agradeço!!


    RM_FORTAL
    quinta-feira, 24 de setembro de 2009 14:01
  • Rodrigo,

    Essa maquina nao esta no dominio?
    Se não esta vc precisa configurar RADIUS para poder fazer a comunicação com o AD da sua corporação.

    Caso esteja inserido, é como o David citou, é necessário colocar a configuração de web proxy.

    qualquer duvida post novamente.

    abraços


    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    • Marcado como Resposta Enderson Valente terça-feira, 12 de junho de 2012 11:00
    quinta-feira, 24 de setembro de 2009 14:11
    Moderador
  • No caso vc tera que utilizar RADIUS.

    Bom.....Quando vc configura o proxy, vc coloca o IP do servidor proxy que no caso é o ISA e a porta que a padrao do ISA é a 8080 e vc pode se quiser alterar essa porta no ISA, mas por Default é a 8080.


    http://www.itcentral.com.br/default.asp?id=17&mnu=17&ACT=5&content=87


    Radius:

    http://support.microsoft.com/default.aspx/kb/884492/pt-br
    http://technet.microsoft.com/en-us/library/cc302562.aspx

    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br http://lfdias.mvpbrasil.com.br
    • Marcado como Resposta Enderson Valente terça-feira, 12 de junho de 2012 11:00
    quinta-feira, 24 de setembro de 2009 17:07
  • Pelo que eu entendi vc instalou o ISA em uma maquina, e todos usuario usam essa mesma maquina para trabalhar??
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    • Marcado como Resposta Enderson Valente terça-feira, 12 de junho de 2012 11:00
    quinta-feira, 24 de setembro de 2009 20:43
  • Alguma novidade sobre o seu problema?

    Estou finalizando o topico para a melhor organização do Forum, qualquer questionamento entrar em contato novamente.


    Enderson Valente Teixeira - Coordenador de Informática

    terça-feira, 12 de junho de 2012 11:00