none
Spooler parou inesperadamente RRS feed

  • Pergunta

  • Pessoal gostaria da ajuda de vcs, de um problema que está acontecendo em meu servidor e não estou conseguindo resolver é o seguinte:

    Eu tenho em meu servidor (windows server 2003 standard) 8 impressoras de redes compartilhadas, e vez por outra acontece de todo as impressoras sumirem da lista de "impressoras e aparelhos de fax" dei uma olhada em "Serviços" e constatei que o spooler estava parado, iniciei e voltou ao normal. Olhei no log de eventos e tinha gerado um log assim:

    "O serviço Spooler de impressão foi finalizado inesperadamente. Isto aconteceu 2 vez(es). A seguinte ação corretiva será tomada em 60000 milissegundos: Reiniciar o serviço". (erro ID: 7031)

    Esse problema aconteceu algumas vezes já, e tenho percebido que na lista de "impressoras e aparelho de fax" alem das minhas 8 impressoras compartihada da rede aparece um outro drive da mesma impressora sem estar compartilhada e no final aparece: "(meu usuario) na sessão 1"

    Ex:

    hp deskjet 4625 (meu usuario) na sessão 1.


    quem já passou por esse problema e puder me dá uma força agradeço desde já. ok


    Abraço

    Malta
    quarta-feira, 30 de setembro de 2009 14:14

Respostas

  • Olá Jonathan e Rafa, Gostaria de agradecer pela a atenção e pelas respostas mas solucionei o problema, depois de fazer scaneamento com alguns antivirus no servidor, não encontrei nenhum virus. Depois descobrir que o motivo das paradas inexperadas do spooler era pq tinha um dos drivers de impressora, que estava no servidor, com versão para xp e não sei como foi que conseguiram instalar no servidor pois cheguei a pouco tempo na empresa e já tinham instalado. Pois bem, desinstalei e instalei a versão certa e tudo voltou a funcionar normalmente.




    Obrigado


    um abraço

    Malta
    • Marcado como Resposta Adalberto Malta segunda-feira, 8 de março de 2010 17:34
    segunda-feira, 8 de março de 2010 17:34

Todas as Respostas

  • Boa tarde, Malta.

    Infelizmente você não tem colocou muitos detalhes, mas vou tentar ajudar com um pouco de informação.

    Tem uma KB da microsoft para o eventID 7031, dê uma look e veja se encaixa no seu caso.
     http://support.microsoft.com/default.aspx?scid=kb%3ben-us%3b820550

    Talves vale a pena verificar se não há virus em sua rede e atualizar os drivers da impressoras.

    Referente a impressora nova que aparece, se vc está acessando o servidor remotamente e essa impressora aparece, tudo indica que o compartilhamento de recursos locais nas configurações do cliente de acesso remoto está habilidado.

    Espero ter ajudado,


    Jonathan.

    segunda-feira, 5 de outubro de 2009 19:44
  • Olá Adalberto,

    Como o Jonhatan falou existe um KB para problemas semelhantes aos seu, mas não podemos descartar também a possibilidade de ser vírus.
    Recentemente passei por este problema e o danado é o famoso Kido.
    Consegui resolver utilizando a ferramenta da Kaspersky, segue o link:
    http://support.kaspersky.com/faq?chapter=207800963&print=true&qid=208279973

    Espero que ajude vc também

    Um abraco
    segunda-feira, 8 de março de 2010 13:48
  • Olá Jonathan e Rafa, Gostaria de agradecer pela a atenção e pelas respostas mas solucionei o problema, depois de fazer scaneamento com alguns antivirus no servidor, não encontrei nenhum virus. Depois descobrir que o motivo das paradas inexperadas do spooler era pq tinha um dos drivers de impressora, que estava no servidor, com versão para xp e não sei como foi que conseguiram instalar no servidor pois cheguei a pouco tempo na empresa e já tinham instalado. Pois bem, desinstalei e instalei a versão certa e tudo voltou a funcionar normalmente.




    Obrigado


    um abraço

    Malta
    • Marcado como Resposta Adalberto Malta segunda-feira, 8 de março de 2010 17:34
    segunda-feira, 8 de março de 2010 17:34
  • Olá Jonathan e Rafa, Gostaria de agradecer pela a atenção e pelas respostas mas solucionei o problema, depois de fazer scaneamento com alguns antivirus no servidor, não encontrei nenhum virus. Depois descobrir que o motivo das paradas inexperadas do spooler era pq tinha um dos drivers de impressora, que estava no servidor, com versão para xp e não sei como foi que conseguiram instalar no servidor pois cheguei a pouco tempo na empresa e já tinham instalado. Pois bem, desinstalei e instalei a versão certa e tudo voltou a funcionar normalmente.




    Obrigado


    um abraço

    Malta

    como vc achou o a impressora que estva faltanco o driver ou com ele errado
    segunda-feira, 7 de junho de 2010 20:39
  • pq essa era a impressora que mais dava problema, e qdo me ligavam reclamando olhava no servidor e o spooler estava parado. ai resolvi desinstalar e instalar novamente e o único CD que tinham feito isso antes era pra xp, não tinha o de servidor, baixei do site a versão certa e resolvido.ok

     

     

    abraço


    Malta
    quarta-feira, 28 de julho de 2010 13:44