none
.Net Framework RRS feed

  • Pergunta

  • Prezados,

    Estou com problema na instalação que requer o framework instalado, pois bem, o mesmo está instalado na versão 4.7.1, mas ao executar a aplicação que depende do framework a mesma informa que a versão instalada no sistema é anterior a requerida.

    Estou enviando tela em anexo.

    Obrigado.



    • Editado Leonardo.Moraes segunda-feira, 13 de novembro de 2017 13:35 Tela de Erro
    segunda-feira, 13 de novembro de 2017 13:34

Respostas

  • Olá,

    Não será necessário excluir a versão 4.7.1, apenas instale a versão 4.6.1

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 13 de novembro de 2017 17:06

Todas as Respostas

  • Olá Leonardo,

    A versão mais nova da .NET Framework não necessariamente contem todas as versões anteriores. Recomendo que voce verifique qual é a versão requerida pela aplicação e proceda a instalação desta, se possível o for, faça isso pela função de Adicionar e Remover Recursos do Windows Server.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 13 de novembro de 2017 14:52
  • Olá,

    Ele requer da versão 4.6.1 em diante, problema que com a instalação da versão 4.7 o mesmo não deixa excluir pq não existe entrada em recursos e funções da instalação 4.7.

    Fico no aguardo.

    segunda-feira, 13 de novembro de 2017 16:52
  • sei que a versão instalada dentro do NDP ----> Release é a 4.7.1, gostaria de saber como extrair essa versão, qual o KB de update para remoção da mesma.
    segunda-feira, 13 de novembro de 2017 16:53
  • Olá,

    Não será necessário excluir a versão 4.7.1, apenas instale a versão 4.6.1

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 13 de novembro de 2017 17:06
  • Ola,

    Por falta de retorno esta thread esta encerrada.

    Caso necessario, por gentileza abra uma nova thread que ficaremos felizes em lhe ajudar.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 20 de novembro de 2017 11:35