none
Service Pack 3 RRS feed

  • Pergunta

  • Boa Noite, srs.

     

    Eu necessitei fazer a desinstalação do service pack 3, para instalar um aplicativo de desenvolvimento de engenharia, porém agora meu Windows Xp está com alguns erros, como IE não estar funcionando e também a ferramenta de pesquisa não funciona (junto com o Windows Desktop Search, que aparece mensagem de erro sempre).

    Acredito que isso ocorreu porque alguns programas estavam atrelados ao service pack, o complicado é que não consigo nem fazer nenhuma atualização pelo Microsoft Update.

     

    Se alguém tiver alguma dica de como restaurar isso, ou consertar esses erros, seria de muita ajuda.

     

     

    Obrigado

    terça-feira, 28 de outubro de 2008 21:12

Todas as Respostas

  •  

    David

     

    Você tem vários erros,então vamos por partes ok??

     

    O que não funciona no IE??

    Não abre o IE?

    Não abre Páginas?

    Abre páginas e dá erro?

     

    Detalhe melhor!!

     

     

    Samuel Ribeiro

    www.windowsbrasil.com.br

     

    quarta-feira, 29 de outubro de 2008 12:30
  • Ola Samuel,

     

    O problema que eu tinha com o IE, era que quando digitava algum endereço de internet, ele me dava um erro pela falta de algum arquivo, e fechava o IE, mas agora, depois que reinstalei o IE7 esse erro foi sanado.

    No caso da ferramenta de busca do windows, eu fiz a desinstalação do Windows Desktop Search, e agora voltou a busca padrão do Windows (a do cachorrinho).

     

    Porém ainda percebi que alguns outros programas ficaram com alguns bugs após essa desinstalação do SP3. Como por exemplo o adobe tive que reinstala-lo novamente e algumas coisas no office também.

     

    Eu acredito que haviam muitos programas que estavam já dependentes do SP3, pois quando fui desinstalá-lo, me mostrou uma série de programas que poderiam ter alguma relação com ele.

     

    O fato que agora não posso reinstalar o SP3 porque a ferramenta de desenvolvimento de engenharia que estou utilizando não é possivel rodar com SP3, apenas com o SP2 e mais alguns hoffixes necessários.

     

    Será que existe alguma ferramenta que pode diagnosticar essas falhas e erros??

    Eu já fiz um CHKDSK, e não me acusou nenhum erro, porém sinto que o sistema tem alguns erros na hora de inicializar alguns aplicativos.

     

    Bom obrigado pela ajuda, e agora vou tentar buscar atualizações para ver se necessito de algum hotfix, por exemplo.

     

    Davi

    quarta-feira, 29 de outubro de 2008 17:35
  •  

    Se tiver com alguns arquivos corrompidos tente ir em executar no menu iniciar e digitar sfc /scannow e depois atualizar o windows se ele demonstrar algum código de erro poste aqui para lhe ajudarmos melhor,.

    Antes de instalar o SP3 você fez um ponto de restauração?

     

    Boa sorte.

    sexta-feira, 31 de outubro de 2008 17:31