none
Installed new 2012 server - Clients getting stuck at 0%

    Pergunta

  • 2012 r2 downloaded optional updates

    ran post update command

    deleted software distribution folder

    Any help would be appreciated

    sexta-feira, 11 de maio de 2018 17:14

Todas as Respostas

  • Hi superhl, could you please kindly advise whether you use WSUS for update?

    Also, please try resetting the Windows Update components with link script below:

    https://gallery.technet.microsoft.com/scriptcenter/Reset-Windows-Update-Agent-d824badc.

    Then, restart the computer and use DISM tool to repair, type the following command at a command prompt(Admin):
    Dism /Online /Cleanup-Image /ScanHealth
    Dism /Online /Cleanup-Image /CheckHealth

    Here is a link for your reference https://docs.microsoft.com/en-us/windows-hardware/manufacture/desktop/repair-a-windows-image. If the issue is still existing after take above steps, could you please share the complete CBS.log via OneDrive?

    ------------------------------------------

    Please remember to mark the replies as answers if they help.


    segunda-feira, 14 de maio de 2018 02:30
  • I use WSUS. I ran the " Dism /Online /Cleanup-Image /ScanHealth and Dism /Online /Cleanup-Image /CheckHealth". No errors! Deleted the software distribution folder. Ran updates still stuck at 0%

    Here is a link to the CBS.log





    • Editado superhl quarta-feira, 23 de maio de 2018 12:07
    quinta-feira, 17 de maio de 2018 13:31
  • One update completed but the 1803 failed...

    Error 0x80240034

    segunda-feira, 21 de maio de 2018 12:23
  • I ran the media creation tool update. It was successful.

    CBS.LOG

    Setupact

    SetupErr

    • Editado superhl terça-feira, 22 de maio de 2018 16:28
    terça-feira, 22 de maio de 2018 11:57