locked
Reinstall IIS RRS feed

  • Pergunta

  • Pessoal,

    Estou enfrentando um problema no servidor WEB de um SBS 2003. O que preciso fazer agora, reinstalar o IIS.

    Quais seriam os procedimentos corretos no SBS 2003 ??

    Como fica o OWA ??

    Como fica a ferramenta de gereciamento do servidor, já que tem alguns destes componantes (tais como o backup) utiliza o IIS ?

    O Sharepoint nem é preocupante pq não é utilizado.

     

    Obrigado,

    Rodolfo Wittmann

    segunda-feira, 12 de março de 2007 21:40

Respostas

  • Oi Rodolfo,

    bom, vamos por partes:

    1. pelo que me dissestes usas os relatórios, administração e OWA. Bom, se estes funcionam é porque o IIS está Ok. Condenar o teu IIS com estes serviços funcionando é atestar que não sabe o que pode estar errado, então é melhor jogar a culpa em outro produto, na esperança que após a reinstalação dele tudo volte ao normal;
    2. sinceramente deverias testar o RWW e o SharePoint, pois tenho certeza que não te imaginarias mais sem eles. Foi assim comigo;
    3. Se a única aplicação que te dá problema é a da Trend, vamos bater nela. Lamentável o suporte deles não ter conseguido resolver, mas vamos tentar mais uma vez. Descreve aqui o que ocorre com a mesma e quais são os erros que gera no teu log.

    P.S.: Desculpe pela demora na resposta, mas estava em Redmond, na sede da MS, participando de um evento e só voltei neste final de semana. Fica atento ao MUG-RS (http://www.mugrs.org), pois temos anunciado os eventos e reuniões por lá. Algumas vezes direto no site e outras pelo mailing.

    quarta-feira, 21 de março de 2007 16:27

Todas as Respostas

  • Boa Tarde Rodolfo,

    Você pode fazer um backing up e restoring do IIS Configuration

    Salvando os arquivos de configurações do Web Site:

    Abra o Internet Information Services console click com o botão direito no web site padrão e All Tasks, escolha a opção Save configuration to Disk.

    Para fazer o Restore do arquivo do web site configuration salvo, click com o botaão direito no web site Container e mode New, web site (from File) para onde foi feito o backup do arquivo.

    Para o back up e rstore do IIS configuartion, click com o botão direito no Web site padrão em Internet Information Services console, e click em All Tasks, Backup/Restore configuration e escolha o caminho onde foi salvo o arquivo.

    O OWA é habilitado por padrão, é so acessar http:\\seuservidor\exchange.

    mas dapara você habilitar ele so como front-end, para maior segurança.

    ai o front-end direciona as requisições para o back-end.

    Espero ter ajudado, qualquer duvida estarei a disposição em ajudar!!!

    abraços!!!!

    terça-feira, 13 de março de 2007 14:43
  • E quando não existe o backup???


     Wilsterman wrote:

    Boa Tarde Rodolfo,

    Você pode fazer um backing up e restoring do IIS Configuration

    Salvando os arquivos de configurações do Web Site:

    Abra o Internet Information Services console click com o botão direito no web site padrão e All Tasks, escolha a opção Save configuration to Disk.

    Para fazer o Restore do arquivo do web site configuration salvo, click com o botaão direito no web site Container e mode New, web site (from File) para onde foi feito o backup do arquivo.

    Para o back up e rstore do IIS configuartion, click com o botão direito no Web site padrão em Internet Information Services console, e click em All Tasks, Backup/Restore configuration e escolha o caminho onde foi salvo o arquivo.

    E o OWA, é só você habilitar a feature novamente no Exchange Server 2003.

    Espero ter ajudado, qualquer duvida estarei a disposição em ajudar!!!

    abraços!!!!

    quarta-feira, 14 de março de 2007 13:21
  • Bom Dia Luiz Marcelo,

    O que você vai ter que fazer é um Reinstalling do IIS.

    Você tem alguma duvida que como fazer isso?

    Obrigado!

    qualquer duvida estarei a diposição para ajudar!

    Abraços!!!!

    quarta-feira, 14 de março de 2007 15:27
  • O problema nem é reinstalar o IIS. Isso é simples.

    Também não quero voltar o backup do IIS, pq estou com problemas hoje e não quero te-los novamente. Corro o risco de manter os problemas no caso voltar o backup do IIS.

    A minha dúvida principal fica em como reinstalar toda a parte que o SBS coloca no IIS ?

    Qual é feature do Exchange 2003 que tenho que recolocar para reinstalar o OWA ?

     

    Obrigado,

    Rodolfo Wittmann

    quarta-feira, 14 de março de 2007 17:22
  • Rodolfo,

    uma grande parte do SBS depende do IIS: OWA, RWW, relatórios do servidor, gerenciamento de políticas, sharepoint, etc.

    Tenha sempre em mente que o SBS não é um windows normal e que o IIS dele é configurado de forma BEM diferente dos outros.

    A melhor linha de ação é tentar resolver o teu problema. Posta o que está ocorrendo aqui e vamos consertar. (Claro que é melhor abrir outro post para isto).

    quinta-feira, 15 de março de 2007 18:04
  • Oi Carlos,

    Sei dessa dependência do IIS por isso mesmo que coloquei este POST. O problema que estamos enfrentando é o acesso na Console do OfficeScan (anti-virus da Trend). Simplesmente não temos acesso.

    Isso está uma novela. Já foi reinstalado algumas vezes esta interface. Inclusive a equipe da TREND Brasil e TREND Finlândia fizeram acesso no server para arrumar e nada.

    Foram eles que me condenaram o IIS.

    Tudo começou quando instalamos o serviço do FTP (q nao estava instalado). Aí começou  a "merda", depois da reconfiguração básica do IIS que a instalação executa após a adição de um novo serviço.

    O que usamos do SBS que está ligado ao IIS:

     - Relatórios

    - Administraçao (principalmente o backup)

    - OWA

    - o restante, RWW, Sharepoint não utilizamos. Não sentiria falta destas ferramentas. Agora, o restante sim.

    E aí Carlos. Será que temos uma solução ??

    Grande Abraço,

    PS.: Temos que reunir novamente a turma aqui no Sul.

     

    quinta-feira, 15 de março de 2007 22:15
  • Oi Rodolfo,

    bom, vamos por partes:

    1. pelo que me dissestes usas os relatórios, administração e OWA. Bom, se estes funcionam é porque o IIS está Ok. Condenar o teu IIS com estes serviços funcionando é atestar que não sabe o que pode estar errado, então é melhor jogar a culpa em outro produto, na esperança que após a reinstalação dele tudo volte ao normal;
    2. sinceramente deverias testar o RWW e o SharePoint, pois tenho certeza que não te imaginarias mais sem eles. Foi assim comigo;
    3. Se a única aplicação que te dá problema é a da Trend, vamos bater nela. Lamentável o suporte deles não ter conseguido resolver, mas vamos tentar mais uma vez. Descreve aqui o que ocorre com a mesma e quais são os erros que gera no teu log.

    P.S.: Desculpe pela demora na resposta, mas estava em Redmond, na sede da MS, participando de um evento e só voltei neste final de semana. Fica atento ao MUG-RS (http://www.mugrs.org), pois temos anunciado os eventos e reuniões por lá. Algumas vezes direto no site e outras pelo mailing.

    quarta-feira, 21 de março de 2007 16:27
  • Oi Carlos,

     

    Tentei diversas coisas no IIS e sempre tive o erros 401 (acesso negado). Liberei tudo o que podia de acesso. Estava com a corda no pescoço e acabei colocando Apache com WEB Server para o TREND. Dai funcionou tudo como deveria.

    Muito obrigado pela ajuda.

     

    Abraços,

    Rodolfo Wittmann

     

    quinta-feira, 29 de março de 2007 18:04