none
Problemas com Cluster RRS feed

  • Pergunta

  • Bom Dia,

           Galera

               Foi configurado o serviço de Microsoft Cluster nos dois servidores que tenho, que estão ligados a um storage da dell e um outro servidor com Active Directory instalado. O sistema operacional que estou usando Windows server 2012.

                Os arquivos do storage, estou acessando normalmente via rede que fiz um GPO, só que estou com problema nas impressoras da HP depois que foi atualizado o firmware dela, que são officejet pro, não estão conseguindo os arquivos compartilhados que estão no servidor, aparece o seguinte erro Compartilhamento inválido. Se eu pegar um outro servidor, que não faz parte do cluster e compartilhar uma pasta funciona normalmente nas impressoras da HP.

                    Alguém poderia me ajudar.

                     Obrigado.

                 

                  

                

     

    sexta-feira, 20 de outubro de 2017 11:30

Respostas

  • Ola Fabio Costa RJ

    Você seguiu o link enviado pelo Vinicius para validar as configurações?

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 31 de outubro de 2017 19:32

Todas as Respostas

  • Olá Fabio,

    É muito importante revisar como está criado o Cluster e os compartilhamentos dentro dele. Veja se você com a parte de storage configurada corretamente e de estão como volumes compartilhamos CSV. Tente fazer um compartilhamento simples de arquivos por dentro do cluster e veja se está sendo compartilhados pelo volume. Revise os VHDs e suas permissões, pois isso pode te ocasionar problemas. 

    Segue um curso gratuito de Cluster no 2012 que pode ajudar na revisão de suas configurações:

    http://www.wenzcursos.com.br/courses/cluster-hyper-v-windows-server-2012

    Espero que ajude e qualquer coisa entre em contato.


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart || www.wenzcursos.com.br

    sexta-feira, 20 de outubro de 2017 12:33
    Moderador
  • Boa Noite

         A pessoa que fez o projeto, verificou as configurações dos Servidores e me informou que está tudo ok.

         


    Fábio Costa

    sábado, 21 de outubro de 2017 23:23
  • Ola Fabio Costa RJ

    Tudo bem contigo?

    Poderia por gentileza nos informar se houve algum progresso com o seu caso?

    Ficamos no aguardo de maiores informações para prosseguirmos com o estudo do mesmo.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 27 de outubro de 2017 17:15
  • Boa Noite,

         Não teve nenhum progresso, permaneço com problema.


    Fábio Costa

    sábado, 28 de outubro de 2017 20:58
  • Ola Fabio Costa RJ

    Você seguiu o link enviado pelo Vinicius para validar as configurações?

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 31 de outubro de 2017 19:32