locked
Erro constante de UID no Outlook 2007 RRS feed

  • Pergunta

  • Boa tarde caros colegas do forum, gostaria que se fosse possivel alguém me ajudasse com esse problema que esta acontecendo no Outlook 2007 em uma estão na empresa onde trabalho.

    A todo tempo fica aparecemdo uma mensagem de que "O servidor relatou uma UID que não atende ao padrão IMAP"

    Segue a mensagem na integra para que vocês possam analizar.

    MsgSeqNum 482, New UID 3137. Prev UID: 3147, Next UID: 0.
     Protocolo: IMAP
     Servidor:  imap.terra.com.br
     Porta:  143
     Código de erro: 0x800CCCDC

     

    sexta-feira, 17 de setembro de 2010 15:38

Respostas

  • Julio,

    estou encontrando muitas reclamações dos usuários quanto aos provedores, em relação a esse erro, mas vamos tentar a seguinte solução que encontrei em outro fórum:

    1) In MS Outlook 2007, click on 'Tools'
    2) Move mouse over 'Send/Receive' to bring up additional menu
    3) Move mouse over 'Send/Receive settings' to bring up additional menu.
    4) Click on 'Define Send/Receive Groups'
    5) Under the Setting for Group "All accounts", uncheck box which reads "Schedule an automatic/send receive every....".

    I also unchecked the box under "Schedule an automatic/send receive every...." under 'When Outlook is Offline'

    The only issue now is that I have to click the "Send/Receive" icon on the main Outlook toolbar to send and receive e-mail messages, but this is not a problem for me. Since doing this, I have not received the IMAP error.

    The original post for this solution can be found at:

    http://piiis.blogspot.com/2007/08/stop-annoying-imap-error-m essage-in.html

    Outra dica de suporte: http://www.splicenet.com.br/suporte/index.php/0x800CCCDD

     

     


    Gilberto Soares Lopes
    terça-feira, 28 de setembro de 2010 13:36
    Moderador

Todas as Respostas

  • Bom dia,

    esse código de erro trata de erro de usuário, verifique o login e a senha.


    Gilberto Soares Lopes
    terça-feira, 21 de setembro de 2010 11:44
    Moderador
  • Já foi verificado, e estão corretos. Inclusivél já exclui a conta e cadastrei novamente.

    Obrigado.

    segunda-feira, 27 de setembro de 2010 13:27
  • Você já testou diretamente pelo webmail?
    Gilberto Soares Lopes
    segunda-feira, 27 de setembro de 2010 18:58
    Moderador
  • Sim, pelo webmail esta funcionando perfeitamente, você sabe me dizer se essa questão de UID se destina a alguma identificação que é designada a cada mensagem recebida pelo servidor IMAP. Se for isso o servidor pode estar reclamando de alguma mensagem que esta corrompida ou que não se enquadra nos padrões exigidos pelo servidor do IMAP do Terra.

     

    Obrigado.

    Julio.

    terça-feira, 28 de setembro de 2010 11:56
  • Julio,

    bom dia.

    Boa percepção, pode ser um dos motivos, mas antes faça essa revisão por gentileza:

    http://support.microsoft.com/kb/294779/pt-br

     


    Gilberto Soares Lopes
    terça-feira, 28 de setembro de 2010 12:42
    Moderador
  • Amigo esse teste eu já fiz varias fezes, ja exclui e inclui essa conta de imap varias vezes.

    Atenciosamente.

    Julio

    terça-feira, 28 de setembro de 2010 12:48
  • Julio,

    estou encontrando muitas reclamações dos usuários quanto aos provedores, em relação a esse erro, mas vamos tentar a seguinte solução que encontrei em outro fórum:

    1) In MS Outlook 2007, click on 'Tools'
    2) Move mouse over 'Send/Receive' to bring up additional menu
    3) Move mouse over 'Send/Receive settings' to bring up additional menu.
    4) Click on 'Define Send/Receive Groups'
    5) Under the Setting for Group "All accounts", uncheck box which reads "Schedule an automatic/send receive every....".

    I also unchecked the box under "Schedule an automatic/send receive every...." under 'When Outlook is Offline'

    The only issue now is that I have to click the "Send/Receive" icon on the main Outlook toolbar to send and receive e-mail messages, but this is not a problem for me. Since doing this, I have not received the IMAP error.

    The original post for this solution can be found at:

    http://piiis.blogspot.com/2007/08/stop-annoying-imap-error-m essage-in.html

    Outra dica de suporte: http://www.splicenet.com.br/suporte/index.php/0x800CCCDD

     

     


    Gilberto Soares Lopes
    terça-feira, 28 de setembro de 2010 13:36
    Moderador
  • Olá Pessoal,

    venho enfrentando a mesma situação com IMAP ao servidor do terra há alguns dias.

    veja erro

    MsgSeqNum 523, New UID 584. Prev UID: 585, Next UID: 0.
     Protocol: IMAP
     Server: imap.cas.terra.com.br
     Port: 143
     Error Code: 0x800CCCDC

    Utilizo IMAP com Outlook 2007.

    Tenho uma leve impressão que pode ser problema no terra, ou pelo fato de eu usar IMAP com a mesma conta em meu iPhone.  Não sei, talvez o celular possa alterar algo no cabeçalho, uma suposição.

     

    Mas este problema está muito chato. Já excluí a conta e nada.

     

    Se alguém tiver uma ajuda agradeceria.

     

    quinta-feira, 28 de outubro de 2010 21:01
  • Pessoal, estou com o mesmo problema.... Já entrei em contato com o "suporte" do terra e o indivíduo diz que é problema do meu outlook e que devo reinstalar e chamar um técnico! hahaha, que piada.

    Mas assim, vale lembrar que esta "solução" que disseram aqui no forum não serve para nada, afinal só tira o problema até a proxima checagem de e-mails novos...

    Alguem ajuda, pelo amor de deus!!!

    • Sugerido como Resposta José Swerts terça-feira, 19 de abril de 2011 18:34
    terça-feira, 15 de fevereiro de 2011 00:51
  • Senhores,

    Venho enfrentando o mesmo problema, esta mensagem de erro vem me infernizando de 15 em 15 minutos a várias semanas.

    O imbecil do suporte técnico do Terra disse "Verifique a rede e o software, o gerenciador de e-mail que o Terra fornece é o webmail"

    Eu disse a ele que a minha rede é a mesma a anos e não houve mudança recente, e o código de erro é do provedor.

    MsgSeqNum 55, New UID 55. Prev UID: 58, Next UID: 0.

    Protocolo: IMAP

    Servidor: imap.terra.com.br

    Porta: 993

    Código de erro: 0x800CCCDC

    Eu suspeito que o problema é com relação a criação de pastas e subpastas que contenham alguns caractéres que o sistema do Terra não aceita. Percebi que pastas com barra / e ponto . no nome foram todas enviadas para a lixeira e ao tentar restaura-las o sistema não permitiu.

    Se alguem souber a solução, ela será muito bem vinda.

    Sds,

    José Swerts

    terça-feira, 19 de abril de 2011 18:45
  • Olá pessoal, sou novo no forum e estou aqui em busca de ajuda para este erro também...

     

    alguém já encontrou uma solução?

    terça-feira, 3 de maio de 2011 21:19
  • Também tenho o mesmo problema. Também com o Terra Mail.

    Segue o erro:

     

    MsgSeqNum 3859, New UID 7761. Prev UID: 7767, Next UID: 0.

    Protocolo: IMAP

    Servidor: imap.pel.terra.com.br

    Porta: 143

    Código de erro: 0x800CCCDC

     

    segunda-feira, 27 de junho de 2011 12:45
  • Estou enfrentando o mesmo problema também com o servidor Terra, alguém já testou outro cliente de email diferente do Outlook? por exemplo o Thunderbird.
    quinta-feira, 30 de junho de 2011 15:02
  • **********************

    Solução! Solução! Solução! 

    **********************

    Pessoal, a solução, na verdade, é bem mais simples do que se imagina.... Eu estava passando exatamente pelo mesmo problema e acabei de resolve-lo...

    Reparem nesse número que aparece depois de "MsgSeqNum"... Ele nada mais é do que o número identificador de uma mensagem de e-mail que está duplicada e/ou contém algum erro... Pelo menos no meu caso, aparecia pra mim o número 1661... Sem querer, fui na minha caixa de itens enviados e reparei que havia 1672 mensagens... Fui contando da mensagem 1672 (mensagem mais recente) pra trás até chegar na mensagem 1661... Qual foi a minha surpresa que, depois de ter excluído a mesma, o problema parou de aparecer... 

    Espero ter ajudado! ;-)

    • Sugerido como Resposta maumaga segunda-feira, 5 de setembro de 2011 19:06
    segunda-feira, 5 de setembro de 2011 18:55
  • Falae maumaga, eu tava com o mesmo problema no Outlook 2010 aqui da empresa, segui sua dica, foi um pouco trabalhoso mas solucionou meu problema.

     

    Obrigado pelo help!

     

    Flw's abx

    sexta-feira, 30 de setembro de 2011 13:22
  • maumaga,

    Bingo, acontecia exatamente o mesmo comigo e seguindo o que você relatou, fui excluindo itens da pasta sent itens e o problema foi resolvido.

    Percebe-se pelo aqui relatado que o problema é sim das configurações do servidor do terra mail e ocorre com o outlook 2007 (tenho o 2010 e isto não ocorre) quando se tem muitos itens na caixa sent itens (tinha + de 5000).

    Resolvido!

    Detalhe: como este problema também estava me tirando o sossego, instalei o mozila firefox e o problema não ocorreu. Pena que este programa expõe as senhas salvas, crítico em ambiente de trabalho. 

    Grato.

    sexta-feira, 14 de outubro de 2011 03:55
  • Correção:

    Leia-se Mozila Thunderbird onde escrevi mozila firefox.

    abs.


    Emorais
    sexta-feira, 14 de outubro de 2011 04:03
  • A solução do MAUMANGA resolveu meu problema. Mas no meu caso não aparecia quantos e-mails tinha na caixa de entrada então eu olhei no "print" que a usuaria me mandou quando começou a aparecer o erro, eu olhei o último e-mail recebido e movi o e-mail e pronto.

     

      **********************

    Solução! Solução! Solução! 

    **********************

    Pessoal, a solução, na verdade, é bem mais simples do que se imagina.... Eu estava passando exatamente pelo mesmo problema e acabei de resolve-lo...

    Reparem nesse número que aparece depois de "MsgSeqNum"... Ele nada mais é do que o número identificador de uma mensagem de e-mail que está duplicada e/ou contém algum erro... Pelo menos no meu caso, aparecia pra mim o número 1661... Sem querer, fui na minha caixa de itens enviados e reparei que havia 1672 mensagens... Fui contando da mensagem 1672 (mensagem mais recente) pra trás até chegar na mensagem 1661... Qual foi a minha surpresa que, depois de ter excluído a mesma, o problema parou de aparecer... 

    Espero ter ajudado! ;-)

    • Sugerido como Respostamaumag

    quarta-feira, 19 de outubro de 2011 13:06
  • Nossa muito simples... funciono perfeito... que bom  
    terça-feira, 15 de maio de 2012 12:56
  • Funcionou de forma perfeita aqui também. Apenas dá um pouco de trabalho achar a mensagem com problema.
    quarta-feira, 13 de junho de 2012 17:31
  • Maumaga, procedi como você descreveu, porém não surtiu resultado.

    Será que a sequência das mensagens é sempre na pasta itens enviados?

    Eu apaguei as mensagens, mas mesmo assim continua a mensagem de erro.

    Você tem mais alguma informação?

    terça-feira, 3 de julho de 2012 23:40
  • **********************

    Solução! Solução! Solução! 

    **********************

    Pessoal, a solução, na verdade, é bem mais simples do que se imagina.... Eu estava passando exatamente pelo mesmo problema e acabei de resolve-lo...

    Reparem nesse número que aparece depois de "MsgSeqNum"... Ele nada mais é do que o número identificador de uma mensagem de e-mail que está duplicada e/ou contém algum erro... Pelo menos no meu caso, aparecia pra mim o número 1661... Sem querer, fui na minha caixa de itens enviados e reparei que havia 1672 mensagens... Fui contando da mensagem 1672 (mensagem mais recente) pra trás até chegar na mensagem 1661... Qual foi a minha surpresa que, depois de ter excluído a mesma, o problema parou de aparecer... 

    Espero ter ajudado! ;-)


    quinta-feira, 5 de julho de 2012 15:02
  • VALEU BROTHER, RESOLVIDO

    quinta-feira, 5 de julho de 2012 15:08
  • Estou com o mesmo problema (mesmo erro UID) no Outlook 2007, e-mail do Terra, já tem uns 24 (vinte e quatro meses)... somente o Terra dá este erro.

    Cansei de pedir ajuda para o SUPORTE EMPRESAS e só obtenho respostas "padrões" e continuo sem solução.

    Cada dia que passa o Terra está ficando péssimo em serviços, infelizmente, pois tenho este e-mail a muito muito tempo.

    Já pediram para mudar as portas e nada... o estranho é que no e-mail que uso na empresa, pediram para alterar IMAP para IMAP4 e está ok.

    segunda-feira, 30 de setembro de 2013 20:37