none
Problemas ao receber mensagens externas no Exchange 2007 RRS feed

  • Pergunta

  • Boa tarde pessoal,

     

    Queria saber se alguém já passou por isso.

     

    Antes de mais nada, meu ambiente possui um Appliance da SonicWall responsável por receber e enviar meus emails, ou seja, tenho um smarthost configurado no E2K7 para o App.

     

    Tenho meu Exchange 2007 Standard funcionando desde Outubro do ano passado, sem nenhum tipo de problema.

     

    De segunda feira para cá, após um boot na parte da manhã da segunda, a partir das 15:30 ele simplesmente para de receber emails externos.

    Parando a fila identifico que o Exchange só tem mensagens internas para entregar, nenhuma externa.

     

    Ai penso, bom o problema é com o meu App SW, pois não está entregando as mensagens para meu E2K7 fazer o delivery, porém, para resolver o problema tenho que reiniciar o serviço Microsoft Exchange Transport.

     

    Após esse restart,  aos poucos, todos os emails voltam a ser entregues inclusive os atrasados e os que são mandados chegam em tempo real.

     

    Funciona 30 min e volta a ocorrer sendo assim até umas 20:00 e as vezes nem reiniciando o serviço uma vez ele volta...

     

    Minha pergunta é sobre o foco que devo ter pois tudo levava a crer que o problema é no App, mas porque o problema para quando reinicio o serviço citado do Exchange.

     

    Muito obrigado pela ajuda

     

    quinta-feira, 31 de julho de 2008 19:36

Respostas

  •  

    Pessoal,

     

    Já resolvi meu problema.

    Tenho o Symantec Information Foundation atrelado ao meu Exchange.

    Ele automaticamente criou uma tarefa agendada para as 15:59 para fazer uma atualização no Live Update.

    Desabilitei isso para teste e funcionou.

     

    Agora vou ver aqui o que fazer para solucionar esse problema, mas o importante é que já foi identificado.

     

    Obrigado.

     

    Att,

    terça-feira, 5 de agosto de 2008 11:27

Todas as Respostas

  • Adriano,

     

    tem algum registro no seu event viewer? Se tiver, poste-o para analisarmos..

     

    Você pode utilizar o Microsoft Exchange Troubleshooting Assistant. Essa ferramenta te ajudará a rastrear o problema.

     

     

     

    quinta-feira, 31 de julho de 2008 20:42
  •  

    Pessoal,

     

    Já resolvi meu problema.

    Tenho o Symantec Information Foundation atrelado ao meu Exchange.

    Ele automaticamente criou uma tarefa agendada para as 15:59 para fazer uma atualização no Live Update.

    Desabilitei isso para teste e funcionou.

     

    Agora vou ver aqui o que fazer para solucionar esse problema, mas o importante é que já foi identificado.

     

    Obrigado.

     

    Att,

    terça-feira, 5 de agosto de 2008 11:27