none
ISA Server bloqueando complementos da página da net RRS feed

  • Pergunta

  • Bom dia !! 

    To com um problema no ISA Server 2006, fiz a instalação e o desbloqueio interno e externo normalmente... liberei os sites que me foram passados e deixei todo o resto do tráfego bloqueado. Porém em alguns sites de uso dos funcionários, o ISA não permite que os complementos sejam executados.. o site carrega mas não mostra as imagens nem os gif's;

    Alguém sabe como liberar esse complemento?? Talvez java, ou flash player..

    Obrigado

    segunda-feira, 26 de agosto de 2013 16:04

Todas as Respostas

  • Olá Iapanzini, tudo bem?

    Sugiro que consulte o seguinte material, e confirme se as configurações do ISA estão de acordo:

    http://novidadesetecnologias.blogspot.com.br/2010/02/instalando-e-configurando-o-isa-server_18.html


    Fernando Henrique da Silva – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 26 de agosto de 2013 17:12
  • Olá Fernando, então cara.. de acordo com essas configurações ta tudo ok.. eu percebi agora que to sem java e flash player instalados no meu servidor de acesso ISA, vou instalar e fazer o teste..! Qualquer coisa volto a postar, muito obrigado! 
    • Sugerido como Resposta fernando silva 1 terça-feira, 27 de agosto de 2013 13:40
    terça-feira, 27 de agosto de 2013 12:45
  • Beleza Iapanzini

    Ficamos no aguardo dos testes


    Fernando Henrique da Silva – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 27 de agosto de 2013 13:40
  • Fala galera, consegui fazer o teste.. o resultado foi o seguinte:

    No meu servidor, após instalar Java e FlashPlayer os sites rodaram, porém nas máquinas dos clientes continuou a mesma coisa, e no PC deles já tem as versões mais atualizadas dos programas citados. Não sei mais o que fazer, fica algo parecido com isso http://imageshack.us/content_round.php?page=done&id=4tHcl52imZyxlqSc0uHWmuPU3A

    Ps: Não consegui redimensionar a foto no imageshack, caso queiram verificar o site mostrado é anoregsp.org.br! 

    Abraços

    terça-feira, 27 de agosto de 2013 16:09