none
Problemas com segurança no administrador. RRS feed

  • Pergunta

  • Bom dia amigos, estou com um p*t@ problema no server da empresa.

    Tenho um W 2k8 R2 Enterprise, no qual estava tudo funcionando ok, os acessos e tal, porém entrou um novo sócio na empresa e o Diretor pediu para criar uma pasta para ele, onde esta fosse a única que ele teria acesso, e não poderia ter acesso às demais pastas da empresa (Financeiro, DptoPessoal, Diretoria, etc.) até aí tudo bem, porém de uns dias pra cá, um das pastas que o diretor precisa, ele não consegue acessar, nem com o usuário dele (que tem total permissão), nem como administrator, e nem eu, que tenho o ADM, diz que o usuário não tem permissão, tentei ir na aba de segurança, e ali está tudo com permissão de acesso, e gravação, porém não faz, não consigo nem copiar a pasta direto pra outro PC, nem nada.

    O que fazer , urgente, chefe quer meu fígado já!!!

    Obrigado.

    Pablo R. S.


    • Editado Pablo.exe terça-feira, 3 de janeiro de 2017 12:18 Grafia.
    terça-feira, 3 de janeiro de 2017 12:17

Respostas

  • Bom dia Pablo.exe

    tudo bem contigo?

    Grato pela participação no Forum Microsoft Technet.

    Tente fechar as sessões de pastas abertas e realize o teste novamente.

    Prossiga até Start --> Administrative Tools --> Computer Managemente

    Computer Management --> System Tools --> Shared Folders --> Sessions

    Botão direito --> Close Session.

    Outra possibilidade, você tentou pegar o OwnerShip da pasta novamente?

    Aguardo maiores informações.

    Atenciosamente


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 3 de janeiro de 2017 13:37

Todas as Respostas

  • Bom dia Pablo.exe

    tudo bem contigo?

    Grato pela participação no Forum Microsoft Technet.

    Tente fechar as sessões de pastas abertas e realize o teste novamente.

    Prossiga até Start --> Administrative Tools --> Computer Managemente

    Computer Management --> System Tools --> Shared Folders --> Sessions

    Botão direito --> Close Session.

    Outra possibilidade, você tentou pegar o OwnerShip da pasta novamente?

    Aguardo maiores informações.

    Atenciosamente


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 3 de janeiro de 2017 13:37
  • Ola Pablo,

    Pode ser que a pasta perdeu o "Proprietário". Vá em segurança, avancadas e mude o proprietário da pasta e mande replicar para as subspastas e arquivos. Creio que isso irá resolver o problema.

    Espero que ajude.


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart

    terça-feira, 3 de janeiro de 2017 19:52
    Moderador
  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 6 de janeiro de 2017 13:12