none
Problema com som onboard M5A97 LE R2.0 vs Windows 8 ? RRS feed

  • Pergunta

  • Fala Pessoal,

    Comprei a placa mãe m5a97 le r2.0 da asus e estou com um problema no som dela , com o windows 8 instalado o som fica muito baixo ( mesmo com os volumes todos no máximo ) e a voz do cantor de uma música por exemplo não sai , sai apenas o instrumental ( sai baixo mas a voz do cantor nem sai ) ...

    O Estranho é que sons do windows ela reproduz normalmente ou seja o "Pam" de aumentar e diminuir o volume por exemplo é bem alto ...

    Alguém já passou por isso ? Podem me dar uma luz ?

    A pessoal só pra constar , já instalei o driver que veio com o CD e tb já instalei o driver mais atual da realtek que baixei no site da Asus e não adiantou.

    Obg e abs a todos.

    terça-feira, 8 de janeiro de 2013 11:12

Respostas

  • É uma possibilidade.

    Sempre atualizei a BIOS independente de problemas. Pois a atualização de BIOS além de corrigir problemas traz melhorias no acesso ao Hardware.

    Mas você precisa ter cuidado ao atualizar, mas no seu caso por se tratar de uma placa mãe ASUS é possível você restaurar a BIOS caso dê algum problema.

    Esse recurso da ASUS é chamado de BiosCrashFree.

    Cara... Tinha passado o link errado da placa.

    Segue o link correto:

    http://www.asus.com/Motherboards/AMD_AM3Plus/M5A97_LE_R20/#download

    Nesse link existem 3 tipos de placa de som, todas da Realtek. Você já tentou fazer a instalação?

    São as mesmas mas com versões diferentes, as vezes pode solucionar o problema.





    Wallison Francisco Gomes |MCP - MCDST - MCTS - ITILF - ISO 20000| Caso a informação seja útil, não se esqueça de pontuar!


    terça-feira, 8 de janeiro de 2013 15:03

Todas as Respostas

  • Bom dia.

    Você já verificou no seu player se as configurações estão certas? Pois se ao iniciar o Windows ele funciona pode ser no player o problema.

    Outra questão...

    Você já verificou se há um ícone de um mixer da sua placa de som na barra de tarefas?  Pois normalmente é instalado para ser configurado várias coisas como equalização, o tipo de ambiente entre outras coisas.



    Wallison Francisco Gomes |MCP - MCDST - MCTS - ITILF - ISO 20000| Caso a informação seja útil, não se esqueça de pontuar!

    terça-feira, 8 de janeiro de 2013 14:16
  • Bom dia Wallison,

    Muito obrigado por responder ... O Problema nem é o player uma vez que até vídeos do youtube ( em qualquer navegador ) acontece o mesmo problema ... Existe sim o icone de mixer , eu já troquei o dispositivo várias vezes e coloquei a equalização como padrão e o som ambiente para nenhum e o problema persiste.

    Já coloquei o reprodutor tanto da AC97 qto do HD e até agora nada , sabe se essa placa tem algo que precisa mudar na BIOS ?

    Agradeço a atenção.

    terça-feira, 8 de janeiro de 2013 14:20
  • No site da ASUS possui um driver Realtek Audio Driver V6.0.1.6699

    http://www.asus.com/Motherboards/AMD_AM3Plus/M5A97/#download

    Você baixou foi ele?

    Vi que no site possui 8 versões diferentes para atualização de BIOS.

    Você já tentou instalar um driver de versão anterior ao do mais atual ou até mesmo do Windows 7?


    Wallison Francisco Gomes |MCP - MCDST - MCTS - ITILF - ISO 20000| Caso a informação seja útil, não se esqueça de pontuar!


    terça-feira, 8 de janeiro de 2013 14:27
  • Sim os drivers eu já tentei sim ( todas as versões do site + a versão que vem no cd ), agora ainda não atualizei a bios , acha que é um teste válido ?
    terça-feira, 8 de janeiro de 2013 14:37
  • É uma possibilidade.

    Sempre atualizei a BIOS independente de problemas. Pois a atualização de BIOS além de corrigir problemas traz melhorias no acesso ao Hardware.

    Mas você precisa ter cuidado ao atualizar, mas no seu caso por se tratar de uma placa mãe ASUS é possível você restaurar a BIOS caso dê algum problema.

    Esse recurso da ASUS é chamado de BiosCrashFree.

    Cara... Tinha passado o link errado da placa.

    Segue o link correto:

    http://www.asus.com/Motherboards/AMD_AM3Plus/M5A97_LE_R20/#download

    Nesse link existem 3 tipos de placa de som, todas da Realtek. Você já tentou fazer a instalação?

    São as mesmas mas com versões diferentes, as vezes pode solucionar o problema.





    Wallison Francisco Gomes |MCP - MCDST - MCTS - ITILF - ISO 20000| Caso a informação seja útil, não se esqueça de pontuar!


    terça-feira, 8 de janeiro de 2013 15:03