none
LoadLibrary failed with failed error 126: módulo especificado não pôde ser encontrado RRS feed

  • Pergunta

  • Galera eu tenho esse problema toda vez que tento abrir ou um jogo que ultulize OpenGL ou tente ajustar a placa de video....aparece esse erro LoadLibrary failed with failed error 126: módulo especificado não pôde ser encontrado...o que significa isso será que é alguma DLL faltando ouu é imcompatibilidade de video...

    lenbrando que meu sistema operacional é win 7, ele é uma imagen personalizada em iso pelo sisprep que foi criada em um computador da Dell...pode ser que restou algun drive do computador da Dell...me ajudem por favor...agradeço pela atenção de todos vocês do Tec-net.

     

    quarta-feira, 29 de setembro de 2010 22:43

Respostas

  • Olá Meirivan,

    Sim, este erro significa que o atual driver e a versão que está usando da placa de vídeo é incompatível com o sistema operacional, provavelmente sua placa de vídeo é uma ATI e onboard, no qual você utiliza o driver Catalyst .

    Irei te pedir duas coisas, a primeira é, desinstale o driver de vídeo, reinstale, e reinicie o computador. Caso o problema persistir, você efetua o download do driver Catalyst da ATI versão 9.12 junto com o HotFix, você pode localizar o driver neste link:

    http://downloads.guru3d.com/downloadget.php?id=2450&file=4&evp=067253ca2e386f93d7879ba44bcb5709

    Clique em "I Agree" e espere o download começar, são 121MB, após o término, desinstale seu driver atual, reinicie o computador e instale este na versão 9.12. Faça um teste e volte com o resultado.

    Abraço.

     


    Carlos Eduardo Gnochi de Oliveira
    quinta-feira, 30 de setembro de 2010 00:29
    Moderador

Todas as Respostas

  • Olá Meirivan,

    Sim, este erro significa que o atual driver e a versão que está usando da placa de vídeo é incompatível com o sistema operacional, provavelmente sua placa de vídeo é uma ATI e onboard, no qual você utiliza o driver Catalyst .

    Irei te pedir duas coisas, a primeira é, desinstale o driver de vídeo, reinstale, e reinicie o computador. Caso o problema persistir, você efetua o download do driver Catalyst da ATI versão 9.12 junto com o HotFix, você pode localizar o driver neste link:

    http://downloads.guru3d.com/downloadget.php?id=2450&file=4&evp=067253ca2e386f93d7879ba44bcb5709

    Clique em "I Agree" e espere o download começar, são 121MB, após o término, desinstale seu driver atual, reinicie o computador e instale este na versão 9.12. Faça um teste e volte com o resultado.

    Abraço.

     


    Carlos Eduardo Gnochi de Oliveira
    quinta-feira, 30 de setembro de 2010 00:29
    Moderador
  • Olá Carlos, Tive o mesmo problema descrito acima, instalei o drive do link que vc postou e deu certo no meu HP dv7... Agradeço a luz!

    Abração

    quinta-feira, 27 de junho de 2013 01:18
  • comigo funcionou de primeira fazer o seguinte

    abrir o prompt do DOS em modo elevado (adm)

    executar o comando:

    C:\Windows\System32\ copy atio6axx.dll .dll

    em alguns lugares fala para reiniciar o PC no meu caso não precisou.

    terça-feira, 9 de maio de 2017 20:10