locked
Pastas redirecionadas erro 0x80070035 - windows server 2008 R2 RRS feed

  • Pergunta

  • Bom dia,

    Estou com um grave problema e necessito muito da vossa ajuda se possível.

    Possuo um Server com  windows server 2008 R2 a onde está instalado o ActiveDirectory com perfil ambulatório e com redirecionamento de duas pastas, ambiente de trabalho e AppData para um disco externo através de GPO.

    O que aconteceu foi o seguinte, o disco externo simplesmente deixou de funcionar (avariou) e o redirecionamento das pastas, Ambiente de trabalho e AppData perderam o caminho no computador cliente, ou seja, os utilizadores ao fazer login aparece uma mensagem de erro a dizer que não encontra essas pastas porque o disco já não existe.

    O que eu fiz foi remover a politica de grupo das pastas redirecionadas, mas o problema teima a não desaparecer continuando a dar a mensagem de erro.

    Já vi muito coisa nos foruns mas não sei como resolver, se poderem ajudar agradeço.

    Cumprimentos,

    Pedro Pinho

    terça-feira, 7 de abril de 2015 12:00

Respostas

Todas as Respostas

  • Bom dia Pinho tudo bem ?

    Acredito que o correto seria você alterar o GPO para direcionar para outro lugar ao invés de remover o GPO.

    Tente habilita-la novamente apontando o redirecionamento para outro caminho.

    Aguardo.


    João Carlos Xavier de Macedo Specialist Platforms Microsoft MCP,MCT,MCSA,MCTS,MCITP, ENTERPRISE VIRTUALIZATION WINDOWS SERVER 2008 R2,MCSE WINDOWS SERVER 2012

    terça-feira, 7 de abril de 2015 13:02
  • Olá PinhoPedro, tudo bem?

    Recomendo que habilite o serviço Auxiliar NetBIOS TCP/IP, abra o prompt de comando em seguida e execute o comando: ipconfig /flushdns .

    Feito isto, verifique se o problema foi resolvido.

    Abcs,


    Sergio Figueiredo
    Microsoft Certified Solutions Associate

    terça-feira, 7 de abril de 2015 13:29
  • Bom dia Pinho tudo bem ?

    Acredito que o correto seria você alterar o GPO para direcionar para outro lugar ao invés de remover o GPO.

    Tente habilita-la novamente apontando o redirecionamento para outro caminho.

    Aguardo.


    João Carlos Xavier de Macedo Specialist Platforms Microsoft MCP,MCT,MCSA,MCTS,MCITP, ENTERPRISE VIRTUALIZATION WINDOWS SERVER 2008 R2,MCSE WINDOWS SERVER 2012

    Boa tarde João,

    Obrigado pela sua resposta, mas diga-me uma coisa, uma vez que a politica já foi removida ao criar uma nova apontando para outro caminho, será que depois os documentos dos utilizadores são redirecionados automaticamente para esse novo local?

    terça-feira, 7 de abril de 2015 15:05
  • Não tive qualquer resultado.

    Obrigado na mesma pela ajuda.

    terça-feira, 7 de abril de 2015 15:21
  • Pedro, boa tarde!

    Após a remoção da GPO, chegou a rodar o "gpupdate" ou reiniciar a máquina?

    Se sim, pode seguir a dica do nosso amigo João, porém para que ele redirecione o conteúdo, o caminho local precisará estar com esse conteúdo primeiro. 


    Diogo Molina MCP, MCSA, MCSE, MCTS, MCITP, MCT. Ajude manter o forum organizado, se util classifique! Http://diogomolinadesa.org

    terça-feira, 7 de abril de 2015 16:56
  • Olá Jovem,

    Tentou fazer o que eu lhe orientei?


    Sergio Figueiredo
    Microsoft Certified Solutions Associate

    terça-feira, 7 de abril de 2015 22:42
  • Olá Jovem,

    Tentou fazer o que eu lhe orientei?


    Sergio Figueiredo
    Microsoft Certified Solutions Associate

    Bom dia Sergio,

    Sim fiz o que me disse mas não resultou.

    Tem outra sugestão?

    Obrigado.


    quarta-feira, 8 de abril de 2015 07:56
  • Pedro, boa tarde!

    Após a remoção da GPO, chegou a rodar o "gpupdate" ou reiniciar a máquina?

    Se sim, pode seguir a dica do nosso amigo João, porém para que ele redirecione o conteúdo, o caminho local precisará estar com esse conteúdo primeiro. 


    Diogo Molina MCP, MCSA, MCSE, MCTS, MCITP, MCT. Ajude manter o forum organizado, se util classifique! Http://diogomolinadesa.org

    Bom dia,

    Sim fiz o gpudate, bem como o que o João aconselhou no entanto não obtive qualquer resultado, a mensagem de erro continua aparecer após efetuar o login.

    Quando diz o caminho local deve ter o conteúdo primeiro, que caminho se refere em concreto.

    Eu se for ao registo no computador cliente e editar  a pasta User Shell Folders em alguns casos até deixa de aparecer a mensagem, mas os documentos do ambiente de trabalho desaparecem. O que me parece é que esses ficheiros não se encontro no servidor no  perfil itinerante dos clientes, mas sim no computador local em modo offline.

    Isto está a ficar confuso.

    Já não sei o que fazer.


    quarta-feira, 8 de abril de 2015 08:08
  • quarta-feira, 8 de abril de 2015 13:20