none
Não é possível sincronizar o catalogo de endereços R2 RRS feed

  • Pergunta

  • Amigos podem me ajudar estou com problemas no Communicator 2007 R2 , quando os clientes logam dá a mensagem "Não é possível sincronizar o catalogo de endereços"

    Não é possível sincronizar o catalogo de endereços corporativo a razão disso pode ser o servidor proxy em seu navegador da web que não permite acesso ao catalogo de endereços.

    Já inclui o endereço do servidor do communicator na lista de exceções de proxy locais mais não resolveu , alguém para ajudar?


    Obrigado


    Aldo Alves - MCSA - MCDST - MCP - ITIL F
    quinta-feira, 27 de maio de 2010 22:50

Respostas

  • Obrigado pela ajuda Bruno e Leite mais já consegui resolver o meu problema da seguinte forma , fica a dica:

    =)

    Para resolver esse problema em um computador com Windows Server 2003, execute as seguintes etapas:

    1. No computador que está executando o IIS, clique em Iniciar, clique em Executar, digite inetmgr.msc e, em seguida, clique em OK.
    2. No Gerenciador de serviços de informações da Internet (IIS 6.0), expanda Pools de aplicativos, clique com o botão direito do mouse LSGroupExpAppPool e, em seguida, clique em Propriedades.
    3. Na caixa LSGroupExpAppPool propriedades, clique na guia identidade.
    4. Verificar o nome do usuário que está listado na user nome campo. O nome de usuário deve ser semelhante o seguinte nome de usuário:
      <var>domain</var>\RTCComponentService
    5. No campo senha, redigite a senha da conta RTCComponentService e, em seguida, clique em OK.
    6. Clique com o botão direito do mouse no objeto de pool de aplicativo LSGroupExpAppPool e, em seguida, clique em Iniciar.


    Para resolver esse problema em um computador com Windows Server 2008, execute as seguintes etapas:

    1. No computador que está executando o IIS, clique em Iniciar, clique em Executar, digite inetmgr.msc e, em seguida, clique em OK.
    2. No Gerenciador de serviços de informações da Internet (IIS 7.0), expanda Pools de aplicativos, clique com o botão direito do mouse LSGroupExpAppPool e, em seguida, clique em Configurações avançadas.
    3. No Configurações avançadas LSGroupExpAppPool \ Process Model, clique na guia identidade.
    4. Verificar o nome do usuário que está listado na user nome campo. O nome de usuário deve ser semelhante o seguinte nome de usuário:
      <var>domain</var>\RTCComponentService
    5. Clique em <var>domain\RTCComponentService</var> e clique no botão Construir
    6. Clique no botão Definir.
    7. Insira as informações de conta de identidade serão semelhante <var>domain\RTCComponentService</var>.
    8. Digite e confirme a senha para a identidade de conta
    9. Clique em OK três vezes para retornar ao Gerenciador do IIS 7.0.

    Abraços


    Aldo Alves - MCSA - MCDST - MCP - ITIL F
    • Marcado como Resposta Aldo Alves quinta-feira, 10 de junho de 2010 01:03
    quinta-feira, 10 de junho de 2010 01:02

Todas as Respostas

  • Aldo no forum já existem uma série de treads que discutem este assunto da um pesquisada.

    Caso não encontre uma solução da um olhada aqui http://brunoestrozi.blogspot.com/2009/06/ocs-abs-address-book-service-nao.html

    E se mesmo assim não resolver, nos retorna para tentarmos ajudar.

    abs,


    Bruno Estrozi - MVP | MCTS | MCITP - http://brunoestrozi.com.br
    sexta-feira, 28 de maio de 2010 13:42
  • Primeiro gostaria de parabeniza-lo pelo trabalho Bruno, antes de postar eu olhei os outros posts referentes e não achei solução para o meu problema, acontece o seguinte apesar do erro apresentado, na qual relatei acima, o status no Outlook é apresentado de forma correta porém conforme citado no seu blog não é possível adicionar usuários a lista de contatos através do nome.

    1- Apliquei o patch do blog.
    http://support.microsoft.com/kb/936864/en-us

    2-Verifiquei que o certificado que está sendo usado no OCS Front-end está correto!
    Apresentando a mensagem "página em construção".

    3- Verifiquei o certificado do meu servidor Exchange.
    Funcionando OK sem problemas.

    4-O endereço do servidor OCS se encontra na lista de endereços excluídos no proxy do IE.
    Não usar Proxy para endereços internos.

    5- O Outlook está com o Default Profile igual ao usuário utilizado no MOC!

    Porém não estou encontrando o arquivo para excluir do passo 6 o galcontacts.db(cache de nomes do OCS), já fiz a procura na pasta do usuario e tbm fiz um search *.db e o nome do arquivo e não encontro.

    Algum palpite a mais que eu possa tentar fazer para resolver o meu problema?

    Obrigado pela atenção


    Aldo Alves - MCSA - MCDST - MCP - ITIL F

    • Editado Aldo Alves domingo, 6 de junho de 2010 23:06 novo status do problema
    domingo, 6 de junho de 2010 22:43
  • Talvez você não esteja encontrando o arquivo porque a estação não fez o download o arquivo deveria estar em "%userprofile%\AppData\Local\Microsoft\Communicator"

    Verifica se o arquivo está sendo gerado no servidor para isso siga o procedimento abaixo:

    1. CD "C:\Program Files\ Microsoft Office Communications Server 2007\Server\Core"
    2. Rode o comando: "abServer.exe –regenur"
    3. Aguarde que no event viewer seja mostrado o evento de ID 30028
    4. Rode o comando: "abServer.exe –syncnow"
    5. Aguarde que no event viewer seja mostrado o evento de ID 21007


    Bruno Estrozi - MVP | MCTS | MCITP - http://brunoestrozi.com.br
    segunda-feira, 7 de junho de 2010 19:24
  • Estrozi realmente não está fazendo o download para as estações, eu não sei o pq, tanto nas estações como no servidor na pasta dos usuários nem chega  a criar a pasta "LOCAL" dentro de AppData fiz outro search vasculhei mais sem sucesso .

    Segue os passos de 1 a 5, aguarde os eventos foram gerados conforme você me disse mais ainda assim não é gerado o arquivo.

     


    Aldo Alves - MCSA - MCDST - MCP - ITIL F
    terça-feira, 8 de junho de 2010 11:08
  • Aldo , tudo bem ??

    Aldo sugiro você seguir os passos deste KB :

    http://support.microsoft.com/?id=938286

     

    Att

     

     

    quarta-feira, 9 de junho de 2010 15:28
  • Obrigado pela ajuda Bruno e Leite mais já consegui resolver o meu problema da seguinte forma , fica a dica:

    =)

    Para resolver esse problema em um computador com Windows Server 2003, execute as seguintes etapas:

    1. No computador que está executando o IIS, clique em Iniciar, clique em Executar, digite inetmgr.msc e, em seguida, clique em OK.
    2. No Gerenciador de serviços de informações da Internet (IIS 6.0), expanda Pools de aplicativos, clique com o botão direito do mouse LSGroupExpAppPool e, em seguida, clique em Propriedades.
    3. Na caixa LSGroupExpAppPool propriedades, clique na guia identidade.
    4. Verificar o nome do usuário que está listado na user nome campo. O nome de usuário deve ser semelhante o seguinte nome de usuário:
      <var>domain</var>\RTCComponentService
    5. No campo senha, redigite a senha da conta RTCComponentService e, em seguida, clique em OK.
    6. Clique com o botão direito do mouse no objeto de pool de aplicativo LSGroupExpAppPool e, em seguida, clique em Iniciar.


    Para resolver esse problema em um computador com Windows Server 2008, execute as seguintes etapas:

    1. No computador que está executando o IIS, clique em Iniciar, clique em Executar, digite inetmgr.msc e, em seguida, clique em OK.
    2. No Gerenciador de serviços de informações da Internet (IIS 7.0), expanda Pools de aplicativos, clique com o botão direito do mouse LSGroupExpAppPool e, em seguida, clique em Configurações avançadas.
    3. No Configurações avançadas LSGroupExpAppPool \ Process Model, clique na guia identidade.
    4. Verificar o nome do usuário que está listado na user nome campo. O nome de usuário deve ser semelhante o seguinte nome de usuário:
      <var>domain</var>\RTCComponentService
    5. Clique em <var>domain\RTCComponentService</var> e clique no botão Construir
    6. Clique no botão Definir.
    7. Insira as informações de conta de identidade serão semelhante <var>domain\RTCComponentService</var>.
    8. Digite e confirme a senha para a identidade de conta
    9. Clique em OK três vezes para retornar ao Gerenciador do IIS 7.0.

    Abraços


    Aldo Alves - MCSA - MCDST - MCP - ITIL F
    • Marcado como Resposta Aldo Alves quinta-feira, 10 de junho de 2010 01:03
    quinta-feira, 10 de junho de 2010 01:02
  • Simples, veja se o nome do perfil corresponde ao nome da conta do AD em painel de controle, é um erro bem comum, por exemplo se sua conta é roberto.cabral no AD, vá no perfil do outlook que geralmente ta Oulook e altera para roberto.cabral.
    Bob
    quinta-feira, 19 de agosto de 2010 22:01
  • Roberto a solução foi postada acima.
    As contas são as mesmas utilizadas a solução está no KB acima.

    Abs


    Aldo Alves - MCSA - MCDST - MCP - ITIL F
    sexta-feira, 20 de agosto de 2010 19:42