none
erro criar maquina virtual no hyper v RRS feed

  • Pergunta

  • estou com problemas na hora de criar uma maquina virtual no hyper v, o mesmo me retorna mensagem de falha ao criar disco rígido virtual 0x80070050, o que poderia estar causando este erro ??

    segunda-feira, 9 de setembro de 2013 21:39

Respostas

Todas as Respostas

  • Olá, Mauricio!

    Verifique se há um outro disco virtual com o mesmo nome nesse ambiente.

    http://technet.microsoft.com/en-us/library/ee247413(v=ws.10).aspx

    ou veja este outro link como referência:

    http://www.chicagotech.net/netforums/viewtopic.php?f=3&t=14431&p=20969#p20969

    At.,

    Rafa

    • Sugerido como Resposta ivan.alexandrino segunda-feira, 9 de setembro de 2013 23:33
    segunda-feira, 9 de setembro de 2013 22:01
  • olá..

    cara a maquina é nova ..primeira instalação e criação da primeira maquina virtual.. o cenário está em ambiente de grupo de trabalho.... servidor com hyper v nativo no hardware ...e maquina com Windows 7 32 bits para fazer a configuração na console ..

    terça-feira, 10 de setembro de 2013 00:15
  • Server 2008 R2?? se for por favor atualize todo o windows. Se for 2012 aí verificaremos o que pode ser. Não entendi o Seven 32 bits. Mas resumindo, quando você acaba de instalar o Server 2008 R2 pode dar erros de Hyper-V, por isso fazer a atualização.
    terça-feira, 10 de setembro de 2013 00:47
  • seguinte .... tenho hyper-v instalado nativo no hardware da maquina ... ele não tá instalado em cima por exemplo do 2008 r2 e nem do 2012 server  ... esse erro acontece quando vou criar a maquina virtual no gerenciador do hyper-v chamado de rsat queé um serviço adicionado  no Windows 7 ou Windows 8 ...
    terça-feira, 10 de setembro de 2013 00:59
  • ae preciso criar o servidor A e o servidor B pois server 2012 não aceita mais instalar o serviço de área de trabalho remota num servidor que executa DC primário,,, por isso a necessidade de virtualizar 2 servidores sendo que os devem rodar em cima do HYPER-V OU XEN SERVER..
    terça-feira, 10 de setembro de 2013 01:01
  • Entendi agora. Bom, então eu diria pra você verificar a permissão do usuário que utiliza o RSAT (você no caso) se está permitindo criar VHD ou controle total. Também já tentou criar a VM em um caminho da rede no seu PC e não nesse Hyper-v Core?? No caso ele não permite a criação ou até permite? Tem que matar essa questão.
    terça-feira, 10 de setembro de 2013 01:15
  • consigo conectar.. identifica o hd físico do servidor ... mas quando vou finalizar a criação ele dá erro ..."falha ao criar disco rígido virtual" 0x80070050...mas e essas permissões aonde me sugeres mudar ela?? no hyper-v pelos tutoriais apenas tem que adicionar o usuário igual o da estação ....ae depois modificar o arquivos hosts .... e dar permissão para usuário .. fiz tudo isso reiniciar servidor e as estação mas nada ...

    terça-feira, 10 de setembro de 2013 01:22
  • Essa eu aprendi num Webcast - achei um link bacana. No Server seria indo pelo AZMAN.MSC, mas esse ai é pelo dcomcnfg.

    http://pc-addicts.com/remotely-manage-hyper-v-server-2012-core/

    Eu fiz dar certo com o Server Core 2012 a um bom tempo atrás quando taquei Server Core pra brincar com ele via RSAT e seguindo isso aí deu tudo certo. Sendo que meu PC de casa nem é domínio, e funcionou corretamente por ser logon anônimo.

    terça-feira, 10 de setembro de 2013 01:32
  • pois é já segui um tutorial parecido com este ... mas nada de resolver.....
    terça-feira, 10 de setembro de 2013 01:34
  • Eu segui esses 2 passos - Sendo esse o vídeo de criação do usuário http://www.youtube.com/watch?v=IKCdvWVUpO0

    E depois o link acima que te passei do DCOMCNFG.

    • Marcado como Resposta Mauricio T sexta-feira, 13 de setembro de 2013 02:20
    terça-feira, 10 de setembro de 2013 01:38
  • pois é segui alguns parecidos ... mas nada ...
    terça-feira, 10 de setembro de 2013 01:42
  • Começa de novo, baixa a ISO mais uma vez regrava (ou pen drive) e faz de novo, começa do zero. Deu azar mesmo, estranho não ser permissão e etc. Eu já tive problema de não conseguir fazer usuário de Grupo de trabalho não ter permissão pra ver as VMs, mas de não conseguir gravar VHD aí é diferente. Mas feche o tópico a hora que resolver o problema. Pois não tem dicas relacionadas no google, procurei também sobre o erro e nada.
    • Sugerido como Resposta Andre R Novello sexta-feira, 13 de setembro de 2013 02:20
    terça-feira, 10 de setembro de 2013 01:50
  • pois é ... vc tem uma ISO
    terça-feira, 10 de setembro de 2013 01:52
  • vc alguma ISO que usou e tem certeza que não tem problema ?? e tem algum email ae para contato em caso de alguma dúvida se possível ?? desde já agradeço pelas dicas ...
    terça-feira, 10 de setembro de 2013 01:53
  • As ISO sempre baixo do site da Microsoft mesmo, tanto trial de outros programas quanto do hyper-v 

    Versão 2008 R2

    http://www.microsoft.com/en-us/download/details.aspx?id=3512 - Altere o idioma se preferir, as vezes da problema na hora de baixar, algo pendente que estragou o sistema seu, ou na própria instalação. Faça de novo e vamos ver se funciona

    Versão 2012

    http://www.microsoft.com/pt-br/server-cloud/hyper-v-server/default.aspx - Fazer login

    Versão 2012 R2

    http://technet.microsoft.com/pt-br/evalcenter/dn205299

    E meu e-mail é andrernovello@hotmail.com, sempre que puder ajudar só me contactar

    __________________________________________

    MCTS Server Virtualization

    andrenovello.wordpress.com


    terça-feira, 10 de setembro de 2013 02:07
  • Consegui resolver o problema... coloquei para adicionar o disco depois ae deu certo.. porém não me aparece a placa de rede agora ... o que pode ser??
    • Sugerido como Resposta iwillames sábado, 17 de janeiro de 2015 00:15
    terça-feira, 10 de setembro de 2013 17:09
  • Caramba colega, ta rastejando ai haha. Aqui também to cheio de problema com PFSENSE, to aprendendo ainda. Mas se criou a placa de rede belezinha e ai você ta com uma placa de rede criada, mas não tá conseguindo aplicar uma já criada no Virtual Switch? Se tiver print talvez ajude.
    terça-feira, 10 de setembro de 2013 17:26
  • rsrrss to ralando ae meu bruxo hehe mas também tem  o lado bom ..to aprendendo no braço com a ajuda do pessoal ae do fórum ....na verdade tenho somente a placa de rede do servidor físico que é usado para administrar o servidor ...sair para net ... ae não sei se hyper-v precisa de 2 placas ..ou como faço para ele reconhecer a placa de rede...
    terça-feira, 10 de setembro de 2013 17:31
  • agradeço a colaboração do amigo André r novello foi muito importante para ajudar a resolver estes erros que surgiram durante a instalação, pois se não fossem as dicas deles não teria resolvido todos os problemas que apareceram durante a instalação do hyper-v .. valeu parceiro ...........
    sexta-feira, 13 de setembro de 2013 02:12