none
Erro ao acessar o sysvol win10 e win7. RRS feed

  • Pergunta

  • Boa tarde,

    Pessoal estou tendo um problema com o acesso ao sysvol, abaixo descrevo melhor:

    No windows 7 consigo acessar da seguinte forma:

    \\192.168.1.1\sysvol\contoso.com\scripts

    Mas não consigo acessar da seguinte forma:

    \\contoso\sysvol\contoso.com\scripts

    Já no windows 10 consigo acessar dessa forma:

    \\contoso\sysvol\contoso.com\scripts

    Mas não consigo acessar dessa forma:

    \\192.168.1.1\sysvol\contoso.com\scripts

    Alguém pode me ajudar quanto a isso por favor, pois estou tento problema com uma GPO de papel de parede, pois ela funciona somente em windows 10, mas no windows 7 não funciona de jeito nenhum.

    desde já agradeço pela ajuda.

    quarta-feira, 11 de outubro de 2017 15:17

Respostas

  • Olá,

    Perfeito, agora que voce conseguiu resolver o problema com o Windows 7, vamos tentar a solução com o Windows 10.

    Tente executar o seguinte procedimento que eu penso que pode ajudar, faça o seguinte:

    Crie uma GPO e navegue em: Computer -> Administrative Templates -> Network -> Network Provider -> Hardened UNC Paths - habilte a Policy e clique em "Show" coloque \\eonomedoseuservidor em "Value Name" no proximo campo digite "RequireMutualAuthentication=0,RequireIntegrity=0,RequirePrivacy=0" sem as aspas.

    A configuração deve ficar como a imagem abaixo, mudando apenas o nome do seu servidor:

    Esta configuração existe apenas em maquinas Windows Server 2016 ou Windows 10, de modo que se voce não possuir um DC Windows Server 2016, esta configuração deverá ser feita manualmente em cada maquina Windows 10 ou através de outro metodo como Exportação de Registro.

    Teste o procedimento e nos retorne.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Kennyk19 quinta-feira, 19 de outubro de 2017 17:35
    terça-feira, 17 de outubro de 2017 14:50
  • Olá,

    Então, voce conseguiu aplicar a configuração no Windows 10? Se o seu DC é Windows 2012, acesse o gpedit.msc na maquina Windows 10 e siga o procedimento.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Kennyk19 quinta-feira, 19 de outubro de 2017 17:59
    terça-feira, 17 de outubro de 2017 17:30

Todas as Respostas

  • Olá,

    Ambas as máquinas possuem as mesmas configurações de TCP/IP?

    A disposição,

    Marcos Roberto de Lima 

    quarta-feira, 11 de outubro de 2017 16:33
  • Boa tarde,

    Sim, todas as maquina possuem a mesma configuração.

    quarta-feira, 11 de outubro de 2017 18:34
  • Boa tarde Kennyk19

    Tudo bem contigo?

    É gerado alguma mensagem de erro ao tentar acessar o SYSVOL?

    Atenciosamente,

    segunda-feira, 16 de outubro de 2017 17:11
  • Olá,

    Inclusive as maquinas estão apontando para o mesmo DNS Primário e Secundário?

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    segunda-feira, 16 de outubro de 2017 18:10
  • Bom dia,

    Desculpa a demora.

    A mensagem que recebo é de "Acesso Negado", mesmo eu autenticando com usuário administrador.


    terça-feira, 17 de outubro de 2017 10:27
  • Olá,

    Sim, as maquinas estão apontando para o DNS primário e secundário.

    att,

    terça-feira, 17 de outubro de 2017 10:28
  • Olá,

    Vamos tentar resolver esse problema por partes.

    Com o Windows 10, esse problema está relacionado ao Update de Aniversário, sendo que ainda não foi lançada uma correção.

    Quanto ao Windows 7, tudo deveria funcionar corretamente.

    Voce consegue fazer o ping para o Domínio? O seu usuário possui credenciais de Domain Admin?

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 17 de outubro de 2017 12:21
  • Boa tarde Marcos,

    Consegui acessar a pasta sysvol tanto pelo nome do domínio, como pelo ip no windows 7, mas não entendi o por que disso, pois na ultima quarta-feira não estava funcionando.

    Já no windows 10 o problema ainda continua, tenho uma maquina que não está atualizada e mesmo assim não funciona.

    obs.: No windows 7 eu consigo pingar o domínio e o nome sem nenhum problema, tanto hoje quanto na ultima quarta.

    obg 

    terça-feira, 17 de outubro de 2017 14:14
  • Olá,

    Perfeito, agora que voce conseguiu resolver o problema com o Windows 7, vamos tentar a solução com o Windows 10.

    Tente executar o seguinte procedimento que eu penso que pode ajudar, faça o seguinte:

    Crie uma GPO e navegue em: Computer -> Administrative Templates -> Network -> Network Provider -> Hardened UNC Paths - habilte a Policy e clique em "Show" coloque \\eonomedoseuservidor em "Value Name" no proximo campo digite "RequireMutualAuthentication=0,RequireIntegrity=0,RequirePrivacy=0" sem as aspas.

    A configuração deve ficar como a imagem abaixo, mudando apenas o nome do seu servidor:

    Esta configuração existe apenas em maquinas Windows Server 2016 ou Windows 10, de modo que se voce não possuir um DC Windows Server 2016, esta configuração deverá ser feita manualmente em cada maquina Windows 10 ou através de outro metodo como Exportação de Registro.

    Teste o procedimento e nos retorne.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Kennyk19 quinta-feira, 19 de outubro de 2017 17:35
    terça-feira, 17 de outubro de 2017 14:50
  • Então, o meu DC é um 2012, o windows 10 não consegue acessar o sysvol pelo ip, mas pelo nome sim.

    Esse problema todo começou por causa do papel de parede, que está carregando no windows 10, mas no 7 não, apenas uma GPO que aponta para imagem que está dentro do sysvol.
    terça-feira, 17 de outubro de 2017 16:24
  • Olá,

    Então, voce conseguiu aplicar a configuração no Windows 10? Se o seu DC é Windows 2012, acesse o gpedit.msc na maquina Windows 10 e siga o procedimento.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Kennyk19 quinta-feira, 19 de outubro de 2017 17:59
    terça-feira, 17 de outubro de 2017 17:30
  • Boa tarde,

    Marcos, funcionou perfeitamente, estou conseguindo acessar o ad pelo ip no windows 10.

    Consegui exportar o registro, vou testar nas outras maquina.
    • Editado Kennyk19 quinta-feira, 19 de outubro de 2017 17:58 consegui achar uma solução
    quinta-feira, 19 de outubro de 2017 17:37