locked
Windows Live Não funciona! RRS feed

  • Pergunta

  • Olá peço ajuda no seguinte sentido:

    Sempre tive programas Live no windows xp (Home edition), que têm funcionado sem problemas, são eles:

    -Windows Live messenger;
    -windows live mail;

    Acontece que desde há uns tempos para cá, se deixo o meu portátil ligado mais de uma hora, os programas deixam de funcionar.


    Quando abro o messenger todas as minhas senhas que tenho configuradas para aparecer memorizadas desapareceram, a cor preta que configurei ficou azul como se não tivesse personalizado e quando introduzo os dados ele não consegue ligar e dá o seguinte erro:

    "Falha ao entrar no Windows Live Messenger. O serviço está temporariamente indisponível. Tente novamente mais tarde.

    Código do erro: 800700cb".


    Quando abro o windows live mail ele também me aparece azul , sendo que a côr configurada é preto, e quando tento verificar se tenho emails novos ele não consegue conectar também.


    Todos este problemas desaparecem se reinicio o pc, o que me obriga a estar constantemente a reiniciar!


    Já corri antivirus, antispyware, ccleaner, scandisk e defrag! O problema mantém-se!



    A minha máquina é um ASUS A6VA 1.7 centrino, com o XP Home Edition 1ghz de ram, gráfica ati x700 mobility radeon 128 mb.


    Alguém me pode ajudar?

    Mto obrigado pela atenção!
    segunda-feira, 16 de fevereiro de 2009 11:50

Respostas

  • Brother,

    Faça um update do seu Windows. Verifique algumas atualizações pendentes, pois pod em ser alguns erros que o Windows tem, e que possam ser solucionados com as atualizações...

    Verifique e veja se dá resultado.
    OBS: Se útil, não esqueça de marcar como resposta.
    Diogo Ramos - IT Security
    • Marcado como Resposta JMS_ segunda-feira, 16 de fevereiro de 2009 19:59
    segunda-feira, 16 de fevereiro de 2009 11:58

Todas as Respostas

  • Brother,

    Faça um update do seu Windows. Verifique algumas atualizações pendentes, pois pod em ser alguns erros que o Windows tem, e que possam ser solucionados com as atualizações...

    Verifique e veja se dá resultado.
    OBS: Se útil, não esqueça de marcar como resposta.
    Diogo Ramos - IT Security
    • Marcado como Resposta JMS_ segunda-feira, 16 de fevereiro de 2009 19:59
    segunda-feira, 16 de fevereiro de 2009 11:58
  • Mto obrigado! Até agr problema resolvido!
    segunda-feira, 16 de fevereiro de 2009 19:59