locked
e-mail externo RRS feed

  • Pergunta

  •  

    Olá pessoal,

    Tenho um Server 2003 r2 AD dentro das configurações padrões, até aí blz. O problema agora esta sendo o e-mail externo; toda a nossa configuração de e-mail é feito no do outlook 2007/10, antes do AD todos acessavam, agora com as maquinas no dominio não consigo mais. Alguem sabe como posso resolver esse problema?

    grato

    quarta-feira, 22 de dezembro de 2010 16:27

Respostas

  • Ola Renatto

     

    1 loga no usuário local  e faça uma migração(usando o MIGWIZ do windows) das configurações  (ai todas as configurações de outlook são salvas).

    2 Agora que terminou a migração , faça logoff para entrar com o usuário do dominio

    3 Inicie o MIGWIZ (com permissão do administrador se for windows7) e faça a migração escolhendo computador novo e escolha o local onde voce gravou  as      configurações da primeira etapa.

    4. Com windows7 voce precisa de escolher o usuário para quem serão migrados os arquivos e/ou as configurações.

    As vezes será necessário fazer logoff ou resettar o micro para pegar todas as configurações.

     

    Abraço, Nassim


    Relação de Ajuda: Transitive e 2-way, A ajuda B ajuda C, então A ajudou C e C "deve" ajudar A.
    quarta-feira, 22 de dezembro de 2010 21:19
  • Olá Renato.

    Inicialmente recomendo você conversar com o suporte deles, veja se eles te mandam algum guia de como você deve configurar seu ambiente. Acho melhor ver com eles isso, assim verificamos se não se trata de um problema com esse provedor de email, antes de fazer o troubleshooting no servidor.

     

    Abraço.


    Richard Juhasz
    quinta-feira, 30 de dezembro de 2010 16:12

Todas as Respostas

  • Olá Renatto,

      Você somente ingressou as máquinas no AD e após isso os usuários pararam de receber e-mail? O e-mail é de algum provedor? Qual é o erro apresentado?

    Rafael Okamoto

    quarta-feira, 22 de dezembro de 2010 16:34
  • Ola Renatto

     

    1 loga no usuário local  e faça uma migração(usando o MIGWIZ do windows) das configurações  (ai todas as configurações de outlook são salvas).

    2 Agora que terminou a migração , faça logoff para entrar com o usuário do dominio

    3 Inicie o MIGWIZ (com permissão do administrador se for windows7) e faça a migração escolhendo computador novo e escolha o local onde voce gravou  as      configurações da primeira etapa.

    4. Com windows7 voce precisa de escolher o usuário para quem serão migrados os arquivos e/ou as configurações.

    As vezes será necessário fazer logoff ou resettar o micro para pegar todas as configurações.

     

    Abraço, Nassim


    Relação de Ajuda: Transitive e 2-way, A ajuda B ajuda C, então A ajudou C e C "deve" ajudar A.
    quarta-feira, 22 de dezembro de 2010 21:19
  • Olá Rafael,

    Sim, após ingressar o usuário no domínio, configuro novamente o Microsoft Outlook do usuário, com todas as configurações padrão,POP.. SMTP...,   e daí não consigo nem enviar nem receber e-mail, e como resposta ao erro a informação é de servidor de e-mail não encontrado. O servidor de e-mail é particular, por exemplo, webmail.com.br.

    Tem alguma configuração no DNS que necessita alteração, ou o problema seria outro?  

    quarta-feira, 22 de dezembro de 2010 21:43
  • Tudo bem Nassin?

    É o seguinte, quanto a migrar os dados do usuário eu consigo até aí tudo bem, eu preciso saber quais as configurações, dentro do meu Servidor AD, dos e-mails, que é corporativo, para enviar e receber normalmente, como estava sendo usado antes de ingressar a maquina no domínio.

    95% das maquinas estão com Microsoft Outlook 2007 e Windows seven.

    quarta-feira, 22 de dezembro de 2010 21:56
  • Olá Renatto.

    Qual servidor de emails você usa? Você é o responsável por ele também? No DNS você tem o registro MX apontado para o servidor de email?

     

    Abraço.

     


    Richard Juhasz
    terça-feira, 28 de dezembro de 2010 17:02
  • Tudo bem Richard?

    A firma contratou um serviço externo de e-mail, Cpanel,   e sinceramente,   ainda não tive contato com os caras.

    O que acontece é o seguinte: Windows 2003 r2, PDC da rede, AD instalado, políticas aplicadas e respondendo em cima, até aí tudo bem,   O problema esta sendo na configuração do MS Outlook 2007, logo após ingressar   a maquina no domínio, eu não envio e nem recebo. O erro é de não encontrar o servidor de email.Quanto ao meu DNS não criei o MX, configurei o padrão e o reverso 172.16.x.x.

    Blz?

    Um abraço

    terça-feira, 28 de dezembro de 2010 22:50
  • Olá Renato.

    Inicialmente recomendo você conversar com o suporte deles, veja se eles te mandam algum guia de como você deve configurar seu ambiente. Acho melhor ver com eles isso, assim verificamos se não se trata de um problema com esse provedor de email, antes de fazer o troubleshooting no servidor.

     

    Abraço.


    Richard Juhasz
    quinta-feira, 30 de dezembro de 2010 16:12
  • Valeu Richard,

    Vou conseguir falar com o cara amanhã 03/01

    domingo, 2 de janeiro de 2011 19:51
  • Renato

    Bom dia

    Uma duvida o seu dominio externo e o mesmo que o interno?

    Pelo que entendi o problema esta em localizar o servidor pop e o smtp correto?

    Na sua rede voce tenta pingar o pop.seudominio.com.br e smtp.seudominio.com.br e nao responde ou nao eh localizado.

    Sendo assim acesse o site centralops.net utilize a ferramenta de ping, verifique quais os ips que respondem ai voce tem duas opções, ou utiliza o endereço ip diretamente nas configuraçõe do outlook, ou cria entradas em seu dns como pop e smtp apontando para estes ips que voce conseguiu.

     

    terça-feira, 4 de janeiro de 2011 13:47