none
duvida excel atribuir valor RRS feed

  • Pergunta

  • Boa noite

    Sou muito leigo em excel

    Senão se importassem gostaria de saber como defino um valor para a unidade.

    Ou seja, definir um valor em € para cada unidade numa célula, e quando for acrescentando, de 3 para 5 por exemplo, ele multiplicar automaticamente esse valor por essas unidades noutra célula.

    Não sei se me faço entender....

    muito obrigado

    Manuel

    sábado, 29 de outubro de 2016 23:01

Todas as Respostas

  • Você quer fazer algo como conversão entre moedas?

    Qual versão do Excel você está utilizando?

    terça-feira, 1 de novembro de 2016 16:10
  • Boas

    desculpe so responder hoje mas muitas vezes não tenho net.

    Ora o que quero fazer é...

    ter uma célula (vão ser 4 mas cada uma com o seu valor) em que vou acrescentando 1,2,3,4.... etc....

    e cada numero terá um valor predefinido

    exemplo

    1=10€

    se escrevo 3 dá 30; 4 dá 40...

    o valor em € será refletido noutra célula.

    1

    10

    não sei me faço entender....

    Muito obrigado

    Manuel

    sábado, 5 de novembro de 2016 23:47
  • Não sei se entendi direito, mas se for apenas uma multiplicação, basta fazer como na imagem abaixo:

    Fórmula da célula B6: = A6*10

    Fórmula da célula B7: = A7*10

    .....

    Já se, na verdade, você precise associar números sem padrão numérico, terá que usar um condicional como abaixo:

    O que a fórmula da célula B1 faz? 

    Fórmula de B1: =SE(NÃO(ÉCÉL.VAZIA(A1));SE(A1=1;10;SE(A1=2;20;SE(A1=3;30;SE(A1=4;40;""))));"")

    Verifica se a célula A1 não é vazia. Se não for, começa os condicionais aninhados (SE Aninhados). Se igual a 1, coloca 10 em B1, senão verifica se A1 é igual a 2 e coloca 20. E assim por diante.

    Você poderia usar qualquer valor, por exemplo: Se A1 = 1, coloca o número 35 em B1.. E assim por diante.

    Não sei se fui claro. Qualquer coisa é só perguntar.



    domingo, 6 de novembro de 2016 00:48
  • Suponha que escreva o valor da conversão em B1 "€" e seus valores estejam a partir de A3 para resultado ao lado, a partir de B3. Basta então utilizar a fórmula em B3 e copiar (Ctrl+C e Ctrl+V) para todas as demais, conforme as figuras a seguir:

    =A3*$B$1

      

    Era isso?


    Filipe Magno

    segunda-feira, 7 de novembro de 2016 01:47