locked
Problemas no DC primario RRS feed

  • Pergunta

  • Meus caros,

    Hoje me deparei com um problema bem diferente. Todas as contas domain admins estavam bloqueadas e muitos serviços parados. Depois de muito sacrifício consegui achar uma ferramenta que me possibilitava desbloquear usuários do AD logado local em modo de segurança. Mas ainda restaram alguns sintomas estranhos:

    Na tela de logon tem uma tarja preta que nao me deixa ver o usuario, senha e dominio. Consigo ver apenas o cursor piscando e assim digito o user e senha, logando em seguida.

    Quando faço logon, não aparece nada na tela além da cor cinza do w2003. Se eu tento executar qualquer coisa da erro de acesso negado (explorer, cmd, etc).

    Minha sorte é que quando loguei local, em uma das tentativas de desbloquear o adm, fiz um procedimento que starta o cmd através de um serviço. Daí toda vez que reinicio o servidor e me logo como adm do dominio (conta ja desbloqueada) esse prompt ta aberto com privilégios de adm, me permitindo chamar o explorer e o que mais eu quiser.

    Depois que chamo o explorer, no menu iniciar, aparece no lugar do nome do usuário o nome do servidor com um $ no final:  sp-dc-01$

    Alguém já viu algo parecido??

    Abraços e obrigado,


    Luiz Eduardo - MCP Windows Server 2003. Se a resposta ajudou, colabore com o Fórum e classifique.
    quinta-feira, 8 de julho de 2010 01:21

Respostas

  • Com o Caio disse, pode ser virus!

    E pode ser o conficker!


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    • Marcado como Resposta Richard Juhasz terça-feira, 13 de julho de 2010 18:48
    quinta-feira, 8 de julho de 2010 11:46
  • Olá Luiz,

    Pela tarja preta na tela de login, acredito que seja problema com vírus. Você utiliza qual antivírus neste servidor?

    Como você ainda tem acesso ao desktop, verifique no Event Viewer. As alterações no Sistema Operacional e os serviços que foram parados devem ter gerado logs.

     
     
    Caso a reposta tenha resolvido seu problema, por favor marque esse post como "Resposta" para que esse Thread se encerre.

    Espero ter ajudado.

    Atenciosamente,


    Caio Vilas Boas
    MCT  |  Technology Consultant

     Caio Vilas Boas
     IT Pro Group
     Linked-in
     Twitter

    • Marcado como Resposta Luiz Mercante terça-feira, 7 de maio de 2013 01:18
    terça-feira, 7 de maio de 2013 01:13

Todas as Respostas

  • Luiz, bom dia!

    Tive um problema parecido com o seu, na terça-feira'. Vou tentar detalhar o meu caso.

    Em uma atualização de antivirus (AVIRA) que o meu servidor de arquivos fez, o meu servidor parou de pingar pelo IP. E todos os usuários começaram a abrir chamado, informando que não conseguiam imprimir e acessar seus arquivos, porém por nome eles conseguiam resolver normalmente. Quando fui olhar no Gerenciador do Servidor de Arquivos, no Grupo Administradores, todos os usuários do dominio haviam se perdido e o Administrador do Dominio não logava mais, os usuários estavam apenas com o Interrogação. Fui olhar as permissões em algumas pastas e o mais estranho é que Algumas o Domain Users, não aparecia mais e em outras ele aparecia com permissão normalmente.

    Para resolver o problema, removi o AVIRA totalmente do Servidor e Instalei Novamente, sem usar a atualização do dia e voltou tudo ao normal, foi a solução mais rápida que encontrei.

    Qualquer coisas estamos aí..


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...
    • Marcado como Resposta Richard Juhasz terça-feira, 13 de julho de 2010 18:48
    • Não Marcado como Resposta Luiz Mercante terça-feira, 7 de maio de 2013 01:18
    quinta-feira, 8 de julho de 2010 11:45
  • Com o Caio disse, pode ser virus!

    E pode ser o conficker!


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    • Marcado como Resposta Richard Juhasz terça-feira, 13 de julho de 2010 18:48
    quinta-feira, 8 de julho de 2010 11:46
  • Olá Luiz,

    Pela tarja preta na tela de login, acredito que seja problema com vírus. Você utiliza qual antivírus neste servidor?

    Como você ainda tem acesso ao desktop, verifique no Event Viewer. As alterações no Sistema Operacional e os serviços que foram parados devem ter gerado logs.

     
     
    Caso a reposta tenha resolvido seu problema, por favor marque esse post como "Resposta" para que esse Thread se encerre.

    Espero ter ajudado.

    Atenciosamente,


    Caio Vilas Boas
    MCT  |  Technology Consultant

     Caio Vilas Boas
     IT Pro Group
     Linked-in
     Twitter

    • Marcado como Resposta Luiz Mercante terça-feira, 7 de maio de 2013 01:18
    terça-feira, 7 de maio de 2013 01:13
  • Foi confiker mesmo. Desculpem o Delay. Abs!

    Luiz Mercante
    MCITP SQL 2008 | MCTS SQL 2008 | MCTS Windows Apps | MCTS Windows Network | MCP 2003
    sqldicas@outlook.com
    http://sqldicas.com.br


    Se a resposta foi útil de alguma forma, classifique.

    terça-feira, 7 de maio de 2013 01:19