none
Grupos RRS feed

  • Pergunta

  • Senhores,

    preciso criar usuários com acesso remoto

    deixei no grupo de REMOTE USERS e não consigo acesso.

    qual grupo preciso deixar?

    se eu colocar no domain admins funciona, mas esse não é o objeito e nem uma boa prática.

    como eu edito um gurpo para dar permissão de remote desktop?

    sexta-feira, 10 de setembro de 2010 17:53

Respostas

  • Se este servidor for um DC não basta incluir os usuários no grupo Remote desktop users. Você terá de alterar a diretiva "Permitir logon pelos serviços de terminal", isso é feito na Default Domain Controller Policy.

    Nesta diretiva você adiciona o grupo Remote Desktop users.

    Não esqueça de rodar o gpupdate /force.


    José Anderson MCP - MCDST - MCTS Windows Server 2008 Active Directory / Se a resposta foi útil classifique.
    sexta-feira, 10 de setembro de 2010 18:06

Todas as Respostas

  • Se este servidor for um DC não basta incluir os usuários no grupo Remote desktop users. Você terá de alterar a diretiva "Permitir logon pelos serviços de terminal", isso é feito na Default Domain Controller Policy.

    Nesta diretiva você adiciona o grupo Remote Desktop users.

    Não esqueça de rodar o gpupdate /force.


    José Anderson MCP - MCDST - MCTS Windows Server 2008 Active Directory / Se a resposta foi útil classifique.
    sexta-feira, 10 de setembro de 2010 18:06
  • Anderson, obrigado

     

    eu fui no caminho - Configurações do computador\Configurações do Windows\Configurações de segurança\Diretivas locais\Atribuição de direitos de usuário\allow log on trhought terminal services

     

    adicionei o grupo remote desktop

    dei o gpupdate /force

    mas mesmo assim não consegui logar com o usuário

     

    onde eu errei?

    sexta-feira, 10 de setembro de 2010 18:20
  • Você foi na Default Domain Policy, ou Default Domain Controller Policy?

    O correto é fazer na Default Domain Controller Policy.


    José Anderson MCP - MCDST - MCTS Windows Server 2008 Active Directory / Se a resposta foi útil classifique.
    sexta-feira, 10 de setembro de 2010 18:33
  • Olá,

    realmente havia ido na gpo errada...

    vou testar, volto aqui para dizer o resultado

    obrigado,

    sexta-feira, 10 de setembro de 2010 18:49