locked
Serviço SQLSERVERAGENT não sobe RRS feed

  • Pergunta

  • Olá pessoal

    Não consigo subir o serviço SQLSERVERAgent.
    Está logado com a conta de administrador do dominio, e o serviço MSSQLSERVER está no ar com a mesma conta.
    No eventViewer só diz o seguinte:
    "O serviço não repondeu a requisição de inicio ou controle em tempo habil"

    E quando eu tento iniciar aparece a mesma mensagem com o erro 1053.

    Alguem saberia o que pode ser ??
    Josafá
    quarta-feira, 6 de maio de 2009 11:51

Respostas

  • Pessoal esse serviço ja foi resolvido

    Acessei os registros correspondentes ao serviço e habilitei as permissões.
    No SQL (enterprise manager) deletei a conta administrador e criei novamente.
    Depois disso reiniciei o servidor e o serviço subiu com a conta "domain\administrador".

    Valeu
    Josafá
    • Marcado como Resposta Josafá quarta-feira, 6 de maio de 2009 18:12
    quarta-feira, 6 de maio de 2009 18:12

Todas as Respostas

  • Josafá,

    Somente o serviço SQL Server Agent não esta sendo inicializado!!!

    As configurações de conta de usuário estão iguais com os demais serviços, você já verificou se este serviço não esta desativado?


    Pedro Antonio Galvão Junior - MVP - Windows Server System - SQL Server/Coordenador de Projetos/DBA
    quarta-feira, 6 de maio de 2009 13:07
    Moderador
  • Olá..

    Somente o SQL SERVER AGENT não sobe.
    O MSSQLSERVER está com a mesma conta e está nor.
    Outros serviços estão com a mesma conta e também estão no ar.

    O serviço está ativado.

    Josafá
    quarta-feira, 6 de maio de 2009 13:18
  • Josafá,

    Tente inicializar este serviço através do comando Net Start, utilizando o prompt-de-comando!!!


    Pedro Antonio Galvão Junior - MVP - Windows Server System - SQL Server/Coordenador de Projetos/DBA
    quarta-feira, 6 de maio de 2009 13:21
    Moderador
  • Ja fiz isso
    não adianta....recebo a mensagem :

    "O serviço não está respondendo a funçaõ de controle"
    Josafá
    quarta-feira, 6 de maio de 2009 13:24
  • Josafá,

    Você esta logado como administrador?


    Pedro Antonio Galvão Junior - MVP - Windows Server System - SQL Server/Coordenador de Projetos/DBA
    quarta-feira, 6 de maio de 2009 13:52
    Moderador
  • Sim

    Estou logado como administrador.
    O serviço está logado como administrador.
    Josafá
    quarta-feira, 6 de maio de 2009 13:53
  • O serviço só sobe se estiver logado com "Local System".
    Quando eu coloco a conta do administrador do dominio, não sobe.

    ta dificil..
    O estranho é que eu tenho o mesmo serviço em outro servidor e sobe normalmente com a conta de administrador.
    Josafá
    quarta-feira, 6 de maio de 2009 16:57
  • Pessoal esse serviço ja foi resolvido

    Acessei os registros correspondentes ao serviço e habilitei as permissões.
    No SQL (enterprise manager) deletei a conta administrador e criei novamente.
    Depois disso reiniciei o servidor e o serviço subiu com a conta "domain\administrador".

    Valeu
    Josafá
    • Marcado como Resposta Josafá quarta-feira, 6 de maio de 2009 18:12
    quarta-feira, 6 de maio de 2009 18:12