none
Roteamento ISA RRS feed

  • Pergunta

  • Pessoal na empresa em que trabalho o ISA atual que irei chamar de ISA00 esta com problemas no hardware, desta forma foi criado um novo servidor que irei chamar de ISA01.
    Foi exportado as configurações do ISA00 para o novo servidor ISA01.
    Esta tudo funcionando corretamente, já configurei meu cliente do isa apontando para o ISA01 e teste os serviços com sucesso.
    Porém quando tento fechar uma VPN com uma empresa X não estou conseguindo ( creio que eles não tenham me informado as portas e protocolos correspondentes).
    A questão principal é quando tento me conectar ao invés de ver o trafego passando pelo ISA01 (novo ISA) o mesmo ainda esta passando pelo ISA antigo (ISA00).
    Se tento acessar outros serviços tipo HTTP, ou vou em sites para validar meu IP vejo o IP do novo ISA01.
    Existe algum tipo de configuração neste caso??
    OU será que pode ser alguma rota estatica nos switchs encaminhando para o ISA00?
    Agraço a quem puder me ajudar neste quebra-cabeça.

    []s

    FredAttoni

    sexta-feira, 11 de setembro de 2009 11:30

Respostas

  • Olá FredAttoni,

    Entendi, de dentro da sua empresa, quando você vai se conectar ele sai por um link (ISA00) e não o outro link (ISA01) como deveria, pois o gateway é o ISA 01, certo?

    Bom, não conheço este software de conexão, mas veja se por acaso, dentro do software tem alguma configuração onde você informa qual é o proxy. Ou então, tente instalar o ISA Firewall Client para forçar todas as conexões a sairem pelo ISA que você quer que saia...

    Até mais!
    Vinícius Ramos Apolinário | http://blogadmderedes.spaces.live.com
    sexta-feira, 11 de setembro de 2009 11:42
  • David,

    Essa sua frase de que cliente VPN trafega Secure NAT nao é bem verdade.
    Vc pode muito bem fazer o redirecionamento de proxy da sua conexão VPN e trabalhar com webproxy...

    Forte abraço
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    sábado, 12 de setembro de 2009 01:50
    Moderador

Todas as Respostas

  • Olá FredAttoni,

    O que deve estar ocorrendo é que quando o cliente está fazendo a conexão, ele está entrando com o IP Externo do ISA00, e não do ISA01. Valide o endereço de conexão nos clientes para ver se é isso mesmo...

    Até mais!
    Vinícius Ramos Apolinário | http://blogadmderedes.spaces.live.com
    sexta-feira, 11 de setembro de 2009 11:33
  • Oi Vinicius,

    Ja verifiquei essa configuração.
    Na verdade eu quem estou tentando conectar de dentro da minha rede com um client especifico de VPN (da Juniper) conectar na empresa X.
    Meu client aponta para o ISA01 tanto que se vou em sites do tipo meuip.com.br ele exibe o ip do isa corretamente.
    Se monitoro no ISA01 vejo minha conexão saindo por ele etc..
    Mas quando tento fechar a VPN monitorei no isa01 via Wireshark e não vi passando nenhum pacote, foi quando para minha surpresa monitorei no ISA antigo e veirifiquei os pacotes passando por lá sem nem estar apontando para este servidor.
    Realmente não consegui entender o que pode ser.


    []s

    FredAttoni

    sexta-feira, 11 de setembro de 2009 11:38
  • Olá FredAttoni,

    Entendi, de dentro da sua empresa, quando você vai se conectar ele sai por um link (ISA00) e não o outro link (ISA01) como deveria, pois o gateway é o ISA 01, certo?

    Bom, não conheço este software de conexão, mas veja se por acaso, dentro do software tem alguma configuração onde você informa qual é o proxy. Ou então, tente instalar o ISA Firewall Client para forçar todas as conexões a sairem pelo ISA que você quer que saia...

    Até mais!
    Vinícius Ramos Apolinário | http://blogadmderedes.spaces.live.com
    sexta-feira, 11 de setembro de 2009 11:42
  • Ta um poucio confuso...

    Seu ISA antigo ainda está de pé? ou ja desabilitou ele?



    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    sexta-feira, 11 de setembro de 2009 11:52
  • Prezados,

    O problema foi identificado.
    O cliente não aceita nenhum tipo de configuração de proxy e mesmo com o client do ISA instalado ele não passa pelo ISA dessa forma passando pelo default gateway da rede que é o ISA00 por esse motivo o trafego passava por lá :)
    Agradeço a todos pela ajuda.
    Obrigado :)
    sexta-feira, 11 de setembro de 2009 12:15
  • Olá FredAttoni,

    Se alguma das respostas foi útil, não esqueça de marcar como resposta para ajudar os próximos usuários que tiverem o mesmo problema...

    Até mais!
    Vinícius Ramos Apolinário | http://blogadmderedes.spaces.live.com
    sexta-feira, 11 de setembro de 2009 12:18
  • Vinicius,

    A sua resposta foi realmente ÚTIL :D
    Já marquei, obrigado pela ajuda.
    sexta-feira, 11 de setembro de 2009 12:19
  • Cliente VPN trabalha atraves de SecureNat.
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    sexta-feira, 11 de setembro de 2009 12:22
  • David,

    Essa sua frase de que cliente VPN trafega Secure NAT nao é bem verdade.
    Vc pode muito bem fazer o redirecionamento de proxy da sua conexão VPN e trabalhar com webproxy...

    Forte abraço
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    sábado, 12 de setembro de 2009 01:50
    Moderador