none
Buscar dados em varias Matrizes com uma célula de referencia RRS feed

  • Pergunta

  • Preciso de ajuda, montei um banco de dados para controlar treinamentos ministrados. O meu problema e que eu quero através da célula K9 onde tem o cargo, que quando indicar o cargo nesta célula busca a matriz de treinamento do cargo.

    As matrizes do cargo1 estão na célula AX14: AX23 e cargo2 AZ14: AZ23 e o cargo3 BB14: BB23

    Espero que vocês expert  em Excel possam me ajudar.


    PerSUL
    • Movido Atilla Arruda domingo, 8 de janeiro de 2012 03:26 (De:Certificação Microsoft - Geral)
    sábado, 7 de janeiro de 2012 03:54

Todas as Respostas

  • Alguém pode me ajudar? to usando esta formula=SE($K$9="OP PRODUCAO I";SE(ÉERROS(CORRESP($BD14;$BC14:$BC$29;0));$BC14;"");SE($K$9="OP PRODUCAO II";SE(ÉERROS(CORRESP($BD30;$BC30:$BC$47;0));$BC30;"");SE($K$9="OP PRODUCAO III";SE(ÉERROS(CORRESP($BD48;$BC48:$BC$65;0));$BC48;"");SE($K$9="AUX PRODUCAO I";SE(ÉERROS(CORRESP($BD66;$BC66:$BC$78;0));$BC66;"");SE($K$9="TEC MECANICO I";SE(ÉERROS(CORRESP($BD79;$BC79:$BC$109;0));$BC79;"")))))) mais tem muitas linhas vazias, gostaria de mostrar em forma de lista.

     

    Agradeço uma ajuda!

     


    PerSUL
    • Editado PerSUL terça-feira, 24 de janeiro de 2012 17:14
    terça-feira, 24 de janeiro de 2012 17:13