locked
Windows Server 2008, lentidão ao acessar via Terminal Service RRS feed

  • Pergunta

  • Bom dia,

    A uma semana meu servidor Windows Server 2008 R2 está muito lento quando acesso via terminal service.

    1 - Já acessei de outros computadores e também está com a mesma lentidão.

    2 - Já verifiquei a rede e não é o problema "Acesso via Manager Remote Control e está normal"

    3 - o Servidor está com performance normal tanto localmente quando via Manager Remote Control.

    Algum tem algum ideia o que possa esta ocorrendo com o servidor e como posso resolver o problema?

    Obrigado pela ajuda.

    Carlos Oliveira

    Support Analyst.

    quarta-feira, 2 de dezembro de 2015 12:29

Respostas

  • Bom dia.

    Por falta de retorno do usuário, esta thread será encerrada.

    Caso seja necessário, por gentileza, abrir uma nova thread.

    Muito obrigado a todos que colaboraram.

    • Marcado como Resposta Cristopher C I_ quinta-feira, 31 de dezembro de 2015 12:37
    quinta-feira, 31 de dezembro de 2015 12:37

Todas as Respostas

  • Olá Carlos,

    Faça uma coleta de perfmon (cpu, memória, processos, disco e rede) e deixe por um período para analisar o comportamento do servidor como um todo.

    Verifique também como está configurado o Antivírus, já casos de o AV possuir uma espécie de "firewall" ativado e isso influenciava o comportamento do tráfego de rede gerando lentidão.

    Esta mesma verificação também pode ser feita do lado do cliente.

    Em todo caso dê uma olhada no link abaixo e veja se te ajuda.

    http://blogs.technet.com/b/latam/archive/2008/10/15/otimizando-performance-em-windows-server-2008-terminal-server.aspx

    Abs,


    Alex Silva - MCSE | MCSA | MCITP | MCTS | MCP - http://zedump.wordpress.com | Twitter: @zedump

    quarta-feira, 2 de dezembro de 2015 18:37
  • Olá Alex,

    Obrigado pela ajuda, tenho o antivirus System Center EndPoint Protection, da Microsoft e o Firewall está desativado.

    Referente aos processamentos, aparentemente está tudo normal, o estranho que fica lento somente via Terminal Service. Via qualquer outro software remoto a performance fica normal.

    Abs,

    Carlos Oliveira

    quinta-feira, 3 de dezembro de 2015 12:30
  • Bom dia,

    Já tive o mesmo problema e resolvi com a solução abaixo:

    http://www.rackspace.com/knowledge_center/article/disabling-tcp-offloading-in-windows-server-2012

    Esse parâmetro ativado faz com que a placa de rede absorva o processamento TCP/IP abrindo e conferindo cada pacote que passa pela placa, uma vez desativado a mesma para de conferir os pacotes e indexa-los melhorando a performance.

    Espero ter ajudado.

    Abs.


    Henrique Vieira Leanor Consultor de TI


    quinta-feira, 3 de dezembro de 2015 13:11
  • Boa tarde Henrique,

    Obrigado pela ajuda, fiz o procedimento que você indicou, mais sem efeito, pelo terminal service o mouse responde a um clique 10 segundos depois. é bastante.

    Estou usando ele via software remoto e esta normal. já acessei via TS como conexão MODEM e mesmo assim fica muito lento.

    Grato

    Carlos Oliveira

    sexta-feira, 4 de dezembro de 2015 16:51
  • Boa tarde Carlos.

    Por favor, verifique se as informações dos links podem te ajudar:

    https://www.atlantic.net/community/howto/disabling-tcp-offloading/

    • Sugerido como Resposta Cristopher C I_ terça-feira, 29 de dezembro de 2015 18:11
    terça-feira, 29 de dezembro de 2015 18:11
  • Bom dia.

    Por falta de retorno do usuário, esta thread será encerrada.

    Caso seja necessário, por gentileza, abrir uma nova thread.

    Muito obrigado a todos que colaboraram.

    • Marcado como Resposta Cristopher C I_ quinta-feira, 31 de dezembro de 2015 12:37
    quinta-feira, 31 de dezembro de 2015 12:37