locked
Conexão VPN com L2TP IPSec dando erro 792 RRS feed

  • Pergunta

  • Bom dia pessoal, estou tentando configurar o servidor VPN usando L2TP/IPsec porem aposta fazer todas configurações no servidor e no cliente, esta dando essa mensagem de erro no cliente "Falha na tentativa de conexçao L2TP porque o tempo limite de negociação de segurança se esgotou".
    Acho que pode ser algum problema com as portas do modem, eu abri a UDP 500. O que mais eu preciso fazer?

    quinta-feira, 4 de junho de 2009 12:33

Todas as Respostas

  • Bom dia!!

            Tem que abrir tambem a 1723 TCP ai você testa e da um retorno.

            Abraço!!
    Se Foi Util Classifique!!! http://ewertonstabile1979.spaces.live.com/
    quinta-feira, 4 de junho de 2009 12:37
  • Opa.. bom dia obrigado pela ajuda, mais ja havia feito isso e tambem nao deu certo. E o TCP 1723 é para usar com PPTP não?!

    quinta-feira, 4 de junho de 2009 12:42
  • Opa... Pode crer não tinha me atentado ao L2TP, você criou a chave compartilha ? eu tive uns problemas com VPN aqui na empresa tambem você quer fazer a VPN de servidor para servidor ?

        Espero o retorno!!

        Abraço!!


    Se Foi Util Classifique!!! http://ewertonstabile1979.spaces.live.com/
    quinta-feira, 4 de junho de 2009 12:49
  • A minha VPN é de cliente-servidor. Cadastrei sim a chave pre-compartilhada, tanto no servidor quanto no cliente, e não conecta. Você abriu quais portas no seu modem para conectar pela rede externa?

    quinta-feira, 4 de junho de 2009 12:57
  • Cara eu abri todas para testar primeiro saca, mais depois acabei implantando ISA e ai ficou tudo aberto no modem com o ISA atrás, faz assim abre todas as portas do modem e usa o netstat para ver qual porta ele usa se para conectar depois você só abre a porta especifica.

    Espero retorno!
    Abraço!!


    Se Foi Util Classifique!!! http://ewertonstabile1979.spaces.live.com/
    quinta-feira, 4 de junho de 2009 13:09
  • A sua vpn ta funcionando com L2TP/IPSec? É entre cliente - servidor? Me detalhe os passos que vc fez para funcionar?

    quinta-feira, 4 de junho de 2009 13:55
  • Cara a minha VPN está funcionando cliente servidor mais eu tenho o ISA então é meio diferente, você testou com as portas abertas com o netstat ? No cliente você tambem está colocando a chave pre compartilhada ? Você abriu as porta 500 no RRas ?

    Espero o retorno!!


    Se Foi Util Classifique!!! http://ewertonstabile1979.spaces.live.com/
    quinta-feira, 4 de junho de 2009 14:16
  • No cliente eu coloquei sim a chave pre-compartilhada. Agora eu não sei se a porta 500 do RRas está aberta, e nem sei onde abre? Em outro cliente ta dando erro 789 "Falha na tentativa de conexão L2TP porque a camada de segurança encontrou um erro de processamento durante as negociações iniciais com o computador remoto".
    Sei mais o que fazer não.
    quinta-feira, 4 de junho de 2009 15:13
  • cara da uma olhada nesse link vc fez esses procedimentos no seu servidor
    segue o link: http://technet.microsoft.com/pt-br/library/cc716420.aspx

    qualquer coisa me add no msn ai ewerton_stabile@yahoo.com.br


    Se Foi Util Classifique!!! http://ewertonstabile1979.spaces.live.com/
    quinta-feira, 4 de junho de 2009 16:55
  • Fiz todos esse passos. Coloquei o servidor VPN e o cliente tudo na mesma rede, dessa maneira eu consegui conectar. Porem quando eu coloco o Sevidor em uma rede e o cliente em outra volta a não funcionar. Fica parecendo que tem algo bloqueando, mais ja verifiquei o firewall e não é nda com ele.

    quinta-feira, 4 de junho de 2009 17:12
  • Eu ja liberei no meu modem as portas UDP 500, UDP 4500, Protocolo 50 e 51, será que pode ser alguma outra coisa para abrir no modem?
    quinta-feira, 4 de junho de 2009 17:17
  • abaixo as portas do l2tp

    l2tp            1701/tcp 
    l2tp            1701/udp

    quinta-feira, 4 de junho de 2009 17:34
  • Abri esse duas que vc me passou, e continua dando o erro 792.

    quinta-feira, 4 de junho de 2009 18:12
  • cara tem msn ai me add ai para vermos isso melhor ewerton_stabile@yahoo.com.br
    Se Foi Util Classifique!!! http://ewertonstabile1979.spaces.live.com/
    quinta-feira, 4 de junho de 2009 18:22
  • Bom dia a todos novamente, pessoal o meu problema ainda persiste, quem puder me ajudar. Minha VPN com L2TP não fecha de jeito nenhum. Teria algum segredo?
    sexta-feira, 5 de junho de 2009 11:25
  • http://technet.microsoft.com/pt-br/library/cc737500(WS.10).aspx
    http://support.microsoft.com/kb/832017/pt-br

    abs,

    Qualquer criança brinca, qualquer criança se diverte.
    sábado, 6 de junho de 2009 15:12
  • Bom dia a todos,

    Felipe Obrigado pela dica, ja tinha dado uma olhada nesse tutorial fiz como estava lá, mais nda de dar certo. Pessoal resolvi fazer mesmo com PPTP, só que tambem não funciona direito, fica conectado um tempo e depois a conexão cai, ai tenho que reiniciar o servidor. O que será que pode estar causando essa queda na conexão? Algum problema na propria ADSL ?
    quarta-feira, 10 de junho de 2009 11:45