none
Failed - Move Request (Console and PowerShell) RRS feed

  • Pergunta

  • Boa tarde, 

    Ambiente - Windows 2008 R2 - Exchange 2010

    Não estou conseguindo mover um usuário apenas para outra base.

    Uma base de usuários chamada Interno para a outra base chamada Colaborador-08

    Tentei mover pelo console, mas no final apresentou failed e por powershell na qual apresentou o mesmo erro.

    Segue baixo dois logs gerados;

    Na aba Details;

    Error: An error occurred while updating a user object after the move operation. --> The address 'x400:X400:C=BR;A= ;P=WEG;O=WEG;S=Rangel Quandt;G=Fabio;' is invalid: Specified argument was out of the range of valid values.
    Parameter name: "X400:C=BR;A= ;P=WEG;O=WEG;S=Rangel Quandt;G=Fabio;" isn't a valid X.400 address space.

    Como posso proceder ?


    Certificações la vou eu.....

    sexta-feira, 13 de abril de 2012 18:13

Respostas

  • Meu caro, pelo erro não está é conseguindo atualizar o user depois da cópia tipo não está conseguindo fazer alguma alteração dentro da rules de parametro AD.

    http://msexchangetips.blogspot.com.br/2011/01/exchange-2010-mailbox-move-error.html

    • Marcado como Resposta Richard Juhasz segunda-feira, 16 de abril de 2012 17:31
    sexta-feira, 13 de abril de 2012 22:13

Todas as Respostas

  • Meu caro, pelo erro não está é conseguindo atualizar o user depois da cópia tipo não está conseguindo fazer alguma alteração dentro da rules de parametro AD.

    http://msexchangetips.blogspot.com.br/2011/01/exchange-2010-mailbox-move-error.html

    • Marcado como Resposta Richard Juhasz segunda-feira, 16 de abril de 2012 17:31
    sexta-feira, 13 de abril de 2012 22:13
  • Boa Noite, 

    Muito Obrigado, resolveu meu problema !


    Certificações la vou eu.....

    segunda-feira, 16 de abril de 2012 22:22