none
Erro ao iniciar o Excel 2010 RRS feed

  • Pergunta

  • Pessoal, Bom dia.

     

    Estou desde sexta feira tentando executar o Office 2010 Professional Plus por completo, o Word, Power point e Outlook funcionam normalmente mas quando vou iniciar o Excel aparece a seguinte mensagem:

    1- O Excel não pôde ser iniciado corretamente na última tentativa. O modo de segurança o ajudará a corrigir ou isolar o problema de inicialização. Parte da funcionalidade do aplicativo poderá ser desativada neste modo.

    Ai pergunta se eu quero iniciar no modo de segurança, quando clico em sim aparece o erro:

    Um Léxico (XLLEX.DLL) está faltando ou está danificado.

    Caso clico em não, aparece o mesmo erro e não abre.

    Já tentei reinstalar, baixar apenas a .DLL e nada funciona.

    Alguém sabe como solucionar?

    Obrigado

    segunda-feira, 24 de janeiro de 2011 11:38

Respostas

  • Diego, Bom dia.

    Todos os passos básicos foram realizados. Procurei em fóruns internacionais a respeito e a unica solução é criar uma nova conta de usuário com permissão de administrador. Nesse caso eu fiz um backup do disco e formatei, depois de tudo instalado o pacote Office funcionou perfeitamente.

     

    Obrigado pela ajuda.

    terça-feira, 25 de janeiro de 2011 11:52

Todas as Respostas

  • Verifique se a midia de instalação que você está utilizando está em perfeito estado, tenta uma desisntalação completa do produto e refaça a isntalação do mesmo.

    Verifique se seu leitor de CD/DVD está OK.

    Ao desinstalar o Office, seria interessante vc utilizar o programa ccleaner e realziar uma limpeza dos registros da sua maquina, e depois realizar a reinstalação.

     

     

     


    Diego Piffaretti- www.mundotecnologico.net
    • Marcado como Resposta WilliamSchumacher terça-feira, 25 de janeiro de 2011 11:52
    • Não Marcado como Resposta WilliamSchumacher terça-feira, 25 de janeiro de 2011 11:52
    terça-feira, 25 de janeiro de 2011 11:38
  • Diego, Bom dia.

    Todos os passos básicos foram realizados. Procurei em fóruns internacionais a respeito e a unica solução é criar uma nova conta de usuário com permissão de administrador. Nesse caso eu fiz um backup do disco e formatei, depois de tudo instalado o pacote Office funcionou perfeitamente.

     

    Obrigado pela ajuda.

    terça-feira, 25 de janeiro de 2011 11:52