none
Problemas com a migração do Exchange 2003 para Exchange 2010 RRS feed

  • Pergunta

  • Amigos, boa tarde!

    Fiz a instalação do Exchange 2010 em um membro do domínio com Windows Server 2008 R2 para fazer a migração dos mailbox dos usuários do Exchange 2003 para o 2010.

    Mas quando entro no novo servidor e escolho o usuário e clico em "Nova solicitação de Movimentação Local" a janela que abre aparece o nome do usuário correto, mas no banco de dados aparece como "Objeto não encontrado", não permitindo assim fazer a movimentação da caixa para o novo servidor.

    Outra coisa que reparei, quando crio um novo mailbox no servidor Exchange 2010 ele consegue enviar mensagem saindo pelo Exchange 2003, mas não consegue receber do Exchange 2003. (interno e externo)

    Configuração da Rede:

    - DC em um servidor Win2012;

    - DC em um servidor Win2003 com o Exchange 2003;

    - Membro do domínio Win2008R2 com o Exchange 2010 para receber as novas mailbox.

    Agradeço a ajuda!

    Marcello Frugnoli

    segunda-feira, 4 de novembro de 2013 18:00

Respostas

  • Olá Frugnoli, como vai?

    Isso está parecendo problemas com o conector de roteamento, seguiu esses passos para fazer a migração?

    http://www.andersonpatricio.org/exchange-server-2010-transicao-do-exchange-server-2003/


    Diogo Molina MCP, MCSA, MCSE, MCTS, MCITP, MCT. Ajude manter o forum organizado, se util classifique! Http://www.msitpro.com.br MSITPRO uma nova comunidade técnica Microsoft, venha participar!

    • Marcado como Resposta Frugnoli terça-feira, 19 de novembro de 2013 17:53
    terça-feira, 5 de novembro de 2013 12:48
  • Você não consegue migrar do Exchange 2003 direto para o Exchange 2013, primeiro tem que migrar para Exchange 2007 ou Exchange 2010.


    Diogo Molina MCP, MCSA, MCSE, MCTS, MCITP, MCT. Ajude manter o forum organizado, se util classifique! Http://www.msitpro.com.br MSITPRO uma nova comunidade técnica Microsoft, venha participar!

    • Marcado como Resposta Frugnoli terça-feira, 19 de novembro de 2013 17:53
    terça-feira, 12 de novembro de 2013 13:57

Todas as Respostas

  • Olá Frugnoli, como vai?

    Isso está parecendo problemas com o conector de roteamento, seguiu esses passos para fazer a migração?

    http://www.andersonpatricio.org/exchange-server-2010-transicao-do-exchange-server-2003/


    Diogo Molina MCP, MCSA, MCSE, MCTS, MCITP, MCT. Ajude manter o forum organizado, se util classifique! Http://www.msitpro.com.br MSITPRO uma nova comunidade técnica Microsoft, venha participar!

    • Marcado como Resposta Frugnoli terça-feira, 19 de novembro de 2013 17:53
    terça-feira, 5 de novembro de 2013 12:48
  • Boa tarde,

    Já passei por este problema e na ocasião era problema nos conectores, mas exatamente nas configurações (ip's incorretos).


    Marco Antonio Silva MCTS \ MCITP \ MCT www.windowsbrasil.com.br

    terça-feira, 5 de novembro de 2013 16:53
  • Olá Diogo!

    Segui esses passos sim, mas infelizmente não adiantou. O meu maior problema é mover as mensagens, já que aparece o erro "Objeto não encontrado" que não me permite fazer a movimentação dos mailbox dos usuários.

    Então desinstalei o Exchange 2010 e vou instalar o Exchange 2013 e importar via outlook mesmo ou alguma ferramenta PST no final de semana.

    O que seria melhor, desinstalar o Exchange 2003 como fosse o último servidor de correio e depois instalar o Exchange 2013 e criar novamente os e-mails e importar as mensagens ou daria para instalar o Exchange 2013 no domínio junto com o Exchange 2003 ?

    segunda-feira, 11 de novembro de 2013 20:23
  • Você não consegue migrar do Exchange 2003 direto para o Exchange 2013, primeiro tem que migrar para Exchange 2007 ou Exchange 2010.


    Diogo Molina MCP, MCSA, MCSE, MCTS, MCITP, MCT. Ajude manter o forum organizado, se util classifique! Http://www.msitpro.com.br MSITPRO uma nova comunidade técnica Microsoft, venha participar!

    • Marcado como Resposta Frugnoli terça-feira, 19 de novembro de 2013 17:53
    terça-feira, 12 de novembro de 2013 13:57