none
Pacote Office Travando RRS feed

  • Pergunta

  • Olá pessoas tudo bem? 

     

    Estou com um problema, o que acontece em algumas máquinas está acontecendo o seguinte, eu abro uma apresentação do PowerPoint e fecho, más o processo continua rodando, quando eu abro um arquivo do word ele abre um processo e quando fecha o word ele ainda fica aberto, assim ao final do dia de trabalho o usuário não consegue mais utilizar o computador pois cada arquivo do word que ele abre é gerado um processo novo.

    As configurações das máquinas são iguais todas com Windows 7 Professional e Office 2010 Professional

    Alguém tem alguma luz? Pois isto está acontecendo em várias estações e todas são máquinas novas.

    Obrigado

    Abraços e um bom fds 

    sábado, 16 de julho de 2011 17:58

Todas as Respostas

  • Marcio,

    Seguinte primeiro passo que te aconselho a fazer é reparar o office.

    1. No menu Iniciar, abra o Painel de Controle e, em seguida, Adicionar ou Remover Programas ou, no Windows 7, Programas e Recursos.
    2. Selecione Microsoft Office Professional Plus 2010 e clique em Alterar.

    3. Depois que a Instalação for iniciada, selecione Reparar e clique em Continuar.

    veja se te ajuda.

    post o resultado aqui.

    Um abraço.

    Atenciosamnte,

       

       


    Luiz Henrique Lima Campos
    Microsoft MCT,MCP,MCC,MCDST,MCSA,MCSA+M,MCTS e MCITP
    Moderador no Forum Microsoft Answers e Membro do TechNet Wiki Community Council
    Visite o meu blog: http://luizhenriquelima.wordpress.com
    Me siga no twitter: @luizlima
    **Ajude a melhorar o sistema de busca do fórum.Marque a(s) resposta(s) que foram úteis**
    • Sugerido como Resposta Ewerton Santos domingo, 17 de julho de 2011 02:31
    sábado, 16 de julho de 2011 23:24
  • Marcio,

    Seguinte primeiro passo que te aconselho a fazer é reparar o office.

    1. No menu Iniciar, abra o Painel de Controle e, em seguida, Adicionar ou Remover Programas ou, no Windows 7, Programas e Recursos.
    2. Selecione Microsoft Office Professional Plus 2010 e clique em Alterar.

    3. Depois que a Instalação for iniciada, selecione Reparar e clique em Continuar.

    veja se te ajuda.

    post o resultado aqui.

    Um abraço.

    Atenciosamnte,

       

       


    Luiz Henrique Lima Campos
    Microsoft MCT,MCP,MCC,MCDST,MCSA,MCSA+M,MCTS e MCITP
    Moderador no Forum Microsoft Answers e Membro do TechNet Wiki Community Council
    Visite o meu blog: http://luizhenriquelima.wordpress.com
    Me siga no twitter: @luizlima
    **Ajude a melhorar o sistema de busca do fórum.Marque a(s) resposta(s) que foram úteis**

    Muito Bom !

     

    Caso nao de certo, tente desinstalar e instalar novamente, durante a instalacao , instale de forma PERSONALIZADA e selecione as opcoes de instalacao:

    ''Executar a partir do Computador".

    O QUe pode esta acontecendo ,é que o usuario esteja tentando executar algo dentro dos aplicativos office, porem o recurso nao esta instalado e se o usuario nao tiver privilegios de instalacao, pode ocasionar esse travamento de processos.

     

     

     


    DiegoCS - http://www.taokti.blogspot.com
    • Sugerido como Resposta DiegoCS segunda-feira, 18 de julho de 2011 13:44
    segunda-feira, 18 de julho de 2011 13:44
  • Olá Pessoas Bom Dia,

    Realmente já fiz todos estes procedimentos tanto do Repair, quanto de reinstalar, por padrão na instalação utilizamos executar todos deste computador, pois vários usuários podem logar e querer utilizar os recursos. Já instalei até o SP1 e mesmo assim o problema não resolve.


    Alguém tem mais alguma luz?

     

    Obrigado


    Att,
    Marcio 

    segunda-feira, 18 de julho de 2011 14:15
  • Marcio, tente antes de fechar o arquivo, salvá-lo e depois fechar. veja se o problema persiste, Tambem tente desabilitar os complementos do Ofiice, va na parte dos ADD INs isntlaaods, e veja senao tem algum complemento que esteja fazendo com q isso ocorra.
    Diego Piffaretti- www.mundotecnologico.net
    segunda-feira, 18 de julho de 2011 16:49
  • Tente primeiro o Que o Diego Piffaretti mencionou, caso não de certo

    Tanto o Windows como o Office são 32 Bits ou 64 Bits ???

     

    Se forem diferentes tente instalar iguais  !!!!

     

    Tente primei


    DiegoCS - http://www.taokti.blogspot.com
    terça-feira, 19 de julho de 2011 20:22
  • Olá pessoas,

    Eu tinha descoberto alguns erros instalando o service pack e um problema no spooler de impressão das máquinas. Agora um desktop recém formatado apresentou o mesmo erro e procurando no event encontrei a seguinte informação:


    Lembrando que o Windows 7 e office 2010 ambos são 32 bits e ambos estão com o SP1 instalados

     

     

    Nome do Log:   Application

    Fonte:         Application Hang

    Data:          02/08/2011 11:47:43

    Identificação do Evento:1002

    Categoria da Tarefa:(101)

    Nível:         Erro

    Palavras-chave:Clássico

    Usuário:       N/D

    Computador:    computer.local

    Descrição:

    O programa OUTLOOK.EXE versão 14.0.4760.1000 parou de interagir com o Windows e foi fechado. Para ver se há mais informações disponíveis sobre o problema, verifique o histórico de problemas no painel de controle da Central de Ações.

    ID de Processo: c08

    Hora de Início: 01cc5122f31cb343

    Hora de Término: 16

    Caminho do Aplicativo: C:\Program Files\Microsoft Office\Office14\OUTLOOK.EXE

    Id do Relatório: 58880427-bd16-11e0-a4da-001dba1922e7

     

    XML de Evento:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

      <System>

        <Provider Name="Application Hang" />

        <EventID Qualifiers="0">1002</EventID>

        <Level>2</Level>

        <Task>101</Task>

        <Keywords>0x80000000000000</Keywords>

        <TimeCreated SystemTime="2011-08-02T14:47:43.000000000Z" />

        <EventRecordID>1680</EventRecordID>

        <Channel>Application</Channel>

        <Computer>computer.local</Computer>

        <Security />

      </System>

      <EventData>

        <Data>OUTLOOK.EXE</Data>

        <Data>14.0.4760.1000</Data>

        <Data>c08</Data>

        <Data>01cc5122f31cb343</Data>

        <Data>16</Data>

        <Data>C:\Program Files\Microsoft Office\Office14\OUTLOOK.EXE</Data>

        <Data>58880427-bd16-11e0-a4da-001dba1922e7</Data>

        <Binary>55006E006B006E006F0077006E0000000000</Binary>

      </EventData>

    </Event>

     

     

     

     

    Nome do Log:   Application

    Fonte:         Application Hang

    Data:          02/08/2011 12:18:14

    Identificação do Evento:1002

    Categoria da Tarefa:(101)

    Nível:         Erro

    Palavras-chave:Clássico

    Usuário:       N/D

    Computador:    XXXX

    Descrição:

    O programa EXCEL.EXE versão 14.0.5138.5000 parou de interagir com o Windows e foi fechado. Para ver se há mais informações disponíveis sobre o problema, verifique o histórico de problemas no painel de controle da Central de Ações.

    ID de Processo: 8d0

    Hora de Início: 01cc51260ce4ec5f

    Hora de Término: 0

    Caminho do Aplicativo: C:\Program Files\Microsoft Office\Office14\EXCEL.EXE

    Id do Relatório: 9fa85e21-bd1a-11e0-a4da-001dba1922e7

     

    XML de Evento:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

      <System>

        <Provider Name="Application Hang" />

        <EventID Qualifiers="0">1002</EventID>

        <Level>2</Level>

        <Task>101</Task>

        <Keywords>0x80000000000000</Keywords>

        <TimeCreated SystemTime="2011-08-02T15:18:14.000000000Z" />

       <EventRecordID>1689</EventRecordID>

        <Channel>Application</Channel>

        <Computer>XXXX</Computer>

        <Security />

      </System>

      <EventData>

        <Data>EXCEL.EXE</Data>

        <Data>14.0.5138.5000</Data>

        <Data>8d0</Data>

        <Data>01cc51260ce4ec5f</Data>

        <Data>0</Data>

        <Data>C:\Program Files\Microsoft Office\Office14\EXCEL.EXE</Data>

        <Data>9fa85e21-bd1a-11e0-a4da-001dba1922e7</Data>

        <Binary>55006E006B006E006F0077006E0000000000</Binary>

      </EventData>

    </Event>

     


    quinta-feira, 4 de agosto de 2011 16:03