none
Windows Vista Install SP2 - Error 0x80070026

    Pergunta

  • Hi Everyone...

    I have Windows Vista with every update end SP1, but when i try to install SP2, i got this error (0x80070026) with update by windows update or installing the Windows6.0-KB948465-X64 package.

    I got Online Chat support from Microsoft, but they can't help me.

    Some one know this issue ?
    domingo, 7 de junho de 2009 01:07

Todas as Respostas

  • Hi,

    Can you please run the Update Readiness Tool from http://support.microsoft.com/kb/947821 and see if it solves your problem?

    If it doesn't, then please collect and share the following log files with me at ArunT [AT] Microsoft [DOT] Com?

    %windir%\logs\cbs\*.*
    %windir%\WindowsUpdate*.log
    %windir%\inf\setupapi.*.log
    %windir%\winsxs\poqexec.log (if exists)
    %windir%\winsxs\pending.* (if exists)
    %windir%\Performance\WinSAT\Datastore\*.*
    %windir%\System32\winevt\Logs\application.evtx
    %windir%\System32\winevt\Logs\Security.evtx
    %windir%\System32\winevt\Logs\Setup.evtx
    %windir%\System32\winevt\Logs\System.evtx

    Thanks
    Arun
    We build Service Pack 2
    segunda-feira, 8 de junho de 2009 09:48
  • I Install this update, but i got the same error.

    %windir%\logs\cbs\*.* - (OK, send to you)
    %windir%\WindowsUpdate*.log (OK, send to you)
    %windir%\inf\setupapi.*.log (OK, send to you)
    %windir%\winsxs\poqexec.log (if exists) (exists, send to you)
    %windir%\winsxs\pending.* (if exists) (not exist)
    %windir%\Performance\WinSAT\Datastore\*.* (OK, send to you)
    %windir%\System32\winevt\Logs\application.evtx (no exist)
    %windir%\System32\winevt\Logs\Security.evtx (no exist)
    %windir%\System32\winevt\Logs\Setup.evtx (no exist)
    %windir%\System32\winevt\Logs\System.evtx (no exist)

    I send to you by email.
    segunda-feira, 8 de junho de 2009 12:26
  • There is no Anser ?!

    segunda-feira, 15 de junho de 2009 02:18
  • Thanks for sharing the logs. We are currently going through them and will get back to you when needed.

    Thanks
    Arun
    We build Service Pack 2
    segunda-feira, 15 de junho de 2009 10:34
  • Hi Arun,

    I have the exact same problem. Tried today (Norwegian Vista Ultimate).
    Happens both from Windows Update and the separate downloaded installation file.

    Are there any solution to this yet?
    sábado, 4 de julho de 2009 18:50