none
Erro ao criar grupo de distribuição Exchange 2007 RRS feed

  • Pergunta

  • Ao tentar criar um novo grupo de distribuição no Exchange 2007 baseado em um grupo já existente no AD  o seguinte erro acontece:

    Error:
    Active Directory operation failed on <domain controller>. This error could have been caused by user input or by the Active Directory server being unavailable. Please retry at a later time. Additional information: Active directory response: The operation was aborted because the client side timeout limit was exceeded. .

    The operation was aborted because the client side timeout limit was exceeded.

    Se o grupo é novo, ou seja ainda não existe no AD, o erro não acontece. Alguém tem alguma idéia?

    Obrigado,

    Herberth.

     

    segunda-feira, 12 de julho de 2010 13:22

Respostas

  • André,

    Novos grupos eu estava conseguindo fazer, mas como esse grupo já tinha permissões associadas não queria apagar.

    Acabei optando por apagar e recriar o grupo novamente pela console do Exchange e funcionou.

    Só fiquei sem saber qual a causa do problema.

    Obrigado pela ajuda.

    Herberth.

     

     

    segunda-feira, 12 de julho de 2010 21:33

Todas as Respostas

  • dá uma olhada em qual servidor de dominio o exchange está consultando para criar o grupo, veja se ele está no mesmo site de AD do exchange server e valide se o grupo que vc está tentando tornar mail-enable é universal.

     

    Abraço


    CiD
    segunda-feira, 12 de julho de 2010 13:35
  • Thiago,

    Obrigado pela resposta. Eu só possuo um site no AD e o grupo é universal, assim a causa não é essa. Tem outra idéia?

    Valeu, Herberth.

    segunda-feira, 12 de julho de 2010 17:29
  • Herberth da uma olhada nesse link http://msexchangeteam.com/archive/2008/03/03/448309.aspx


    André Cangussu
    segunda-feira, 12 de julho de 2010 18:10
  • André,

    Li o artigo e tentei as situações de contorno mas não resolveu o problema, continuou acontecendo o mesmo erro.

    Inclusive peguei o comando em powershell e tentei executar mas também não funcionou.

    A última alteração feita nesse servidor foi a renovação do certificado do exchange, será que pode ter algo a ver?

    Obrigado,

    Herberth.

     

     

    segunda-feira, 12 de julho de 2010 20:21
  • Se voce cria uma lista distribuição limpa (nova) acontece esse erro?

    Poruqe eu pergunto pode existir algum usuario com problemas na conta no AD. Por gentileza tenta criar um grupo...


    André Cangussu
    segunda-feira, 12 de julho de 2010 20:32
  • André,

    Novos grupos eu estava conseguindo fazer, mas como esse grupo já tinha permissões associadas não queria apagar.

    Acabei optando por apagar e recriar o grupo novamente pela console do Exchange e funcionou.

    Só fiquei sem saber qual a causa do problema.

    Obrigado pela ajuda.

    Herberth.

     

     

    segunda-feira, 12 de julho de 2010 21:33