none
servidor de impressao RRS feed

  • Pergunta

  • boa tarde,

    Amigos,

    tenho um servidor de terminal service ,  com o windows r2 standard de 32 bits com 3 giga de memoria ram, com varios drives de impressora instalado.

    montamos outro servidor, que fará este papel de servidor de terminal service, com 12 giga de memoria ram. instalamos o windows r2 de 64 bits, em ingles.

    encontramos na internet, o utilitario printmg - microsfot print migrator 3.1, que tem o objetivo de fazer o backup de todas as impressoras instaladas. fizemo o procedimento de backup, ocorreu tudo bem.

    so que não conseguimos restaurar para o windows de 64 bits, ha alguma forma de fazer isso ?

    se alguém puder ajudar, agradeço.

     

    quarta-feira, 28 de setembro de 2011 18:29

Respostas

Todas as Respostas

  • Olá.

    Veja se pode ajudar:

    http://support.microsoft.com/kb/938923/pt-br

    Até.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    quarta-feira, 28 de setembro de 2011 18:50
    Moderador
  • Amigo, uma última pergunta,

     

    Pelo que eu entendi, vou ter que instalar os drives das minhas impressoras neste meu novo servidor windows 2003 r2 64 bits,

     

    agora uma pergunta, quando eu instalar os drives, eu tenho que colocar o drive da impressora de 64 bits ou 32 bits ?? sendo que os meus usuarios são windows xp e windows 7 de 32 bits !!

     

    fico no aguardo, obrigado.

    sexta-feira, 30 de setembro de 2011 20:22
  • Olá.

    Na verdade quem vai solicitar o drive e maquina, entao se vc tem uma estacao x86 ela vai solicitar o drive x86  se for x64  tambem solicita do x64 , o ideal seria vc adicionar os 2 tipos assim fica certo tanto pra 32 ou 64.

    Até.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    sexta-feira, 30 de setembro de 2011 20:42
    Moderador
  • Amigo, obrigado pelos retornos. Apenas mais uma duvida, eu estou instalando os drives no meu servidor de terminal service, fui fazer um teste, entrei na maquina cliente e loguei no servidor sem problemas.

     

    Antes, eu verifiquei no meu cliente se a opcao DISPOSITIVOS E RECURSOS LOCAIS, estava selecionado a opcao IMPRESSORAS. Tudo certo, so que quando entrei na conexao remota o windows nao levou a impressora que ja esta instalada no meu cliente , porque ?

     

    Eu tenho que instalar todas as impressoras no meu servidor de terminal service ? nao ''e apenas o drive que devo instalar no meu servidor ??

     

    fico no aguardo, e muito obrigado.

    segunda-feira, 3 de outubro de 2011 15:29
  • Olá.

    Sim somenteo driver, verifique no log de eventos erros relacionados a impressoras, pode ser que esteja com algum erro de falta de driver por se tratar que as maquinas sao x86 e  o servidor x64.

    Verifique se vc tem o driver correto instalaao no 2008.

    Até.


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com
    segunda-feira, 3 de outubro de 2011 16:19
    Moderador