none
Configurar Windows Update por GPO não funciona RRS feed

  • Pergunta

  • Boa tarde,

     

    Eu tenho em minha estrutura do AD uma OU chamado 'Empresa' e debaixo dessa OU + 2 OUs chamadas 'Workstation' e 'Servidores'

    A GPO do Domain Controller não está configurada, pois estou usando a padrão de Empresas (todos meus objetos estão abaixo dessa OU).

    Eu criei uma GPO com o WSUS configurado e setei em 'Servidores'.

    Teoricamente qualquer servidor que estiver nessa OU deverá aplicar a GPO do dominio, da OU Empresa e depois da OU Servidores, onde está configurado o WSUS.

    POREM as politicas que configurei (Windows Update em Modelos Administrativos) não está sendo replicada para os servidores...

    Quando eu acesso um servidor, ao abrir o gpedit, as politicas de senha, conta, estão ok, mas do Windows Update estão como 'não configurado'??

     

    O que estou fazendo errado??


    Anderson Hoffmann | MCP | MCTS: Windows 7, Configuring
    sexta-feira, 14 de maio de 2010 19:56

Respostas

  • OLá.

    A GPO tem que ser aplicada nasmáquinas não na OU principal por exemplo vc deve criar uma OU computadores e Jogar as maquina la dentro para funcionar.

     


    MCP/MCDST/MCTS/MCITP/MCP-W2K3
    • Marcado como Resposta Richard Juhasz terça-feira, 18 de maio de 2010 14:15
    domingo, 16 de maio de 2010 17:47
    Moderador

Todas as Respostas

  • OLá.

    A GPO tem que ser aplicada nasmáquinas não na OU principal por exemplo vc deve criar uma OU computadores e Jogar as maquina la dentro para funcionar.

     


    MCP/MCDST/MCTS/MCITP/MCP-W2K3
    • Marcado como Resposta Richard Juhasz terça-feira, 18 de maio de 2010 14:15
    domingo, 16 de maio de 2010 17:47
    Moderador
  • Olá Leandro..

     

    Obrigado pela ajuda.

    Então... eu tenho uma OU chamada Servidores e com todas as contas de computador (dos servidores) lá dentro.. E tenho uma GPO para essa OU onde configurei o Windows Update via WSUS. Porém ao logar num desses servidores e abrir o GPEDIT localmente para confirmar a aplicação da GPO, a mesma não está configurada (está como 'Não-Configurado)??

     

    Se eu analisar essa OU 'Servidores' pelo GPMC, está deste modo na guia 'Group Policy Inheritance':

    Procedence=1, GPO=ServidoresWSUS, Location=Servidores, Enable

    Procedence=2, GPO=EmpresaPadrão, Location=Empresa, Enable

    Procedence=3, GPO=DefaultDomainPolicy, Location=empresa.domain, Enable

     

     

     


    Anderson Hoffmann | MCP | MCTS: Windows 7, Configuring
    terça-feira, 18 de maio de 2010 20:25