none
Problema no ISA Server RRS feed

  • Pergunta

  • Olá pessoal vejam se podem me ajudar.

     

    Tenho no meu ambiente o ISA SERVER 2004 da seguinte forma:

    - uma placa externa

    - uma placa para rede interna A

    - uma placa para rede interna B

    Problema:

    Quando ocorre alguma interrupição na minha rede externa, as vezes o ISA demora uns 5 minutos e volta, as vezes ele não consegue voltar, e para funcionar precisa reiniciar o ISA.

     

    Gostaria de saber se alguém tem alguma solução para este problema. Meu ISA esta com SP2.

     

    Grato,

     

    Obrigado pelo espaço.

    • Movido Hengzhe Li quinta-feira, 29 de março de 2012 04:24 (De:ISA Server 2004)
    quarta-feira, 25 de outubro de 2006 14:40

Todas as Respostas

  • Ola EM.

    Bom dia.

    Que tipo de interrupção seria esta ?

    Seu link cai ? Problema fisico na interface de rede ?

    Nos de mais detalhes, mensagens de erro, eventos, etc.

    Abraços.

    quarta-feira, 25 de outubro de 2006 14:55
  • Ola EM.

    Bom dia.

    Como ficou o problema ?

    Não vi suas respostas.

    Abraços.

    quarta-feira, 25 de outubro de 2006 15:04
  • Olá Armindo obrigado pelo retorno.

    O problema ocorre toda vez q tem uma interrupção na conexão e os motivos podem ser varios (restart no Firewall de core, indisponibilidade do link, desconexão de algum cabo de rede), mas o problema é que as vezes volta e as vezes não volta. E o que fica mais estranho é que as vezes qd ocorre a mesma interrupção, volta e tem hora q nao volta.

    quarta-feira, 25 de outubro de 2006 15:11
  • fico imaginando se existe uma chave no registro ou algo parecido que eu possa alterar para resolver o problema.
    quarta-feira, 25 de outubro de 2006 15:15
  • O meu firewall de Core que não é o ISA funciona numa boa, mas no ISA acontece este problema.
    quarta-feira, 25 de outubro de 2006 15:16
  • Ola EM.

    Boa Tarde.

    Este seu problema esta muito estranho, mas vamos fazer algumas verificações.

    Esta gerando algum alerta no ISA ?

    Esta gerando algum evento ?

    Quando o problema ocorre, existe algum outro serviço que depende do ISA que tambem para ?

    Abraços.

    quarta-feira, 25 de outubro de 2006 16:50
  • EM,

    A sua placa externa está com IP fixo ou DHCP?

    []'s

     

    quarta-feira, 25 de outubro de 2006 17:40
  • Obrigado pela retorno.

     

    A Todas as interface do ISA esta com IP Fixo, quando ocorre este problema, não é logado nada no event viewer. É um problema muito extranho, e causa alguns transtorno. Pois com isso o ISA fica totalmente louco, e tudo para de funcionar ate que vc reinicia a maquina. Mas tem hora que funciona.

    quarta-feira, 25 de outubro de 2006 18:11
  • Ola EM.

    Boa Tarde.

    Tente me responder as outras perguntas, ok ?

    Abraços.

    quarta-feira, 25 de outubro de 2006 18:22
  • respondendo as suas perguntas Armindo:

     

    1 - Não gera nenhum alerta do ISA

    2 - Nao gera nenhum evento

    3 - Quando o problema ocorre, todos os serviços que necessitando do ISA para (http, DNS, etc), na verdade eu perco a conectividade das redes.

     

    Fico no aguardo.

    quarta-feira, 25 de outubro de 2006 19:16
  • Ola EM.

    Boa Tarde.

    Os serviços do ISA continuam de iniciados ?

    Você verificou se quando a internet volta, se o ISA consegue sair para web ?

    Quando o problema ocorre ja tentou pingar os dns, gateway, etc. externos ?

    Nos passe mais informações, pois ao que foi apresentado aparenta ser um problema do proprio ISA, mas o que me deixa curioso é o fato de não gerar eventos.

    Abraços.

    quarta-feira, 25 de outubro de 2006 19:34
  • Estou exatamente com esse mesmo problema, a internet esta funcionando normalmente o dia inteiro, a noite começa a dar problema e nas minhas politicas não criei nenhum agendamento. Estava vendo alguma coisa relacionada a SecureNAT, quando este problema postado pelo "E M" acontece se habilitar meu Browser para usar proxy e colocar o endereço do meu ISA a internet volta a funcionar normalmente...

    E.M faça este teste e ve se funciona???

    Ao demais oq pode ser????

    Desde já agradeço.

     

    Um Abraço

    quinta-feira, 9 de novembro de 2006 23:26
  • Pelo que entendi o teste que fez foi habilitar para o ISA trabalhar com proxy alem dos seus clientes. é isso?

     

     

    sexta-feira, 10 de novembro de 2006 12:19
  • E.M

    Explicação:

    Normalmente todos os meus clientes saem pra Internet utilizando uma porta aleatória do ISA da placa interna, desta forma acontece o problema citado por ti, entretanto quando forço meus clientes a se conectarem na porta "80", meus clientes conseguem acessar a internet normalmente.

    Acho que quando meus clientes param de acessar a internet, pode ser que estas portas aleatórias estão ocupadas por algum "ataque", e na porta 80 pode ser que "exista" alguma proteção o que impede o ataque.

    Nas configurações de Intrusion Detection a opção Port Scan está desabilitada, pode ser que no meu caso estou tento um ataque do tipo Port Scan.


     

    sexta-feira, 10 de novembro de 2006 12:37
  • Achei o problema...
    Bittorrent.

    Fim

    quinta-feira, 16 de novembro de 2006 15:39
  • Vc pode compartilhar conosco?

     

    fico no aguado

    quinta-feira, 16 de novembro de 2006 18:04
  • Boa tarde!

     

    Provavelmente pelo que pude ler, e ja que o nosso amigo nao confirmou ainda a solucao, deve ser algo relacionado ao numero de conexoes que o ISA pode manter...

     

    E isto fica mais confirmado pelo fato de ele dizer que a culpa é do Bittorrent, pois ele ia criando as conexoes ate chegar ao seu limite e ai entao o Isa rejeitava novas conexoes.

    Ja tive este problema com o emule.........

     

    Aguardamos um retorno de nosso amigo.

    quinta-feira, 16 de novembro de 2006 18:33
  • Galera foi mal,

    Tinha um computador na minha rede que estava com o Bittorrent instalado e configurado para que em determinados horários "estuprar" a rede, acontece que estes programas P2P são clientes e servidores ao mesmo tempo, motivo esse que levava a um DDOS, muitas conexões na mesma porta. Em principio tive que bloquear a maquina para desafogar a rede, mas irei aplicar um filtro HTTP sobre os programas P2P.

    OBS: Este computador na minha rede estava passando por uma brecha nas minhas politicas, que apesar de negar a porta 6881 ainda permitia as conexões. Não sei se o ISA oferece algum recurso para descartar conexões na mesma porta para programas P2P. Pensei que pudesse ser um port scan, mas era justamente o contrário varias maquinas na mesma porta.

    Estarei acompanhando o progresso desta politicas.

    Configurando o filtro HTTP no ISA:

    http://www.microsoft.com/brasil/technet/colunas/AlbertoOliveira/ConfigIsa2004.mspx

    quinta-feira, 16 de novembro de 2006 19:20