none
Erro C1900101-20017 ao tentar atualizar para o Windows 10 RRS feed

  • Pergunta

  • Tento atualizar a minha máquina de todas as maneiras, mas sempre esbarro no mesmo problema. Pelo Windows Update, faço o download dos arquivos, eles são preparados, e quando o PC reinicia para começar a atualização ele para na tela de "carregando". Aparece a logo do Windows, mas não aparecem as bolinhas que indicam que está carregando. Alguém também passou por isso? ouvi dizer que o proplema esta somente nos notebooks da samsung modelo R 440 no caso o modelo que uso, com placa de rede sem fio da Broadcom,por favor me ajudem,nao quero perder minha atualizaçao para o windonws 10,obrigado!!
    quarta-feira, 5 de agosto de 2015 23:44

Todas as Respostas

  • Olá Amigo. Também estou com o mesmo problema. o Meu é o modelo R480. Verifiquei na Net que em vários Pcs mais antigos da Samsung, como o nosso estão apresentando esse problema. Acredito que seja alguma incompatibilidade, devido ao Hardware ser antigo e sem atualização de Drivers e Firmware. Na verdade, acredito que seja também uma forma do usuário que deseja adquirir a versão mais nova do Windows ou outros programas partirem para compra de um novo Notebook.

    No meu caso, meu PC mesmo com 4 anos de uso está como novo. Não vou trocar.

    No Processo de instalação: Já tentei de todas as maneiras, mas apresenta o mesmo problema. Entrei em contato com a Microsoft, mas não conseguiram me ajudar. Entrei em contato com a Samsung, mas informaram que apenas os modelos listados no site para atualização do Windows 10 receberam o suporte. Na verdade, por essa lista, o meu pc nem estaria na lista para receber a atualização do Windows 8/8.1, porém estou rodando esse software sem problemas.

    quinta-feira, 6 de agosto de 2015 11:57
  • Amigo, depois de procurar muito eu encontrei um jeito. Os notebooks da Samsung com placa de rede sem fio da Broadcom estão enfrentando esse problema. Tenho notícia dos modelos R440 (o meu), o RV411 e o R480. É só retirar a placa que milagrosamente a instalação flui normal. Depois instala a placa de novo. Em alguns casos o wireless funcionou, em outros o Windows reconhece a placa, tem o drive instalado, mas não funciona o wi-fi. Por enquanto sem solução. Estou fazendo a atualização apenas para ganhar a ativação,abraço!!
    quinta-feira, 6 de agosto de 2015 12:43
  • Retirar, quer dizer remover no gerenciador de dispositivos?
    segunda-feira, 10 de agosto de 2015 15:21
  • Cara mas eu retiro a placa em que momento ? PQ se tiro de imediato fico sem rede sem fio !
    terça-feira, 24 de novembro de 2015 15:00