none
Small Business Server 2003 RRS feed

  • Pergunta

  • Acabei de adquirir um servidor Dell com 3 HDs SCSI 15000 rpm hot swap, 4GB de RAM, etc.... Enfim, ao instalar o pacote do Windows Smal Business Server 2003, verifiquei uma lentidão muito grande na sua inicialização e desligamento. Costuma levar mais de 5 minutos..

    Gostaria de saber se isso é normal. O técnico da Dell, na primeira instalação, colocou meu disco C: com apenas 17GB, o que é pequeno para quem vai utilizá-lo para arquivar e-mails de toda uma empresa que trabalha com imagens e também o Share Point cheio de documentos.

    Agora o HD ficou com 100GB, mas a inicialização e finalização continuam lentos. A BIOS (tela personalizada da Dell) então, nem se fala (leva 2 minutos, sendo que outras máquinas minhas também da Dell carregam a BIOS muito rapidamente).

    Gostaria de saber se isso é normal. Estarei implementando a rede definitivamente esta semana. O que me aconselham? Que eu reinstale o Small Business?

    domingo, 27 de agosto de 2006 18:30

Respostas

  • Bom Kyko vamos lá, se o windows demora para logar, ai vc esta com problemas nas configurações de rede, o DNS tem que estar apontando para o servidor DNS, mas se a demora for para inicializar a maquina, como vc reportou antes que ela demora 2 minutos para entrar a Bios, ai vc esta com problema no hardware, se vc tem um SCSI on-board, desative ela, e use a adcional.

     

    Abraços

    segunda-feira, 28 de agosto de 2006 00:20
  • Olá Kyko. Como não sei se vc entendeu aqui vão mais algumas informações:

    O SBS 2003 recomenda que vc tenha duas placas de Rede.

    1 - Rede Interna que pode conter o número IP: 192.168.0.1

    2 - Rede Externa (Internet) que contém um IP público exemplo: 200.200.200.200 (Exemplo Fictício)

    Ai vc roda o Wizard e vai conseguir acesso a rede Interna e também a internet nas estações de rede.

    Sds,

    segunda-feira, 28 de agosto de 2006 19:25
    Moderador

Todas as Respostas

  • Você esta com um problema na maquina, e não no sistema, de uma atenção para a configuração dos discos scsi, e sua conexão.

     

     

    Abraços

     

     

     

     

    domingo, 27 de agosto de 2006 23:07
  • O Servidor tem uma controladora SCSI on-board que está ativada, mas estamos utilizando uma controladora adicional. Isso pode atrapalhar?

    De fato, o Small Business fica muito tempo parado na tela "preparando conexões de rede". Pode ter ligação com as configurações de IP, que ainda não estão 100% funcionando?

     

    Os hd's estão em raid 5. C: com 100BG e 170GB particionados em D

    segunda-feira, 28 de agosto de 2006 00:12
  • Bom Kyko vamos lá, se o windows demora para logar, ai vc esta com problemas nas configurações de rede, o DNS tem que estar apontando para o servidor DNS, mas se a demora for para inicializar a maquina, como vc reportou antes que ela demora 2 minutos para entrar a Bios, ai vc esta com problema no hardware, se vc tem um SCSI on-board, desative ela, e use a adcional.

     

    Abraços

    segunda-feira, 28 de agosto de 2006 00:20
  • Kyko,

    o que quer dizer com "as configurações de IP ainda não estão 100%"?

    O seu SBS não está com o DNS configurado? Lembre-se que o SBS deve ser o DC da rede e portanto na sua instalação padrão ele também configura o servidor de DNS e DHCP, o que deveria eliminar problemas de IP.

    Tudo indica, como o Leonardo sugeriu, que seja problema de configuração de hardware.

    segunda-feira, 28 de agosto de 2006 12:34
  • Carlos,
    Resolvi parte do problema. Desabilitei a placa SCSI On-board e também o PC estava programado para fazer o teste completo de memória na inicialização (desabilitei tbm).
    Quanto à configuração, não entendi, sou meio 'iniciante' nisso. Mas, a única coisa que vi é que o Small Business tem um IP 192.168.0.116. Seria isso? Não vi nenhuma configuração default.

    segunda-feira, 28 de agosto de 2006 14:27
  • Kyko,

    o teu SBS está apenas com uma placa de rede? É recomendável que ele possua duas.

    segunda-feira, 28 de agosto de 2006 14:30
  • Pôxa, que eficiência! Vocês são rápidos mesmo.
    Tenho duas placas de rede no SBS. A questão é que não consegui compartilhar a Internet com os outros PCs, que estão com IP fixo.

    Você disse que o SBS já vem configurado com IP? Isso não entendi.

    segunda-feira, 28 de agosto de 2006 14:35
  • Kyko,

    na instalação padrão do SBS ele já configura os serviços de DC, DNS e DHCP, então basta trocar suas máquinas para IP dinâmico, que vão navegar.

    segunda-feira, 28 de agosto de 2006 14:48
  • Olá Kyko. Como não sei se vc entendeu aqui vão mais algumas informações:

    O SBS 2003 recomenda que vc tenha duas placas de Rede.

    1 - Rede Interna que pode conter o número IP: 192.168.0.1

    2 - Rede Externa (Internet) que contém um IP público exemplo: 200.200.200.200 (Exemplo Fictício)

    Ai vc roda o Wizard e vai conseguir acesso a rede Interna e também a internet nas estações de rede.

    Sds,

    segunda-feira, 28 de agosto de 2006 19:25
    Moderador