none
TMG - Navegação na Internet no servidor é interrompida após o serviço de Firewall iniciar RRS feed

  • Pergunta

  • Caros, boa noite!

    Por favor, poderiam me ajudar?

    O caso é o seguinte: Estou montando um segundo servidor, com o Forefront TMG Std. Este servirá de "reserva", para em casos emergenciais. O sistema operacional Windows Server 2008 bem como o próprio TMG já foram instalados com sucesso. Inclusive a importação das regras do servidor de "produção" para o servidor "reserva" ocorreram como o esperado.

    Mesmo assim, acontece que nenhum cliente consegue navegar na Internet e quando tento navegar na Internet, estando este servidor "reserva" ativo, ligado diretamente no roteador, a navegação na Internet também não é possível.

    Depois de reiniciar este servidor, enquanto o serviço de Firewall do TMG era iniciado, a navegação na Internet ocorria normalmente e parava exatamente quando o serviço se tornava ativo.

    Acredito que o problema não tenha relação com regras, tendo em vista que são as mesmas regras utilizadas no servidor de "produção".

    Por favor, sabem o que pode estar ocorrendo?

    Agradeço desde já.

    Tiago.

     


    Tiago Belo
    sexta-feira, 30 de dezembro de 2011 21:37

Respostas

Todas as Respostas

  • Pessoal...

    Incrementando o meu post (acima), é vista a mensagem de erro abaixo, no log do TMG:

    11002 This is usually a temporary error during hostname resolution and means that the local server did not receive a response from an authoritative server.

    Pode ter relação com o DNS Server desta máquina?

    Qualquer ajuda será bem vinda.

    Obrigado,

    Tiago.


    Tiago Belo
    segunda-feira, 2 de janeiro de 2012 21:19
  • Esta maquina está com o mesmo nome que a maquina em produção???

    Como estão configuradas as placas de rede interna e externa???

     

    Abraço


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    terça-feira, 3 de janeiro de 2012 19:22
  • Felipe, boa noite!

    Obrigado por responder.

    Não. Está com nome diferente. Cheguei à colocar o mesmo nome, porém o problema persiste.

    Apenas um detalhe: A máquina de produção se encontra associada ao domínio, já a máquina reserva não.

    A configuração das placas de rede é tipo '3-leg', sendo uma para a rede interna, outra para internet e outra para "DMZ".

    Por favor, o que acha que pode ser?

    Obrigado.


    Tiago Belo
    terça-feira, 3 de janeiro de 2012 21:37
  • Fala Tiago. De que forma vc fez backup e restore na outra maquina??

    Você checou nos logs de instalação se gerou algum erro na hora de instalar? Depois de instalado vc instalou o SP1 e SP2?

    abraço

    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    quarta-feira, 4 de janeiro de 2012 02:05
  • Felipe, boa tarde!

    O backup foi feito através do próprio TMG, onde há a possibilidade de exportar as regras ou todas as configurações. Eu exportei todas as configurações no servidor de produção e importei no servidor reserva.

    Quanto à versão, está assim:

    Forefront TMG version:

    7.0.9027.425 <-- Servidor "produção"
    7.0.8108.200 <-- Servidor "reserva"

    Obrigado.


    Tiago Belo
    quarta-feira, 4 de janeiro de 2012 16:08
  • Caro Tiago

    Dá uma olhada neste arquivo sobre disponibilidade, recomendo a utilização do NLB como contigência para o TMG.

    http://technet.microsoft.com/pt-br/library/dd897010.aspx

    Se precisar de algo mais, conte conosco.


    Fernando H. da Silva - Microsoft Contingent Staff

    • Marcado como Resposta fernando silva 1 terça-feira, 16 de abril de 2013 16:55
    terça-feira, 16 de abril de 2013 16:55