locked
Replicação do Cluster - IP Virtual Inoperante RRS feed

  • Pergunta

  • Srs,

    Boa tarde, gostaria muito de um help de vocês.

    Montei um Cluster com dois Windows Server 2003 Enterprise, criei um IP virtual para eles e ambos começaram a redundancia, estarei rodando um aplicativo WEB neles (Nota Fiscal Eletrônica) e necessito garantir a redundancia desse site, pelos testes que fiz, se eu deixar esse IP VIRTUAL pingando e reiniciar um dos servidores em Clustes, o ip ainda funciona, teoricamente é o que eu necessito, porém quando o mesmo esta no start do Windows e aparentemente está subindo o serviço do Cluste (replicando com o outro servidor) esse ip fica indisponivel levando a crer que o serviço cai, após um tempo de perda de pacotes ele volta, a pergunta é isso é normal? Existe algum configuração para fazer para que isso não aconteça?? Por favor me ajudem...

    Grato a todos

    Rodrigo
    terça-feira, 18 de agosto de 2009 18:30

Respostas

  • Olá Rodrigo,
    alguma informação é gerada no teu EventViwer sobre isso?

    Quais são as marcas/modelo das NICs desse servidor?

    As vezes o problema estar no tempo que a NIC está levando para se "levantar".

    Podemos fazer algumas alterações para que ela suba mais rápido e assim a conxão por meio dela será mais
    rápida, sem esse atraso.

    Ficamos no aguardo.
    Abraços,
    Marcelo.

    Marcelo Braga -- Um discipulo de Jesus -- MCT/ MCSA/ MCITP/ MCTS Exchange 2007. http://WindowsServer-AD.blogspot.com
    quinta-feira, 17 de setembro de 2009 16:02
  • Olá Rodrigo,

    Você poderia especificar qual tipo de cluster está montando? Porque isso que informou não é normal no ambiente de cluster nem em balanceamento de carga.
    IT Pro, MCSE on 2003, MCSA on 2003,MCITP, MCDST / Acessem www.rogerioaristides.com e cadastre-se já !
    domingo, 20 de setembro de 2009 01:18

Todas as Respostas

  • Olá Rodrigo,
    alguma informação é gerada no teu EventViwer sobre isso?

    Quais são as marcas/modelo das NICs desse servidor?

    As vezes o problema estar no tempo que a NIC está levando para se "levantar".

    Podemos fazer algumas alterações para que ela suba mais rápido e assim a conxão por meio dela será mais
    rápida, sem esse atraso.

    Ficamos no aguardo.
    Abraços,
    Marcelo.

    Marcelo Braga -- Um discipulo de Jesus -- MCT/ MCSA/ MCITP/ MCTS Exchange 2007. http://WindowsServer-AD.blogspot.com
    quinta-feira, 17 de setembro de 2009 16:02
  • Olá Rodrigo,

    Você poderia especificar qual tipo de cluster está montando? Porque isso que informou não é normal no ambiente de cluster nem em balanceamento de carga.
    IT Pro, MCSE on 2003, MCSA on 2003,MCITP, MCDST / Acessem www.rogerioaristides.com e cadastre-se já !
    domingo, 20 de setembro de 2009 01:18