none
AD secundário assumindo como controlador de domínio RRS feed

  • Pergunta

  • Bom dia,

    Montei um AD secundário no windows 2008 R2 Enterprise e gostaria que este assumisse quando o primário, que também é 2008 R2, estivesse fora, porém não está acontecendo, quando tendo adicionar uma nova máquina ao domínio não é possível pois não encontra o servidor primário. Isso é possível?
    O que preciso configurar para resolver isso?
    Grato desde já!!


    Janeo Nascimento

    quinta-feira, 24 de abril de 2014 16:15

Respostas

  • Janeo, Boa Tarde!

    O que pode estar ocorrendo é um problema de Sincronismo entre os DCS. voce pode rodar a ferramenta chamada DCDIAG que está no link abaixo.

    http://technet.microsoft.com/en-us/library/cc757689(v=ws.10).aspx

    é bom ver se temos problemas na Replicação no caso essa ferramenta vai te ajudar bastante.

    Espero ter ajudado.

    Obrigado.

    Se a resposta for útil “Marcar como Resposta” para que os demais vejam para ajudar quem contribui com o Fórum Clique em “Votar”.

    Jefferson Castilho – MCT | MS | MCTIP | MCTS | MCPS | MPN

    Blog: http://jeffersoncastilho.wordpress.com


    quinta-feira, 24 de abril de 2014 19:30

Todas as Respostas

  • Janeo, Boa Tarde!

    O que pode estar ocorrendo é um problema de Sincronismo entre os DCS. voce pode rodar a ferramenta chamada DCDIAG que está no link abaixo.

    http://technet.microsoft.com/en-us/library/cc757689(v=ws.10).aspx

    é bom ver se temos problemas na Replicação no caso essa ferramenta vai te ajudar bastante.

    Espero ter ajudado.

    Obrigado.

    Se a resposta for útil “Marcar como Resposta” para que os demais vejam para ajudar quem contribui com o Fórum Clique em “Votar”.

    Jefferson Castilho – MCT | MS | MCTIP | MCTS | MCPS | MPN

    Blog: http://jeffersoncastilho.wordpress.com


    quinta-feira, 24 de abril de 2014 19:30
  • Caro Jefferson,

    Realmente era um problema de sincronismo. Eu não tinha configurado o DNS no servidor secundário. Deu certo após configurar as zonas direta e reversa no secundário. Porém, não consegui resolver a seguinte mensagem abaixo. O que será? Segue o comando executado e parte do log.

    C:\>dcdiag.exe /s:172.16.4.100:389 /u:addshomolog\xxxxxxxxxxx /p:xxxxxxxxx

     Diagnóstico do Servidor de Diretório
     
    Executando instalação inicial:
      Não foi possível resolver o host 172.16.4.100:389 para um endereço IP.
       Verifique o servidor DNS, DHCP, nome de servidor etc.
       * Floresta AD identificada.
       Coleta de informações iniciais concluída.
    Grato desde já!

    Janeo Nascimento


    Janeo Nascimento

    sexta-feira, 25 de abril de 2014 22:21