none
Erro no explorer.exe RRS feed

  • Pergunta

  • Pessoal,

    Estou com um erro no explorer.exe em mais de 20 maquinas na empresa que trabalho, e o problema vem se alastrando dia pós dia.

    Se alguem puder me ajudar eu agradeceria, pois ja procurei e tentei varias soluçoes como antivirus, sfc /scannow e chkdsk /f /r mas ambas nao solucionaram.

    os erros são:

    - o shell parou repentinamente e parou de funcionar

    e

    - Popup de aplicativo: Explorer.EXE - Erro de aplicativo : A instrução no "0x76b73a79" fez referência à memória no "0x74c08506". A memória não pôde ser "written".

    sendo que neste ultimo tanto a instruçao quanto à memória sao as mesmas em todos os micros.

    Agradeço desde já

    Gregory Azevedo

     

     

    quarta-feira, 3 de agosto de 2011 12:54

Todas as Respostas

  • Amigo, suas maquinas estão com todas atualizações? Se nao tiver atualize uma pelo menos e teste.
    quarta-feira, 3 de agosto de 2011 13:21
    Moderador
  • Sim Valmor,

    Liberei pelo WSUS e atualizei nos clients.

    quarta-feira, 3 de agosto de 2011 13:32
  • Amigo faz o seguinte; Tem uma ferramenta chamada combofix vc pode esta baixando no http://www.bleepingcomputer.com/combofix/pt/como-usar-o-combofix eu consegui resolver alguns problemas de erro de explorer utilizando essa ferramenta, faz um teste em um pc e post e resultado.

    Abraços

    quarta-feira, 3 de agosto de 2011 14:15
    Moderador
  • Amigo,

    O combofix tambem nao resolveu, ele encontrou e removeu apenas alguns plugins de banco, porem mesmo assim o problema persiste. Estou sem luz, alguma outra alternativa?

    quarta-feira, 3 de agosto de 2011 18:21
  • FAz o seguinte, vc pode esta iniciando no modo de segurança e ve se aparece o erro. Se nao aparecer, va no msconfig e va desmarcando as opçoes em serviços e inicializar que não sao conhecidos e inicia a maquina no modo normal, talvez algum aplicativo na inicialização pode está causando esse erro. Faça o teste e veja se deu resultado.

    Abraços

     

    quarta-feira, 3 de agosto de 2011 22:47
    Moderador
  • Cara, notei o seguinte, se eu passar apenas uma das ferramentas (Combofix, CHKDSK, SFC) o problema nao resolve. Fiz um teste em duas maquinas ontem rodando as 3 ferramentas (sem ordem especifica) e agora vou deixar com os usuarios para ver se o problema persiste, pelo visto solucionou, mas vou continuar monitorando os Logs.

    Te mantenho informado caso solucione realmente.

    Desde já meu muito obrigado pela ajuda

    Abraço


    quinta-feira, 4 de agosto de 2011 12:20
  • Pronto amigo!

    Boa sorte!

    Abraços!

    quinta-feira, 4 de agosto de 2011 13:17
    Moderador
  • Amigo,

    Ja nao sei mais o que eu faço, o problema nao resolveu...
    As maquinas ficaram um tempo sem apresentar a falha, porem agora voltaram a aparecer.

    Eu utilizo o FEP da Microsoft, será que ele está apresentando alguma vulnerabilidade?


    quinta-feira, 4 de agosto de 2011 20:36
  • Boa noite Gregory,
    Você pode fazer mais alguns testes que parece que não fez,
    1- Escolha uma maquina para testar, de preferência a maquina do funcionário mais tranqüilo de bem com a vida que não vai ficar pegando no seu pé por causa dos testes. A final quanto menos pegarem no seu pé melhor será seu raciocínio e seu rendimento.
    2- INICIAR > EXECUTAR > MSCONFIG"Como Administrador" > Aba [Serviços] > Na parte de Baixo marque a opção ocultar todos os serviços Microsoft.
     2.1- desmarque todos os serviços que aparecerem "Tire um PrintScreen para que depois do teste você saiba o que já estava ou não desmarcado"
     2.2- Vá até a aba [Inicialização de Programas] e desmarque todos os programas.

    3- Faça o teste na maquina sem estes programas e serviços inicializados, depois dos testes se o problema não surgir vá reativando os serviços e programas na inicialização até encontrar o possível causador da discórdia.

    Caso o problema retorne você pode tentar observar o que todas as maquinas em que ocorre o problema tem em comum.  Isto vai de software instalado até Hardware.

    obs: Desfragmentar o Disco também pode ajudar.    Se no final você acreditar que não é virus,e o problema está em poucas maquinas, reparar o windows com o CD também seria viável porque não perde nada.



    • Editado JulioVeloso sexta-feira, 5 de agosto de 2011 00:52 erro portugues
    sexta-feira, 5 de agosto de 2011 00:47
  • Nada feito Julio, desativei os serviços, programas na inicializaçao, defrag, chkdsk novamente e nada.

    O que nao entendo é que as maquinas sao diferentes.

    A soluçao vai ser reinstalar todas que estão com defeito. =/

    sexta-feira, 5 de agosto de 2011 18:43
  • Gregory, faz o que Julio disse: reparação do windows com o cd.

    Abraços

    sábado, 6 de agosto de 2011 01:59
    Moderador
  • Gregory, faz o que Julio disse: reparação do windows com o cd.

    Abraços

    sábado, 6 de agosto de 2011 01:59
    Moderador
  • Já havia feito tambem, só esqueci de mencionar, porem nao funcionou também. =/
    segunda-feira, 8 de agosto de 2011 11:50
  • Boa tarde;

    Eu também tinha este problema va em ferramentas do internet explores / opçoes de internet na guia Avançada depois vá em segurança procure ( Habilitar proteção da memoria para ajuda a reduzir ataques on-line ) Desmarque esta opção.

     

    Grato

    Francisvaldo Soares

    sexta-feira, 16 de setembro de 2011 19:06