none
Remote Desktop ID 1041 RRS feed

  • Pergunta

  • Pessoal, Estou passando por um problema e não consigo resolver de nenhuma forma.

    Necessito acessar um Remote Desktop Application e recebo a seguinte mensagem

    O servidor é um Windows Server 2012 R2

    O log do erro é :

    Nome do Log:   Microsoft-Windows-RemoteApp and Desktop Connections/Operational

    Fonte:         Microsoft-Windows-RemoteApp and Desktop Connections

    Data:          02/05/2018 12:18:39

    Identificação do Evento:1041

    Categoria da Tarefa:Conexão

    Nível:         Aviso

    Palavras-chave:

    Usuário:       XXXXXXX\xxxxxx

    Computador:    xxxxxxxxxxxxxxxxxxxxx

    Descrição:

    Aplicativo remoto (xxxxxx) é iniciado em conexão de RemoteApp e Área de Trabalho (xxxxxxxxxxxxxxxxxx), mas nenhuma credencial armazenada é usada para logon único. (Razão - A conexão de RemoteApp e Área de Trabalho não existe)

    XML de Evento:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

      <System>

        <Provider Name="Microsoft-Windows-RemoteApp and Desktop Connections" Guid="{1B8B402D-78DC-46FB-BF71-46E64AE}" />

        <EventID>1041</EventID>

        <Version>0</Version>

        <Level>3</Level>

        <Task>102</Task>

        <Opcode>0</Opcode>

        <Keywords>0x2000000000000000</Keywords>

        <TimeCreated SystemTime="2018-05-02T15:18:39.821810600Z" />

        <EventRecordID>329</EventRecordID>

        <Correlation />

        <Execution ProcessID="5560" ThreadID="11372" />

        <Channel>Microsoft-Windows-RemoteApp and Desktop Connections/Operational</Channel>

        <Computer>xxxxxxxxxxxxxxxxxxxxxxxxx</Computer>

        <Security UserID="S-1-5-21-665868849-1612841472-74219124-1665" />

      </System>

      <UserData>

        <EventXML xmlns="Event_NS">

          <RemoteAppName>ShellERP</RemoteAppName>

          <ConnectionName>xxxxxxxxxxxxxxxxxxxxxxxxxxxxx</ConnectionName>

          <Reason>A conexão de RemoteApp e Área de Trabalho não existe</Reason>

        </EventXML>

      </UserData>

    </Event>

    quinta-feira, 17 de maio de 2018 21:37

Respostas

  • Boa noite,

    Por falta de retorno essa thread está encerrada.

    Se necessário favor abrir uma nova thread.

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 5 de junho de 2018 14:53
    Moderador

Todas as Respostas

  • Olá Pedro,

    Conseguiu algum avanço no caso?

    Att, 

    segunda-feira, 4 de junho de 2018 16:38
    Moderador
  • Boa noite,

    Por falta de retorno essa thread está encerrada.

    Se necessário favor abrir uma nova thread.

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 5 de junho de 2018 14:53
    Moderador