none
Funciona no Web proxy e no Nat não. RRS feed

  • Pergunta

  • Caros,

    Estou com este problema, quando tento usar o client como Nat o proxy não funciona, não navega não faz nada parece que não estou conectado a internet e quando configuro como Web Proxy ele funciona perfeitamente.

    Desde já agradeço

    terça-feira, 17 de março de 2009 17:24

Respostas

  • Amigão eu acho que você deve estar comendo bola na configuração do ISA, vou te passar  uns links para voce dar uma olha.

    WebProxy so funciona com protocolos de Web, e aceita autenticação de usuario.

    NatSecurity aceita todos protocolos porém não aceita autenticação de usuario, então você tem que configurar para todos usuarios.

    http://www.itcentral.com.br/default.asp?id=26&mnu=26





    Fazzani
    • Marcado como Resposta Antônio Beorn sexta-feira, 20 de março de 2009 12:11
    terça-feira, 17 de março de 2009 17:51
  • Antonio,

    O client é recomendando quando temos aplicações que utilizam SOCKS...
    Normalmente Secure NAT e WEB PROXY são suficente.

    Se vc colocou sua regra de saida pr ainternet e na guia de usuarios da mesma colocou algum grupo ou usuarios autenticados, e vc nao configurar o proxy no navegador ele nunca vai navegar mesmo.

    Para que o usuario seja validado ele necessita do proxy configurado.

    SECURE NAT NAO VALIDA CREDENCIAL.

    Não existe problema de ambos rodarem juntos no ambiente.


    Verifique.

    abraços


    Luiz Fernando Dias - MVP
    • Marcado como Resposta Antônio Beorn sexta-feira, 20 de março de 2009 12:11
    terça-feira, 17 de março de 2009 17:59
    Moderador
  • Brother,

    Os notes estão adquirindo o Gateway?
    Neste caso, verifique se o gateway, que vai ser o ip do isa, está sendo adquirido pelos endereços dos notes?
    Se não estiverem, adicione no seu DHCP > Opção de servidor a opção de roteador e nesta opção coloque o ip do ISA.
    Lembre tb de que clientes SecureNat não suportam autenticação, então na sua regra de liberação da NET deixe como All Users.

    Espero ter ajudado...
    OBS: Se útil, não esqueça de marcar como resposta.
    Diogo Ramos - IT Security
    • Marcado como Resposta Antônio Beorn sexta-feira, 20 de março de 2009 12:11
    quarta-feira, 18 de março de 2009 16:54

Todas as Respostas

  • Olha, posso nao ajudar, por nunca ter usado o client.
    Mas aqui na empresa rodo o NAT e Proxy ao mesmo tempo e nenhuma máquina usa esse client.

    Nunca vi utilidade nele.

    Abraços.

    msn : nikxx@bol.com.br
    terça-feira, 17 de março de 2009 17:42
  • Amigão eu acho que você deve estar comendo bola na configuração do ISA, vou te passar  uns links para voce dar uma olha.

    WebProxy so funciona com protocolos de Web, e aceita autenticação de usuario.

    NatSecurity aceita todos protocolos porém não aceita autenticação de usuario, então você tem que configurar para todos usuarios.

    http://www.itcentral.com.br/default.asp?id=26&mnu=26





    Fazzani
    • Marcado como Resposta Antônio Beorn sexta-feira, 20 de março de 2009 12:11
    terça-feira, 17 de março de 2009 17:51
  • Antonio,

    O client é recomendando quando temos aplicações que utilizam SOCKS...
    Normalmente Secure NAT e WEB PROXY são suficente.

    Se vc colocou sua regra de saida pr ainternet e na guia de usuarios da mesma colocou algum grupo ou usuarios autenticados, e vc nao configurar o proxy no navegador ele nunca vai navegar mesmo.

    Para que o usuario seja validado ele necessita do proxy configurado.

    SECURE NAT NAO VALIDA CREDENCIAL.

    Não existe problema de ambos rodarem juntos no ambiente.


    Verifique.

    abraços


    Luiz Fernando Dias - MVP
    • Marcado como Resposta Antônio Beorn sexta-feira, 20 de março de 2009 12:11
    terça-feira, 17 de março de 2009 17:59
    Moderador
  •   Assim, oq eu quis dizer é que eu configurei TODOS como web proxy e tá funcionando direitinho, mas os notebook eu quero configurar como Nat o problema é que não to conseguindo, minhas regras se aplicam por setor, e nas últimas regras eu fiz uma que libera internet pra todos usuários(que seria pro note)mas mesmo assim não dá ;/
    Meu problema ta sendo esse..

    desde já agradeço
    quarta-feira, 18 de março de 2009 12:13
  • Brother,

    Os notes estão adquirindo o Gateway?
    Neste caso, verifique se o gateway, que vai ser o ip do isa, está sendo adquirido pelos endereços dos notes?
    Se não estiverem, adicione no seu DHCP > Opção de servidor a opção de roteador e nesta opção coloque o ip do ISA.
    Lembre tb de que clientes SecureNat não suportam autenticação, então na sua regra de liberação da NET deixe como All Users.

    Espero ter ajudado...
    OBS: Se útil, não esqueça de marcar como resposta.
    Diogo Ramos - IT Security
    • Marcado como Resposta Antônio Beorn sexta-feira, 20 de março de 2009 12:11
    quarta-feira, 18 de março de 2009 16:54
  • Antônio você chegou a estudar o link que eu te passei, lá tem muita coisa de isa principalmente sobre configuração para NAT se mesmo assim resta duvida posta ai para gente como você está configurando os clientes notebooks detalhadamente para que possamos encontrar o defeito.
    Fazzani
    quarta-feira, 18 de março de 2009 17:46