none
Erro na instlação do DNS RRS feed

  • Pergunta

  • Pessoa

                    Instalei o DNS em um servidor na minha empresa a instalação foi beleza deu tudo certo. e instalei o active directory também deu tudo certo só que agora to tentando conectar o meu pc no servido é fala que o dns não existe só que o meu computador esta no domínio ate quando desconecto a rede do servido no meu computador também cai então acho que o problema teve estar na integração do dns com o active directory só que já fiz vários teste e nada será que alguém pode me dar uma luz?

     

    terça-feira, 4 de janeiro de 2011 13:11

Respostas

  • Rodrigo,

    revise essa documentação e veja se ficou faltando algum passo:

    http://support.microsoft.com/kb/323445/pt

     


    Gilberto Soares Lopes
    terça-feira, 4 de janeiro de 2011 16:55
  • Rodrigo,

    Confirme se os registros de localização do serviço DNS foram criados, para isso siga os passos abaixo.

    Para confirmar se os registros da localização do serviço DNS foram criados no seu DC, execute as seguintes etapas:

    No Controlador de Domínio:

    1. Clique em Iniciar , aponte para Ferramentas administrativas e clique em DNS para iniciar o console do administrador DNS.
    2. Expanda o nome do servidor, Zonas de pesquisa direta e o domínio.
    3. Verifique se as pastas _msdcs, _sites, _tcp e _udp estão presentes. As pastas e os registros de localização do serviço que elas contêm são críticos para as operações do Active Directory e do Windows Server 2003.

    Fonte: http://support.microsoft.com/kb/324753/pt-br

    Você especificou corretamente nas configurações de IP da máquina (caso seja IP fixo) ou especificou corretamente no servidor DHCP (caso seja IP dinâmico) o endereço do seu servidor DNS para ser o IP do seu DC?

    Verifique se nas propriedades da placa de rede do seu servidor DC nas configurações IP está especifícado o servidor DNS primário como sendo o IP do seu servidor DC e não 127.0.0.1

    Outro ponto é: Na propriedade do TCP da placa de rede na opção do WINS verifique se está ativado netbios sobre tcp/ip

     

    ________________________________________

    Elmo Baraúna (MCP - MCDST - MCSA - MCT )

    terça-feira, 4 de janeiro de 2011 17:32
    Moderador

Todas as Respostas

  • Apenas um computador que você colocou no domínio?

    No computador cliente, o dns está correto, certo?

    Já tentou tirar e retirar?


    Fernando P. S. Almeida MCP - Microsoft Certified Professional MSN: fernando_almeida85@hotmail.com
    terça-feira, 4 de janeiro de 2011 13:14
  • Rodrigo,

    revise essa documentação e veja se ficou faltando algum passo:

    http://support.microsoft.com/kb/323445/pt

     


    Gilberto Soares Lopes
    terça-feira, 4 de janeiro de 2011 16:55
  • Rodrigo, boa tarde.

    Não sei qual teu cenário atual, mas não seria melhor tornar teu DC um member server, desinstalar o DNS e depois utilizar o comando "dcpromo" para instalar o AD junto com o DNS?

    Não sei se seria a melhor solução, mas é uma opção.

    Isso seria se for problema com DNS e AD.

    Você do teu PC consegue logar no teu domínio com sucesso, correto? Tenta do PC dar um ping para o IP do servidor e depois para o NOME do servidor e depois para o NOME COMPLETO do servidor para tentar detectar a causa raiz.

    Qualquer dúvida, poste os resultados para podermos ajudá-lo.

    Abraços.


    Mayko Petersen de Freitas
    MCP, MCDST, MCTS (Windows Vista), MCITP Enterprise Support Technician, MCSA, ITIL Foundation v.2.
    terça-feira, 4 de janeiro de 2011 17:05
  • Rodrigo,

    Confirme se os registros de localização do serviço DNS foram criados, para isso siga os passos abaixo.

    Para confirmar se os registros da localização do serviço DNS foram criados no seu DC, execute as seguintes etapas:

    No Controlador de Domínio:

    1. Clique em Iniciar , aponte para Ferramentas administrativas e clique em DNS para iniciar o console do administrador DNS.
    2. Expanda o nome do servidor, Zonas de pesquisa direta e o domínio.
    3. Verifique se as pastas _msdcs, _sites, _tcp e _udp estão presentes. As pastas e os registros de localização do serviço que elas contêm são críticos para as operações do Active Directory e do Windows Server 2003.

    Fonte: http://support.microsoft.com/kb/324753/pt-br

    Você especificou corretamente nas configurações de IP da máquina (caso seja IP fixo) ou especificou corretamente no servidor DHCP (caso seja IP dinâmico) o endereço do seu servidor DNS para ser o IP do seu DC?

    Verifique se nas propriedades da placa de rede do seu servidor DC nas configurações IP está especifícado o servidor DNS primário como sendo o IP do seu servidor DC e não 127.0.0.1

    Outro ponto é: Na propriedade do TCP da placa de rede na opção do WINS verifique se está ativado netbios sobre tcp/ip

     

    ________________________________________

    Elmo Baraúna (MCP - MCDST - MCSA - MCT )

    terça-feira, 4 de janeiro de 2011 17:32
    Moderador