none
RIS e ISA Server 2004 - Small Bussines RRS feed

  • Pergunta

  • Bom dia! Tenho um SBS 2003 R2 Premium, antes de instalar o ISA foi configurado toda a parte de RIS que funcionava perfeitamente. A partir do momento da instalação do ISA (sp3) as estações clientes não conseguem mais usar esse serviço.

    Andei pesquisando nos forum e aqui também e a maioria das respostas baseia-se em problemas dos protocolos PXE e serviços de DHCP, mas nenhuma das alternativas parece funcionar.

    Cheguei a criar uma regra que libera tudo entre a rede interna e o servidor mas não funcionou. Será que alguém que passou por esse problema poderia me dar uma ajuda?

     

    agradeço

     

    Mauricio Mello

    • Movido Hengzhe Li quinta-feira, 29 de março de 2012 00:55 (De:ISA Server 2004)
    quinta-feira, 24 de maio de 2007 15:55

Todas as Respostas

  • Boa noite Mauricio....bele kra ?

     

    starte o Logging do ISA e boot a maquina q vai ser cliente do RIS...no logging vai aparecer todos o trafego solicitiado por esse cliente, e com base nessas informaçoes vc constrói a regra.

     

    abraço

    sexta-feira, 25 de maio de 2007 02:46
  • opa..

    achei outras coisas aqui tb

     

    http://support.microsoft.com/default.aspx/kb/889712

    http://technet2.microsoft.com/windowsserver/en/library/a8c68dce-57e6-4710-bef6-d7adb1e9e8c31033.mspx?mfr=true

    Network Ports Used by Remote Installation Services

    The following table lists the ports that are used by RIS.

    Port Assignments for Remote Installation Services

    Service Name UDP TCP

    Dynamic Host Configuration Protocol (DHCP)

    67

    N/A

    Boot Information Negotiation Layer (BINL)

    4011

    N/A

    Trivial File Transfer Protocol Daemon (TFTPD)

    69

    N/A

     

     

    nao esqueça de classificar os post q lhe foram úteis..

     

    abraço

     

    sexta-feira, 25 de maio de 2007 02:52
  • Mauricio,

     

    Nao funciona a combinacao RIS e ISA2004/2006 no mesmo Servidor.

    Passei alguns dias quebrando a cabeca e nao adianta liberar regras.

     

    Abracos,

    Rodolfo

    segunda-feira, 28 de maio de 2007 20:25
  • Rodolfo, agradeço a resposta e dos outros colaboradores.

    Parece que vc tem razão, a dias tento encontrar uma solução e até o presente momento náo consegui.

    Caso eu venha a ter sucesso aviso o pessoal da lista.

     

    abraços

     

    Mauricio Mello

    quinta-feira, 31 de maio de 2007 12:50
  • Solução,

     

    Pessoal fiz o seguinte:

     

    Rodei o Wizard do Small para conexão com a Internet, quando chegou na parte de protocolos a serem liberados, criei os seguintes protocolos:

     

    BINL - 4011 (udp)

    TFTP - 69 (udp)

    NETBIOS - 139 (tcp)

    SMB - 445 (tcp)

    LDAP - 389 (tcp)

     

    Não precisa mexer no ISA, funcionou perfeitamente.

    Qualquer problema meu e-mail segue abaixo:

     

    mauricio@fixpc.com.br

    MCP - Small Bussines

     

     

    quinta-feira, 31 de maio de 2007 13:48