none
Lentidao Windows 10 + Samba + ERP Cobol RRS feed

  • Pergunta

  • Boa tarde,

    Numa estrutura com estações W7 32bits, servidor Linux com samba ativo, roda um ERP em cobol, nesta configuração tudo perfeito, por necessidade de melhora nas estações tivemos que migrar para Windows 10, deixando o restante da estrutura exatamente igual, mas neste caso as estações novas dentro do ERP ficam muito lentas, gostaria de saber se há alguma incompatibilidade com esta estrutura ou se tem algo a ser feito de configuração no Windows 10 para que fique com o mesmo desempenho das estações com W7 32bits.

    quinta-feira, 12 de abril de 2018 21:26

Respostas

  • Boa noite,

    Por falta de retorno essa thread está encerrada.

    Se necessário favor abrir uma nova thread.

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 3 de maio de 2018 22:22
    Moderador

Todas as Respostas

  • Olá, tudo bem?

    #Passos iniciais, caso não resolva volte a postar o feadback ;)

    Desative os efeitos visuais

    Se o Windows está lento, você pode acelerá-lo desativando alguns efeitos visuais. É uma questão de aparência contra desempenho. Você prefere que o Windows seja mais rápido ou mais bonito? Se o computador é rápido o suficiente, você não precisa fazer essa troca, mas se o computador tem capacidade suficiente apenas para o Windows 7, pode ser conveniente abrir mão dos efeitos visuais.

    Você pode escolher individualmente quais efeitos visuais são desativados ou você pode permitir que o Windows escolha para você. Há 20 efeitos visuais que você pode controlar, como a aparência de vidro transparente, a maneira como os menus são abertos ou fechados e se as sombras são exibidas.

    Para ajustar todos os efeitos visuais a fim de melhorar o desempenho:

    1. Para abrir Informações e Ferramentas de Desempenho, clique no botão Iniciar e clique em Painel de Controle. Na caixa de pesquisa, digite Informações e Ferramentas de Desempenho e, na lista de resultados, clique em Informações e Ferramentas de Desempenho.
    2. Clique em Ajustar efeitos visuais . Se for solicitada uma senha de administrador ou confirmação, digite a senha ou confirme.
    3. Clique na guia Efeitos Visuais, clique em Ajustar para obter um melhor desempenho e em OK. (Para uma opção menos drástica, selecione Deixar o Windows escolher a melhor opção para o computador.

          Fonte https://support.microsoft.com/pt-br/help/15055/windows-7-optimize-windows-better-performance

    • Sugerido como Resposta Raphael Avelino sexta-feira, 13 de abril de 2018 13:24
    • Não Sugerido como Resposta Raphael Avelino sexta-feira, 13 de abril de 2018 13:24
    sexta-feira, 13 de abril de 2018 11:25
  • Obrigado Raphael, este procedimento já havíamos feito, já desabilitamos inclusive alguns serviços, retiramos antivírus...
    • Sugerido como Resposta Raphael Avelino sexta-feira, 13 de abril de 2018 13:24
    • Não Sugerido como Resposta Raphael Avelino sexta-feira, 13 de abril de 2018 13:24
    sexta-feira, 13 de abril de 2018 12:22
  • Sobre o consumo de disco, como está?


    sexta-feira, 13 de abril de 2018 13:09
  • A estação que roda o Windows 10 está com ssd de 120Gb, só tem o sistema operacional, grava tudo na rede e este é o ponto na mesma estrutura ou mesmo se mudar as maquinas de lugar, as que tem sistema operacional 32 bits rodam normal, inclusive o hardware das maquinas mais antigas são inferiores aos das novas, desta forma pensar também que o problema possa ser no switch ou servidor não tem muita lógica, penso que possa ser algo de incompatibilidade ou parâmetros do Windows 10 que devem ser alterados.

    • Editado JF CORREA sexta-feira, 13 de abril de 2018 17:03
    • Sugerido como Resposta Raphael Avelino sexta-feira, 13 de abril de 2018 20:39
    sexta-feira, 13 de abril de 2018 17:02
  • Boa tarde, JF CORREA. Tudo bem?

    Conseguiu resolver o teu problema?

    Se ainda não, o que falta?

    Atenciosamente,


    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 19 de abril de 2018 20:19
    Moderador
  • Boa noite,

    Por falta de retorno essa thread está encerrada.

    Se necessário favor abrir uma nova thread.

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 3 de maio de 2018 22:22
    Moderador