none
java RRS feed

  • Pergunta

  • versões anteriores do Java

    A versão mais recente disponível que tenho é versão 7 update 55 quero entra no site da Sefaz e da erro ele pedem a versão 7 update 51 mais a 55 é compatível com as versões anteriores. Entretanto, Se uma aplicação ou página Web que você acessar exigir uma versão anterior do Java, o que devo fazer agora 

    quarta-feira, 23 de abril de 2014 13:50

Respostas

Todas as Respostas

  • Olá,

    Você terá que instalar a versão mais antiga do JAVA, no caso a 6.21 (recomendada), veja todas as instruções:

    http://www1.nfe.ms.gov.br/index.php?templat=vis&site=191&id_comp=2271&id_reg=130953&voltar=home&site_reg=191&id_comp_orig=2271

    Antes de instalar, remova a atual.

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    • Sugerido como Resposta Edinaldo Junior quarta-feira, 23 de abril de 2014 14:03
    • Marcado como Resposta carlosecn quarta-feira, 23 de abril de 2014 19:44
    quarta-feira, 23 de abril de 2014 14:03
  • no caso Ednaldo o site especifico que estar com informação de erro é esse    www2.sefaz.ce.gov.br/PortalSiget

    o procedimento também resolveria ?

     

    quarta-feira, 23 de abril de 2014 14:16
  • O link que passou está fora, mas acredito que resolva.

    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    quarta-feira, 23 de abril de 2014 14:19
  • agradeço vou fazer o teste 
    quarta-feira, 23 de abril de 2014 14:22
  • Realmente site está fora. Pode não ser o Java isso. O meu é 7 u51 e está como Segurança Médio (que é o mais baixo) e site ta fora mesmo.

    ___________________

    André Novello - Blog - MCP MCTS Server e Desktop Virtualization - MVP 2014 Hyper-V 

    quarta-feira, 23 de abril de 2014 14:25
  • Andre,

    Testei aqui em vários navegadores e o site não abre, e pelo erro é bronca lá...

    Aproveitando, procurei um email seu no BLOG mas não achei...se puder, me envia para edinaldo[dot]junior[at]ig[dot]com[dot]br

    Abraço,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    quarta-feira, 23 de abril de 2014 14:28
  • Em Sobre é pra ter e no meu linkedin também tem. Mas andrernovello@hotmail.com (skype e e-mail)
    quarta-feira, 23 de abril de 2014 14:31
  • ok fiz o procedimento deu certo conseguir acessar o site, obrigado pessoal  pela a ajuda : )
    quarta-feira, 23 de abril de 2014 19:46
  • ok fiz o procedimento deu certo conseguir acessar o site, obrigado pessoal  pela a ajuda : )
    Que bom que ajudou...abraço!

    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    quarta-feira, 23 de abril de 2014 19:49
  • Mas qual procedimento que você fez? Instalou outra versão? 
    quarta-feira, 23 de abril de 2014 19:50
  • Mas qual procedimento que você fez? Instalou outra versão? 
    Olá Andre, entendi que ele fez o downgrade do JAVA...

    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    quarta-feira, 23 de abril de 2014 19:52