none
Problema de conexão!! (misterioso) RRS feed

  • Pergunta

  • Bom dia,

    Caros colegas, estou com um problema em dois computadores. Estes após 10 horas de uso, 10 horas mesmo, apresentam um erro de conexão em apenas um programa (VB) que acessa o SQL, Os pc´s ligam e logam todos os dias as 10:00 e as 20 horas ao tentar fazer uma alteração no sitema (usa SQL) apresenta no programa a msg "tente novamente. problema 2147467259: mensagem [DBNETLIB] Connection Write (Wrapper Write), Erro geral de rede Verifique a documentação da rede" // Ao dar ok no erro fecha a aplicação e ao ligar volta tudo ao normal.

    Teste que eu ja fiz:

    1º) Ligar o pc1 as 10:00 e o pc2 as 11:00  deu erro as no pc1 as 20:00 e Pc2 21:00 

    2º) Desligar-ligar ou relogar o computador as 11:00 deu erro as 21:00 // desligar-ligar ou relogar após 12:00 não deu erro (o departamento fecha as as 22:00 por isso não pegamos o erro) 

    3º) Fiz um log de conexão através do comando PING das 18:00 as 21:00 não deu perda de conexão em nenhum momento mas  as 20 horas deu o erro no sistema.

    4º) Trabalhei com apenas um pc o dia inteiro, deu erro as 20 horas.

    Se alguem tiver uma luz e puder me ajudar eu agradeço!

    Abs a todos.

     

     

    quinta-feira, 28 de dezembro de 2006 12:18

Respostas

  • Caros amigos,

     

    Agradeço o empenho de todos, e as dicas postadas, e de ante mão solicito desculpas pela demora na minha resposta.

    Realmente o SP. estava desatualizado, mas optamos por atualizar a versão do SQL, de 2000 par 2005, dai vem a demora, até a chegada do produto e dos CAL.

     Já está implantado a uma semana, a não aparaceu mais o problema. QQ coisa volto a postar.

     

    Um grande abs.  a todos.

    Ceccato.

    • Marcado como Resposta Richard Juhasz quinta-feira, 23 de dezembro de 2010 19:48
    sexta-feira, 2 de fevereiro de 2007 15:24

Todas as Respostas

  • Fala Ceccato..

    De uma olhanda em qual versão do MDAC estão suas estações... geralmente ocorre este erro com o MDAC 2.7, tente atualizar ele para o 2.8 SP1....

     

    http://www.microsoft.com/downloads/details.aspx?FamilyID=78cac895-efc2-4f8e-a9e0-3a1afbd5922e&DisplayLang=pt-br

     

    Qualquer coisa é só falar...

    quinta-feira, 28 de dezembro de 2006 17:19
  • Caro Renato,

     

    Obrigado pela dica, vou testar hoje mesmo, e te falo o resultado, mas de ante mão já te agradeço pela paciencia e intenção de me ajudar!!

     

    Abs..

    Feliz 2007.

    quinta-feira, 28 de dezembro de 2006 18:00
  • Renato,

    Boa tarde, eu estou retomando este problema que pelo fato das festas de fim de ano não pude executar os testes!

    Porém estou com o seguinte problema, eu faço o download do MDAC 2.8 SP1 par windows XP, meu sistema operacional é XP SP-2 mas ao executar ele começa a executar a instalação e me retorna a seguinte mensagem "Esta instalação não oferece suporte a instalação neste sistema operacional" .

    Você sabe o que pode estar ocorrendo?

     

    Grato

    Ceccato!  

    quinta-feira, 18 de janeiro de 2007 18:52
  • Olá,

    Foi feita a atualização do MDAC 2.8SP 1, mas continua apresentando o mesmo erro, no mesmo horario.

    Alguem tem mais alguma sugestão.

    Grato!

     

     

    segunda-feira, 22 de janeiro de 2007 13:45
  •  

    Como vc atualizou o mdac, será necessário reinstalar a aplicação novamente...é bom verificar se a versão do sql está com service pack atualizado.

    atenciosamete.

    Ansel_Rock.

     

     

    segunda-feira, 22 de janeiro de 2007 14:32
  • Caros amigos,

     

    Agradeço o empenho de todos, e as dicas postadas, e de ante mão solicito desculpas pela demora na minha resposta.

    Realmente o SP. estava desatualizado, mas optamos por atualizar a versão do SQL, de 2000 par 2005, dai vem a demora, até a chegada do produto e dos CAL.

     Já está implantado a uma semana, a não aparaceu mais o problema. QQ coisa volto a postar.

     

    Um grande abs.  a todos.

    Ceccato.

    • Marcado como Resposta Richard Juhasz quinta-feira, 23 de dezembro de 2010 19:48
    sexta-feira, 2 de fevereiro de 2007 15:24
  • Oi,

    estou com o mesmo problema para a instalação do MDAC 2.8 SP1. Como você fez para instalar?

    Meu sistema operacional é Windows XP Professional SP2.

     

    Obrigada!

     

    quarta-feira, 14 de fevereiro de 2007 17:07