none
Wsus RRS feed

  • Pergunta

  • Pessoal alguem ja viu esse problema?
    tenho um  Wsus 3.0 instalado em um servidor windows 2003 sp3, porem meu cliente que é windows xp sp2 so reconhece o servidor depois q eu entro no site da microsoft, windows update e rodo o software de atualização do windows.
    alguem ja passou por isso ou sabe como resolver.

    Sds

    Luiz 
    quinta-feira, 20 de novembro de 2008 10:56

Respostas

  • Ah se é só quando ele é formatado então é isso mesmo, o XPsp2 não vem com a atualização do software de update, ele não reconhece mesmo o wsus3, só depois que atualiza o wuauclt e o windows installer.

    quinta-feira, 20 de novembro de 2008 12:28
  • Pessoal consegui resolver o problema,
    Primeiramente como sugerido pelo nosso amigo Felipe eu procurei e baixei o cliente wsus 3.0
    depois e so parar o serviço de atualizações automaticas excluir a pasta SoftwareDistribution entrar no dos e dar o comando wuauclt /resetauthorization /detectnow pronto depois disso funcionou normalmente.
    quinta-feira, 20 de novembro de 2008 12:49

Todas as Respostas

  •  

    Qual a config do seu  wsus?

    Vc ta usando grupos ou ta no geral mesmo?

    Configurou gpo pra usar o wsus?

     

    como tá o seu ambiente?

     

    abs

     

    quinta-feira, 20 de novembro de 2008 11:02
  • Eu to usando via GPO com grupos sim e as GPOs estao configuradas sim
    quinta-feira, 20 de novembro de 2008 11:08
  • Vc colocou os pcs nos seus respectivos grupos no AD?

    E os grupos com os mesmos nomes no Wsus?

     

    quinta-feira, 20 de novembro de 2008 11:19
  • sim esta tudo certinho, eu conferi do registro em HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate e la esta tudo certo 
    TargetGroup
    WUServer
    WUStatusServer

    ele pegou tudo via politica o interessante e q depois q eu entro no site do windows update e instalo a cliente da microsoft ele funciona acho q pode estar faltando algum patch,
    quinta-feira, 20 de novembro de 2008 11:34
  • eu vi no log do cliente ele esta dando esse erro 
    Error: Agent failed detecting with reason: 0x80248008
    quinta-feira, 20 de novembro de 2008 11:40
  • Os pcs atualizavam antes por que meio?

     

    Pq pra usar o Wsus3 o pc tem que ter no mínimo a versão 3 do wuauclt, tem uma atualização do windows que instala isso, sem ele o pc não é reconhecido, só pelo wsus2..

     

    o,0 Pode ser isso..

     

    Eu não lembro exatamente qual atualização, a pessoa mais indicada pra te dizer com certeza é o Felipe Rocha, ele é moderador do 2003, ele tem larga experiência no wsus, dá uma palavra com ele.

     

    Mas quase certo que seja isso mesmo.

     

    abs

    quinta-feira, 20 de novembro de 2008 12:09
  • Sempre foi pelo Wsus, so q quando e formatado ele nao reconhece de primeira.
    vou olhar com o Felipe Rocha 

    Obrigado
    quinta-feira, 20 de novembro de 2008 12:21
  • Ah se é só quando ele é formatado então é isso mesmo, o XPsp2 não vem com a atualização do software de update, ele não reconhece mesmo o wsus3, só depois que atualiza o wuauclt e o windows installer.

    quinta-feira, 20 de novembro de 2008 12:28
  • Pessoal consegui resolver o problema,
    Primeiramente como sugerido pelo nosso amigo Felipe eu procurei e baixei o cliente wsus 3.0
    depois e so parar o serviço de atualizações automaticas excluir a pasta SoftwareDistribution entrar no dos e dar o comando wuauclt /resetauthorization /detectnow pronto depois disso funcionou normalmente.
    quinta-feira, 20 de novembro de 2008 12:49